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1 Introduction 

 

This laboratory course builds on the “Microwave communication. The course aims at practical 

experience with the process of the microwaves in the microwave transmission lines. Experiments cover the 

propagation of the electromagnetic waves in the waveguide at microwave frequency. The objective of this 

laboratory is to enable the students to acknowledge with various waveguide Components. They can critically 

analyze the behavior of their implementation. The Microwave Lab supports intermediate and advanced 

courses in Electromagnetics and Microwave Engineering. Students experiment with transmission line 

propagation, antennas and microwave circuit components. The microwave laboratories provide the necessary 

hardware & software support for training the students in the area of RF and Microwave Engineering. It offers 

design, analysis and simulation of various components and devices to understand the basics of RF and 

microwave engineering. 

 

1.1 Student Responsibilities 

 

 Students are required to attend all labs. 

 Students should work individually in the hardware and software laboratories. 

 Students have to bring the lab manual cum observation book, record etc along with   them 

whenever they come for lab work. 

 Should take only the lab manual, calculator (if needed) and a pen or pencil to the work 

area. 

 Should learn the prelab Experiments. Read through the lab experiment to familiarize 

themselves with the components and assembly sequence. 

 Should utilize 3 hours‟  time properly to perform the experiment and to record the 

readings. Do the calculations, draw the graphs and take signature from the instructor. 

 If the experiment is not completed in the stipulated time, the pending work has to be carried 

out in the leisure hours or extended hours. 

 Should submit the completed record book according to the deadlines set up by the 

coordinator. 

 For practical subjects there shall be a continuous evaluation during the semester for  20 

sessional marks and 50 end examination marks. 

 Out of 30 internal marks, 20 marks shall be awarded for day-to-day work and 10  marks to 



 

be awarded by conducting an internal laboratory test. 

 

1.2 Laboratory Teaching Assistant Responsibilities 

 
 The LTA duties include prepare and facilitate a pre-lab tutorial. 

 Introduce students to each experiment and maintain the lab time tables. 

 Actively provide advice and assistance to students as they conduct experiments in the lab. 

 Evaluating students' performance by observing them while they carry out experiments. 

 Observe all safety regulations. 

 Monitor midterm exams and the final exam. 

 Keep records of student grades and update the on-line grade book for the students enrolled. 

 Provide feedback and assistance to the course instructor as requested. 

 Maintain a clean and orderly laboratory environment which includes working with laboratory staff to  

make sure that laboratory space is ready for the next lab. 

 

 

1.3 Faculty Coordinator Responsibilities 

 The faculty coordinator  ensure that the laboratory equipment and hardware components upgrades, 

replacement, functioning and repairs. 

 Responsible for supervising the teaching assistants and resolving any Experiments or problems that 

   are identified by     the teaching assistants or the students. 

 Evaluate lab equipment as used on a daily/weekly basis.  

 Make sure that safety equipment is functioning properly.  

 Lab equipment should be evaluated at least once each year. 

 Record lab equipment at least once each year.  

 Recommend policies and procedures for smooth conduction of lab. Some of the issues include: 

o Safety procedures 

o Regular maintenance, calibration, and cleaning needs 

o Resolving broken equipment/repairs with the technician. 

  

 

 



 

1.4 Lab Policy and Grading 
 
The student should understand the following: 

 

Attendance: Attendance is mandatory and any absence must be for a valid excuse and must be 

documented. If the instructor is more than 15 minutes late, students may consider lab for the day cancelled. 

 

Lab records: The student must: 

 

1. Perform the PreLab assignment before the beginning of each lab. 

2. Keep all work in preparation of and obtained during lab. 

3. Prepare a lab report on experiments selected by the LTA. 

 

Grading Policy:  

The final grade of this course is determined using the criterion detailed in the syllabus. 

 

Pre-Requisites and co-Requisites:  

The lab course is to be taken during the same semester as AEC011(MWE lab), but receives a separate 

grade. If AEC015(MWE), is dropped then AEC011(AN&MWE LAB) must be dropped as well. 

Students are required to have completed both AEC011 and AEC015 with better grade in each.  

 

 

1.5 Course goals and objectives 

 
Course overview:  

 
The microwave laboratory delivers the necessary hardware & software support in the area of RF and 

Microwave Engineering. It focuses on the principles and advanced applications of Microwaves by 

measuring the characteristics of Microwave components using Microwave bench setup. This course 

provides practical hands-on experiments to analyze and simulate various microwave components and 

devices. 

 

Course Objectives:  

 
I. The experiments on microwave test equipment to make measurements of microwave parameters and 

devices. 

II. The measurement of S-Parameters of microwave components   to gain the practical hands on 



 

experience on the microwave test bench. 

III. The RF based real-time applications in the fields of communication systems and home-based 
automation systems. 

 
 

 Use of Laboratory Instruments 

One of the major goals of this lab is to familiarize the student with the proper equipment and techniques 

for making electronic measurements. Some understanding of the lab instruments is necessary to avoid 

personal or equipment damage. By understanding the device‟s purpose and following a few simple rules, 

costly mistakes can be avoided. Most of the instrumentation used in this laboratory is implemented through 

breadboards, dual trace cathode ray oscilloscope, function generators, dual power supply and trainer kits. 

 

In general, all devices have physical limits. These limits are specified by the device manufacturer and 

are referred to as the device rating. The ratings are usually expressed in terms of voltage limits, current limits, 

or power limits. It is up to the engineer to make sure that in device operation, these ratings (limit 

values) are not exceeded. The following rules provide a guideline for instrument protection. 

 

1.6 Instrument Protection Rules 

 
 Disconnect a plug by pulling on the connector body not the cable.  

 Disconnect any device from the circuit before service.  

 Never bypass fuses or circuit breakers. 

 Keep electrical service and breaker panels accessible at all times.  

 Electrical equipment and connections should not be handled with wet hands. 

 Set multirange meters to highest range before connecting to an unknown source. 

 Do not move equipment around the room except under the supervision of an instructor.
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2.Data Recording and Reports 

 

1.7 The Laboratory Notebook 

 
Students must record their experimental values in the provided tables in this laboratory 

manual and reproduce them in the lab reports. Reports are integral to recording the 

methodology and results of an experiment. In engineering practice, the laboratory notebook 

serves as an invaluable reference to the technique used in the lab and is essential when trying to 

duplicate a result or write a report. Therefore, it is important to learn to keep accurate data. Make 

plots of data and sketches when these are appropriate in the recording and analysis of 

observations. Note that the data collected will be an accurate and permanent record of the data 

obtained during the experiment and the analysis of the results. You will need this record when 

you are ready to prepare a lab report. 

1.8 The Lab Report 

 
Reports are the primary means of communicating your experiment and conclusions to other 

profes- sionals. In this course you will use the lab report to inform your LTA about what you did and 

what you have learned from the experiment. Engineering results are meaningless unless they can be 

communicated to others. You will be directed by your LTA to prepare a lab report on a few selected 

lab experiments during the semester. Your assignment might be different from your lab partner‟s 

assignment. 

Your laboratory report should be clear and concise. The lab report shall be typed on a word 

processor. As a guide, use the format on the next page. Use tables, diagrams, sketches and plots as 

necessary    to show what you did, what was observed and what conclusions you can draw from this. 

Even though you will work with one or more lab partners, your report will be the result of your 

individual effort in order to provide you with practice in technical communication. 

 

1.9 Formatting and Style 

 

 The lab report shall be typed in a word format. 

 All page margins must be 1.25 inches. All content (including text, figures, tables, etc.) must fit 

within the margins. 

 Body text should be double-spaced. 

 Basic text should be in 12-point size in a commonly used text font. 

 Set your main text justified (with even left/right margins). 

 The first line of each paragraph should have a left indent. 

 All the tables should have titles and should be numbered. Tables should be labelled numerically 
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as Table 1, Table 2, etc. 

 Table captions appear above the table. The column headings should be labeled with the units 
specified. 

 Graphs should be presented as figures. All the figures should have titles and should be 
numbered. Figure captions appear below the figure. Graphs should have labeled axes and clearly 
show the scales and units of the axes. 

 All the figures and tables must be centered on the page. 

All the figures and tables in your report must be referenced in your discussion. References to figures 
in the main body of the text are usually written in abbreviated form (e.g. „see Fig. 1”). 

 Use MS-Word equation (under Insert Equation menu), Math Type, or a similar tool to type 
formulas. 

 If you need to copy a schematic or figure from the lab manual to your report, use Copy and Paste 

 function or take a screenshot by using Snipping Tool in MS-Windows. 

 Do not place screenshots of your lab notebook in the report! Diagrams, tables, calculations, etc. 
must be generated using the existing tools in the word processor. 

 
 

3.2.1 Order of Lab Report Components 

 
Cover page - Cover page must include lab name and number, your name, your lab partner‟s name 

and the date the lab was performed. 

Objective –  

Clearly state the experiment objective in your own words. 

 Equipment used –  

Indicate which equipment was used in performing the experiment.  

For each part of the lab: 

 Write the lab‟s part number and title in bold font. 

 Firstly, describe the problem that you studied in this part, give an introduction of the theory, and 

explain why you did this experiment. Do not lift the text from the lab manual; use your own 

words. 

 Secondly, describe the experimental setup and procedures. Do not follow the lab manual in 

listing out individual pieces of equipment and assembly instructions. That is not relevant 

information in a lab report! Instead, describe the circuit as a whole (preferably with diagram), 

and explain how it works. Your description should take the form of a narrative, and include 

information not present in the manual, such as descriptions of what happened during 

intermediate steps of the experiment. 



10 
 

 Thirdly, explain your findings.  This is the most important part of your report, because here, you 

show that you understand the experiment beyond the simple level of completing it. Explain 

(compare expected results with those obtained). Analyze (analyze experimental error). Interpret 

(explain your results in terms of theoretical issues and relate to your experimental objectives). 

This part includes tables, graphs, and sample calculations. When showing calculations, it is usual 

to show the general equation, and one worked example. All the results should be presented even 

if there is any inconsistency with the theory. It should be possible to understand what is going on 

by just reading through the text paragraphs, without looking at the figures. Every figure/table 

must be referenced and discussed somewhere in the text. 

 Finally, provide a summary of what was learned from this part of the laboratory experiment. If 

the results seem unexpected or unreliable, discuss them and give possible explanations. 

 
Conclusions - The conclusion section should provide a take-home message summing up what has 

been learned from the experiment: 

 Briefly restate the purpose of the experiment (the question it was seeking to answer) 

 Identify the main findings (answer to the research question) 

 Note the main limitations that are relevant to the interpretation of the results 

 Summarize what the experiment has contributed to your understanding of the problem. 

 
Probing further Experiments - Experiments pertaining to this lab must be answered at the end 

of laboratory report. 
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Lab 1 - Orientation 

 

 
Introduction 

In the first lab period, the students should become familiar with the location of equipment and 

components in the lab, the course requirements, and the teaching instructor. Students should also 
make sure that they have all of the co-requisites and pre-requisites for the course at this time. 

 
Objective 

To familiarize the students with the lab facilities, equipment, standard operating procedures, lab safety, 

and the course requirements. 

 

PreLab 

Read the Introduction and Appendix A, of this manual.  

 

Equipment Needed 

AEC011 lab manual. 

 

Procedure 

1. During the first laboratory period, the instructor will provide the students with a general idea 

of what is expected from them in this course. Each student will receive a copy of the syllabus, 
stating the instructor‟s contact information. In addition, the instructor will review the safety 

concepts of the course. 

2. During this period, the instructor will briefly review the equipment which will be used 
throughout the semester. The location of instruments, equipment, and components (e.g. 

resistors, capacitors, connecting wiring) will be indicated. The guidelines for instrument use 
will be reviewed. 
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LAB 2 - STUDY OF MICROWAVE COMPLONENTS 

Introduction 

Different microwave components and microwave devices are studies all microwave components 

are connected to form a microwave bench set up in this laboratory all experiments are based on the 

microwave bench set up only. 

Objective 

By the end of this lab, the student should able to know the specifications and operation of each 

and every component and the number of devices that we can connect to every component and 
operating frequency range. 

 

PreLab 

Read Appendix B and Appendix C of this manual, paying particular attention to the methods of 

using measurement instruments. Prior to coming to lab class, complete Part 0 of the Procedure. 

 

Equipment: 

 
ALL microwave components 

 

Background: 
 

RECTANGULAR WAVE GUIDE: 

Wave guides are manufactured to the highest mechanical and electrical standards and mechanical 

tolerances.L and S band wave guides are fabricated by precision brazing of brass-plates and all other 

wave guides are in extrusion quality.W.G. Sections of specified length can be supplied with flanges, 

painted outside and silver or gold plated in side. 

                           Fig.Rectangular wave guide 

SPECIFICATIONS: 

X Band EIA No. : WR - 90 

Frequency  : 8.2 - 12.4 GHZ 
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Width  : 2.286cm Height: 1.1016cm,Width: 2.54 cm 

Height  : 1.27cm  ± Tol. (µm): 7.6,Material: Brass/Copper 

 FIXED ATTENUATORS: 

Series 5000 fixed Attenuators are meant for inserting a known attenuation in a wave guide system. 

These consist of a lossy vane inserted in a section of wave guide, flanged on both ends. These are 

useful for isolation of wave guide circuits, padding and extending the range of measuring equipments. 

Fixed Attenuators are available for 3,6 or 10 dB attenuation values, but any attenuation valve between 

0 and 30dB can be provided. 

                                                          Fig. Fixed attenuator 

SPECIFICATIONS: 

Model No: X-5000  

Frequency: 8.12 - 12.4 GHZ 

Attenuation (dB): 3,6,10 

Calibration Accuracy: ± 0.2Db 

Avg Power: 2W/Max VSWR: 1.10 

Max Insertion Loss (dB): 0.2 

W.G. Type: WG – 90 

Flange Type (UG/U): 39. 

A precision built probe carriage has a centimeter scale with a vernier reading of 0.1mm least count 

and a dial gauge can be mounted easily if precise readings are required. 

Model No.                           : X - 6051 

Freq (Ghz)                           : 8.2 - 12.4 

Max Residual VSWR             : 1.01 

WG type (WR-)               : 90 
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5 

Flange Type (UG-/U)            : 

 TUNABLE PROBE: 

39 

Model 6055 Tunable probe is designed for use with model 6051 slotted sections. These are meant for 

exploring the energy of the EF in a suitably fabricated section of wave guide. The depth of penetration 

into a wave guide - section is adjustable by the knob of the probe. The tip pick up the RF power from 

the line and this power is rectified by crystal detector, which is then fed to the VSWR meter or 

indicating instrument 

Model No.           : X6055  

Freq (Ghz)           : 8.2 - 12.4  

output Connector: BNC(F)  

Detector               : IN23. 

 

 

 

 

 

 

Fig. Tunable Probe 

 

WAVE GUIDE DETECTOR MOUNT (TUNABLE): 

Model 4051 Tunable Detector Mount is simple and easy to use instrument for detecting microwave 

power thro‟a suitable detector. It consists of a detector crystal mounted in a section of a Wave guide 

and shorting plunger for matching purpose. The output from the crystal may be fed to an indicating 

instrument. In K and R bands detector mounts the plunger is driven by a micromet.  
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Fig. Wave Guide Detector Mount 

 

KLYSTRON MOUNT: 

 

 

 

 

.                                                                 Fig. Klystron Mount 

Model 2051 Klystron mounts are meant for mounting corresponding Klystrons such as 2K25, 

723A/B, 726A or RK - 5976 etc.These consists of a section of wave guide flanged on one end and 

terminated with a movable short on the other end. An octal base with cable is provided for Klystron. 

Model No.: X – 2051/ Freq. Range (GHz) 8.2 - 12.4/ WG Type (WR-): 90 

Flange Type (UG-/U): 39 

CIRCULATORS: 

Model 6021 and 6022 are T and Y types of three port circulators respectively. These are precisely 

machined and assembled to get the desired specifications. Circulators are matched three port devices 

and these are meant for allowing Microwave energy to flow in clockwise direction with negligible 

loss but almost no transmission in the anti-clockwise direction. 

Model No.             : X - 6021 

Frequency Range (Ghz) : 8.6 - 10.6 or 10.2 - 12.2 

 Min. Isolation (dB) : 20 

Max. Insertion Loss (dB) : 0.4 Max. VSWR : 1.20 
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                                                           Fig.Circulator  
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 SLIDE SCREW TUNERS: 

Model 4041 slide screw tuners are used for matching purposes by changing the penetration and 

position of a screw in the slot provided in the centre of the wave guide.These consists of a section of 

wave guide flanged on both ends and a thin slot is provided in the broad wall of the Wave guide. A 

carriage carrying the screw, is provided over the slot. A VSWR upto 20 can be tuned to a value less 

than 1.02 at certain frequency. 

Model No. : X – 4041/ Freq. Range (Ghz) : 8.2 - 12.4/WG Type (WR-) : 90 

Flange type (UG/U) : 39 

 

 

 

 

 

 

Fig.Slide Screw Tuners 

MULTIHOLE DIRECTIONAL COUPLERS: 

Model 6000 series Multihole directional couplers are useful for sampling a part of Microwave energy 

for monitoring purposes and for measuring reflections and impedance. These consists of a section of 

Wave guide with addition of a second parallel section of wave guide thus making it a four port 

network. However the fourth port is terminated with a matched load. These two parallel sections are 

coupled to each other through many holes, almost to give uniform coupling; minimum frequency 

sensitivity and high directivity. These are available in 3, 6, 10, 20 and 40dB coupling. 

Fig. Multi hole Directional Couplers 
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E PLANE TEE: 

Model 3061 E - plane tee are series type T - junction and consists of three section of wave guide 

joined together in order to divide or compare power levels. The signal entering the first port of this T - 

junction will be equally dividing at second and third ports of the same magnitude but in opp. phase  

Model No. : 
 
Frequency Range (Ghz) : 

X - 6003 
 
8.2 - 12.4 

 Coupling (dB) : 3,10,20,40 

Directivity (dB) : 35 

Wave guide type (WR-) : 90 

Model No.            : X - 3061 

Frequency Range (Ghz) : 8.2 - 12.4 

WG Type (WR-)    : 90 

Flange Type (UG/U) : 39 
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H - PLANT TEE: 

Model 3065 H - Plane Tee are shunt type T - junction for use in conjunction with VSWR meters, 

frequency - meters and other detector devices. Like in E-plane tee, the signal fed through first port of 

H - plane Tee will beequally divided in magnitude at second and  third ports but in same phase. 

Model No. : X - 

3065 

Frequency Range (GHz) : 8.2 -

12.4 

WG Type (WR-) : 90 

Flange Type (UG-/U) : 39 

 

 

 

 

                                                                     Fig.H- Plane Tee 

MAGIC TEE: 

Model 3045 E - H Tee consists of a section of wave guide in both series and shunt wave guide arms, 

mounted at the exact midpoint of main arm. Both ends of the section of wave guide and both arms are 

flanged on their ends. These Tees are employed in balanced mixers, AFC circuits and impedance 

measurement circuits etc. This becomes a four terminal device where one terminal is isolated from the 

input terminal. 

 

 

 

 

Fig. Magic TEE 
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MOVABLE SHORT: 

Model 4081 movable shorts consists of a section of waveguide, flanged on one end and 

terminated with a movable shorting plunger on the other end. By means of this non contacting type 

plunger, a reflection co-efficient of almost unity may be obtained.  

                                                          Fig.Movable Short 

Model No.                         : X - 3045 

Frequency Range (Ghz) : 8.2 - 12.4 

WG Type (WR-)             : 90 

Flange Type (UR-/U) : 39 

Model No.                        : X - 4081 

Frequency Range (GHz) : 8.2 - 12.4 

WG Type (WR-) : 90 

Flange Type (UG-/U) : 39 
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 MATCHED TERMINATION: 

Model 4000 are low power and non-reflective type of terminations. It consists of a small and highly 

dissipative taper flap mounted inside the centre of a section of wave guide. Matched Terminations are 

useful for USWR measurement of various waveguide components. These are also employed as 

dummy and as a precise reference loads with Tee junctions, directional couplers and other similar 

dividing devices. 

 

 

 

 

Fig.Matched Termination 

Model No. : X - 4000,  

Freq. Range (Ghz) :8.2 - 12.4 

 Max VSWR : 1.04 

AV Power : 2W, WG Type (WR-) 90, 

PYRAMIDAL WAVEGUIDE HORN ANTENNA: 

Model 5041 pyramidal Wave guide Horn antenna consists of waveguide joined to pyramidal section 

fabricated from brass sheet. The pyramidal section shapes the energy to concentrate in a specified 

beam. Wave guidehorns are used as feed horns as radiators for reflectors and lenses and as a pickup 

antenna for receiving microwave power. 

Model No.               : X- 5041 

Frequency Range (Ghz)  : 8.2 - 12.4 

Max VSWR              : 1.20 

WG Type (WR-)              : 90 

Flange Type (UG-/U) : 39 
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GUNNOSCILLATORS: 

Model 2151 Gunn Oscillators are solid state microwave energy generators. These consists of 

waveguide cavity flanged on one end and micrometer driven plunger fitted on the other end. A gunn-

diode is mounted inside the Wave guide with BNC (F) connector for DC bias. Each Gunn osciallator 

is supplied with calibration certificate giving frequency vs micrometer reading. 

Model No. : X - 2152, Freq : 8.2 - 12.4 Ghz, Min output power : 10 MW 

WG Type (WR-) : 90 Flange Type (UG-/U) : 39 

                                                                                                                                                                                                          

 

 

 

 

 

Fig. Gunn oscillators

 

 

 

 

                          Fig: Pyramidal Waveguide Horn Antenna 
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PIN MODULATORS: 

Model 451 pin modulators are designed to modulate the cw output of Gunn Oscillators. It is operated 

by the square pulses derived from the UHF(F) connector of the Gunn power supply. These consists of 

a pin diode mounted inside a section of Wave guide flanged on it‟s both end. A fixed attenuation vane 

is mounted inside at the input to protect the oscillator. 

Model No.                 : X – 451 

 Frequency Range (Ghz)    : 8.3 - 12.4  

Max RF Power   : 1W 

WG Type (WR-)   : 90 

Flange Type (GHz)  : 39 

 

 

 

 

 

Fig. Pin Modulators 

GUNN POWER SUPPLY: 

Model X-110 Gunn Power supply comprises of an regulated DC power supply and a square wave 

generator, designed to operate Gunn-Oscillator model 2151 or 2152, and pin modulators model 451 

respectively. The DC voltage is variable from 0 - 10V. The front panel meter monitors the gunn 

voltage and the current drawn by the Gunn diode. The square wave of generator is variable from 0 - 

10V. in amplitude and 900 - 1100 Hz in frequency. The power supply has been so designed to protect 

Gunn diode from reverse voltage application over transient and low frequency oscillations by the 

negative resistance of the Gunn-diode. 

SPECIFICATIONS: 

Amplifier Type : High gain tuned at one frequency 
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Frequency : 1000 Hz ± 2% 

Sensitivity : 0.1 microvolt at 200 for full scale 

Band width : 25 - 30 cps 

Range  : 70dB min in 10 dB steps 

Scale selector : Normal Expand 

Gain control : „Coarse‟ & „Fine‟ 

Mains power : 230V, 50Hz 

 

 

                                                                         Fig.Gunn Power Supply  

ISOLATORS: 

The three port circulators Model 6021 may be converted into isolators by terminating one of its port 

into matched load. these will work over the frequency range of circulators. These are well matched 

devices offering low forward insertion loss and high reverse isolation. 

Model No.  : X - 6022 

Frequency Range (GHz) : 8.6 - 10.6 or 10.2 - 12.2  

Min Isolation (dB)             : 20 

Max Insertion Loss (dB) : 0.4 Max  

VSWR : 1.20 

RESULT: Thus all the microwave components were studied in detail. 
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Probing Further Experiments 
 

1. What is microwave? 

2. Mention the frequency band for a millimeter wave. 

3. List some of IEEE microwave frequency bands. 

4. List some of characteristic feature of microwave. 

5. List some of the application of microwave technology 

6. What is the need of wave guide in microwaves? 

7. What is the function of slotted line in microwave bench set up? 

8. Draw a simple microwave system. 

9. What are waveguide `Tees‟? 

10. List the basic type of waveguide tees. 

11. What is an isolator? 

12. What is a circulator? 

13. What is a directional coupler? 

14. What is velocity modulation? 

15. Mention the Principle used in Klystron? 

16. When the o/p power of reflex klystron maximum? 

17. What is meant by attenuator 
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LAB-3 

 

MODE CHARACTERISTICS OF REFLEX KLYSTRON 

 

Introduction 

• A reflex klystron is an obsolete type in which the electron beam was reflected back along its 

path by a high potential electrode, used as an oscillator. reflex klystron, the repeller plate used in 

place of collector and used to repel the electron beam. The main purpose of Two 

cavity klystron is to amplify the microwave signal. The main purpose of the reflex klystron is to 

oscillate the microwave signal. reflex klystrons are oscillators thus find applications in local 

oscillators receivers, radar receivers, radio receivers. Also utilized as signal sources in 

microwave generators and pump oscillators of parametric amplifiers. 

Objectives 

Educational 

 

• Learn the operation of Reflex Klystron. 

Learn the mode characteristics of the reflex klystron. 

 
Experimental 

 

 Measure the  characteristics of the reflex klystron tube  

  Measure Electronic tuning range by using mode characteristics 

Draw the graph of different mode characteristics with respect to Repeller voltage 

PreLab Reading 

 
• Study the Background section of this Laboratory exercise. 

 

Written 

 

Prior to coming to lab class, complete Part 0 of the Procedure. 
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EQUIPMENT REQUIRED: 

 
1. Klystron power supply – {SKPS – 610 } 

2. Klystron tube 2k-25 with klystron mount – {XM-251} 

3. Isolator {X1-625} 

4. Frequency meter {XF-710} 

5. Detector mount {XD-451} 

6. Variable Attenuator {XA-520} 

7. Wave guide stand {XU-535} 

8. VSWR meter {SW-215} 

9. Oscilloscope 

10. BNC Cable 

 

Background : The reflex klystron is a single cavity variable frequency microwave generator of 

low power and low efficiency. This is most widely used in applications where variable frequency 

is desired as 

1. In radar receivers 

2. Local oscillator in μw receivers 

3. Signal source in micro wave generator of variable frequency 

4. Portable micro wave links. 

5. Pump oscillator in parametric amplifier 

Voltage Characteristics: Oscillations can be obtained only for specific combinations of anode 

and repeller voltages that gives farable transit time. 

Power Output Characteristics: The mode curves and frequency characteristics. The frequency of 

resonance of the cavity decides the frequency of oscillation. A variation in repeller voltages 

slightly changes the frequency. 
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Isolator 

 
XI-621 

Frequency meter 

XF-455 

 

 Multi 

meter   

 

Detector 

mount 

XD-451 

 

 VSWR 

meter 

SW-115 
  

 

 

 

CRO  

 

Variable 

 
attenuator 

 

 

BLOCK DIAGRAM: 

 

                                                                           Fig. Block Diagram Of Reflex Klystron  

 

EXPERIMENTAL PROCEDURE: 

 
CARRIER WAVE OPERATION: 

 
1. Connect the equipments and components as shown in the figure. 

2. Set the variable attenuator at maximum Position. 

3. Set the MOD switch of Klystron Power Supply at CW position, beam voltage control knob to fully    

      anti clock wise and repeller voltage control knob to fully clock wise and meter switch to „OFF‟     

      position. 

4. Rotate the Knob of frequency meter at one side fully. 

5. Connect the DC microampere meter at detector. 

6. Switch “ON” the Klystron power supply, CRO and cooling fan for the Klystron tube.. 

7. Put the meter switch to beam voltage position and rotate the beam voltage knob clockwise slowly up to   

      300 Volts and observe the beam current on the meter by changing meter switch to beam current   

      position. The beam current should not increase more than 30 mA. 

8. Change the repeller voltage slowly and watch the current meter, set the maximum voltage on CRO. 

9. Tune the plunger of klystron mount for the maximum output. 

10. Rotate the knob of frequency meter slowly and stop at that position, where there is less output current  

       on multimeter. Read directly the frequency meter between two horizontal lineand vertical marker.  If micrometer  

       type frequency meter is used read the micrometer reading and find the frequency from its frequency calibration   

      chart. 

11. Change the repeller voltage and read the current and frequency for each repeller voltage. 

Klystron Power supply 

SKPS-610 

  

  

Klystron Mount  
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B. SQUARE WAVE OPERATION: 

 
1. Connect the equipments and components as shown in figure 

2. Set Micrometer of variable attenuator around some Position. 

3. Set the range switch of VSWR meter at 40 db position, input selector switch to crystal impedance     

      position, meter switch to narrow position. 

4. Set Mod-selector switch to AM-MOD position .beam voltage control knob to fully anti clockwise    

      position. 

5. Switch “ON” the klystron power Supply, VSWR meter, CRO and cooling fan. 

6. Switch “ON” the beam voltage. Switch and rotate the beam voltage knob clockwise up to 300V in meter. 

7. Keep the AM – MOD amplitude knob and AM – FREQ knob at the mid position. 

8. Rotate the reflector voltage knob to get deflection in VSWR meter or square wave on CRO. 

9. Rotate the AM – MOD amplitude knob to get the maximum output in VSWR meter or CRO. 

10. Maximize the deflection with frequency knob to get the maximum output in VSWR meter or CRO. 

11. If necessary, change the range switch of VSWR meter 30dB to 50dB if the deflection in VSWR  

       meter  is out of scale or less than normal scale respectively. Further the output can be also reduced by  

       variable attenuator for setting the output for any particular position. 

C. MODE STUDY ON OSCILLOSCOPE: 

 
1. Set up the components and equipments as shown in Fig. 

2. Keep position of variable attenuator at min attenuation position. 

3. Set mode selector switch to FM-MOD position FM amplitude and FM frequency knob at mid position 

keep beam voltage knob to fully anti clock wise and reflector voltage knob to fully clockwise position and 

beam switch to „OFF‟ position. 

4. Keep the time/division scale of oscilloscope around 100 HZ frequency measurement and volt/div. to 

lower scale. 

5. Switch „ON‟ the klystron power supply and oscilloscope. 

6. Change the meter switch of klystron power supply to Beam voltage position and set beam voltage to 

300V by beam voltage control knob. 

7. Keep amplitude knob of FM modulator to max. Position and rotate the reflector voltage anti clock wise 

to get the modes as shown in figure on the oscilloscope. The horizontal axis represents reflector voltage 

axis and vertical represents o/p power. 

8. By changing the reflector voltage and amplitude of FM modulation in any mode of klystron tube can be 

seen on oscilloscope. 
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OBSERVATION TABLE: 

 
Beam Voltage ....................... V (Constant) 

 
Beam Current ......................... mA 

 
Repeller Voltage 

(V) 

Current 

 
(mA) 

Power 

(mW) 

Dip 

Frequency 

(GHz) 

    

 

 

EXPECTED GRAPH: 
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RESULT: 

 

The characteristics of Reflex Klystron has been studied and modes have been found. 

 

Probing Further Experiments: 

1)  Obtain the characteristics of  Reflex Klystron by changing the frequency of operation 

and changing the anode voltage? 
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LAB -4 GUNN DIODE CHARACTERISTICS 

 
Introduction 

This laboratory explores the behavior Gunn diode and its  V-I Characteristics the application of 

Gunn diodes are mainly used at microwave frequencies and above. They can produce some of the 

highest output power of any semiconductor devices at these frequencies. Their most common use is in 

oscillators, but they are also used in microwave amplifiers to amplify signals. 

 

Objective Educational 

Learn to apply the voltage and current relations in Gunn diode 

• Learn to draw the V-I characteristics curve  

• Gain experience in the construction and use of Gunn diode. 

• Gain experience in the construction and use of Negative resistance characteristics. 

Experimental 

• Confirm V-I relation in Gunn diode 

• Draw V-I Characteristic curve in  Gunn diode. 

• Determine the Thershold voltage.  

 

Pre Lab Reading 

 

• Study the Background section of this Laboratory. 

• Confirm V-I Characteristics in Gunn diode. 

Written 
• Prior to coming to lab class, complete Part 0 of this lab. 

EQUIPMENT: 

1. Gunn power supply 

2. Gunn oscillator 

3. PIN Modulator 

4. Isolator 

5. Frequency Meter 

6. Variable attenuator 
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Gunn 

power 

supply 

Gunn 

oscillator 

XG 

-11 

Isolator  

    XI-621 

Pin 

modulator 

Frequency 

meter 

XF- 710 

Matched 

termination 

XL -400 

7. Slotted line 

8. Detector mount and CRO. 

Background 

 
Gunn diode oscillator normally consist of a resonant cavity, an arrangement for coupling diode to 

the cavity a circuit for biasing the diode and a mechanism to couple the RF power from cavity to 

external circuit load. A co-axial cavity or a rectangular wave guide cavity is commonly  used. 

The circuit using co-axial cavity has the Gunn diode at one end at one end of cavity along with the 

central conductor of the co-axial line. The O/P is taken using a inductively or capacitively coupled 

probe. The length of the cavity determines the frequency of oscillation. The location of the 

coupling loop or probe within the resonator determines the load impedance presented to the Gunn 

diode. Heat sink conducts away the heat due to power dissipation of the device. 

BLOCK DIAGRAM  
 
 

 

 
Fig.Block diagram of Gunn Diode
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EXPERIMENTAL PROCEDURE: 

 
Voltage-Current Characteristics: 

 
1. Set the components and equipments as shown in Figure. 

2. Initially set the variable attenuator for minimum attenuation. 

3. Keep the control knobs of Gunn power supply as below Meter switch – “OFF” 

 

      Gunn bias knob – Fully anti clock wise PIN bias 

knob –    

      Fully anti clock wise PIN mode frequency – any 

position 

4. Set the micrometer of Gunn oscillator for required frequency of operation. 

5. Switch “ON” the Gunn power supply. 

6. Measure the Gunn diode current to corresponding to the various Gunn bias voltage through the digital 

panel meter and meter switch. Do not exceed the bias voltage above 10 volts. 

7. Plot the voltage and current readings on the graph. 

8. Measure the threshold voltage which corresponding to max current. 

Note: Do not keep Gunn bias knob position at threshold position for more than 10-15 sec. 

readings should be obtained as fast as possible. Otherwise due to excessive heating Gunn diode 

may burn 

EXPECTED GRAPH: 

 
 



24 

 

OBSERVATION TABLE: 

 
Gunn bias voltage (v) Gunn diode current (mA) 

  

 

 
RESULT: The Gunn diode characteristics have been observed and are drawn. 
 

Probing Further Experiments: 

 
1. Observe the characteristics of gunn diode by varying the frequency of operation 
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 LAB-5  DIRECTIONAL COUPLER  

CHARACTERISTICS 

Introduction 

This laboratory explores the behavior of multi hole directional coupler. It is a four port 

waveguide junction consisting of primary main wavelength and a secondary auxiliary waveguide. 

They can Sample a small amount of microwave power for measurement purpose. A Directional 

coupler is a device that samples a small amount of Microwave power for measurement purposes. 

The power measurements include incident power, reflected power, VSWR values, etc. 

Objective 

Educational 
 

Learn to apply microwave junction properties. 

• Learn to draw the constructional diagram of directional coupler. 

• Gain experience in the construction and use of directional coupler. 

• Gain experience in calculating The Coupling factor, Insertion Loss and Directivity  

Experimental 

 

• Confirm directional coupler properties in microwave junction. 

• Draw constructional diagram of directional coupler  

• Determine the The Coupling factor, Insertion Loss and Directivity of the Directional coupler. 

 

PreLab 

Reading 

 
• Study the Background section of this Laboratory. 

Written 

 
• Prior to coming to lab class, complete Part 0 of this lab. 
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EQUIPMENT REQUIRED: 

 
1. Microwave Source (Klystron or Gunn-Diode) 

2. Isolator, Frequency Meter 

3. Variable Attenuator 

4. Slotted Line 

5. Tunable Probe 

6. Detector Mount Matched Termination 

7. MHD Coupler 

8. Waveguide Stand 

9. Cables and Accessories 

10. CRO. 

 

Background 

 
A directional coupler is a device with which it is possible to measure the incident and reflected wave 

separately. It consist of two transmission lines the main arm and auxiliary arm, electromagnetically 

coupled to each other Refer to the Fig.1. The power entering, in the main-arm  gets divided between 

port 2 and 3, and almost no power comes out in port (4) Power entering at port 2 is divided between 

port 1 and 4. 

The coupling factor is defined as 

 
Coupling (db) = 10 log10 [P1/P3] where port 2 is terminated, Isolation (dB) = 10 log10 [P2/P3] where 

P1 is 

matched. 

 
 

Fig.Directional coupler 

 

 

With built-in termination and power entering at Port 1, the directivity of the coupler is a measure of 

separation between incident wave and the reflected wave. Directivity is measured indirectly as 

follows: 

Hence Directivity D (db) = I-C = 10 log10 [P2/P1] 

 
Main line VSWR is SWR measured, looking into the main-line input terminal when the matched 

loads are placed at all other ports. 

Auxiliary live VSWR is SWR measured in the auxiliary line looking into the output terminal when 
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the matched loads are placed on other terminals. 

Main line insertion loss is the attenuation introduced in the transmission line by insertion of coupler, it 

is defined as: 

Insertion Loss (dB) = 10 log10 [P1/P2] 

 

BLOCKDIAGRAM: 
 

 

 

 

EXPERIMENTAL PROCEDURE: 

 
1. Set up the equipments as shown in the Figure. 

2. Energize the microwave source for particular operation of frequency . 

3. Remove the multi hole directional coupler and connect the detector mount to the slotted section. 

4. Set maximum amplitude in CRO with the help of variable attenuator, Let it be X. 

5. Insert the directional coupler between the slotted line and detector mount. Keeping port 1 to slotted line, 

detector mount to the auxiliary port 3 and matched termination to port 2 without changing the position of 

variable attenuator. 

6. Note down the amplitude using CRO, Let it be Y. 

7. Calculate the Coupling factor X-Y in dB. 

8. Now carefully disconnect the detector mount from the auxiliary port 3 and matched termination from port 2 

, without disturbing the setup. 

9. Connect the matched termination to the auxiliary port 3 and detector mount to port 2 and  measure the 

amplitude on CRO, Let it be Z. 

10. Compute Insertion Loss= X – Z in dB. 

11. Repeat the steps from 1 to 4. 

12. Connect the directional coupler in the reverse direction i.e., port 2 to slotted section, matched termination 

to port 1 and detector mount to port 3, without disturbing the position of the variable attenuator. 
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13. Measure and note down the amplitude using CRO, Let it be Y0. 

14. Compute the Directivity as Y-Y0 in dB. 

RESULT: The characteristics of the directional coupler have observed and various parameters of the 

directional coupler are calculated. 

 

PRECAUTIONS: 

1. Avoid loose connections. 

2. Avoid Parallax errors. 

 

 

Probing Further Experiments 

1) Observe the the characteristics of the directional coupler by replacing klystron with Gunn setup 
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  LAB-06   MEASUREMENT OF VSWR 

Introduction 
 

VSWR is the measure of how much signal get reflected back in to the system. Reflection 

Coefficient indicates how much of an electromagnetic wave is reflected by an impedance 

discontinuity in the transmission medium. It is a ratio of the amplitude of the reflected wave to 

the wave incident at the junction.  

Objective 

Educational 

 
• Learn VSWR and Reflection Coefficient 

Learn to calculate Reflection Coefficient and  

 
Experimental 

 
• Measure Reflection Coefficient and VSWR 

Measre low and High VSWR 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

 
Written 
 

• Prior to coming to lab class, complete Part 0 of the Procedure. 

 

 

EQUIPMENT REQUIRED: 

 
1. Klystron tube (2k25) 

2. Klystron power supply (skps - 610) 

3. VSWR meter (SW 115) 

4. Klystron mount (XM – 251) 

5. Isolator (XF 621) 

6. Frequency meter (XF 710) 
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7. Variable attenuator (XA – 520) 

8. Slotted line (X 565) 

9. Wave guide stand (XU 535) 

10. Movable short/termination XL 400 

11. BNC CableS-S Tuner (XT – 441) 
 

BACKGROUND: 

 
Any mismatched load leads to reflected waves resulting in standing waves along the length of the 

line. The ratio of maximum to minimum voltage gives the VSWR. Hence minimum value of S is 

unity. If S<10 then VSWR is called low VSWR. If S>10 then VSWR is called high VSWR. The 

VSWR values more than 10 are very easily measured with this setup. It can be read off  directly on  

the VSWR meter calibrated. The measurement involves simply adjusting the attenuator to give an 

adequate reading on the meter which is a D.C. mill volt meter. 

 

 
 

Fig.Set up for high V.S.W.R Measurement 

 

 

 

 

 

 

The probe on the slotted wave guide is moved t get maximum reading on the meter. The attenuation is now 

adjusted to get full scale reading. Next the probe on the slotted line is adjusted to get minimum, reading on 

the meter. The ratio of first reading to the second gives the VSWR. The meter itself can be calibrated in 

terms of VSWR. Double minimum method is  used to measure  VSWR greater than 10. In this method, the 
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probe is inserted to a depth where the minimum can be read without difficulty. The probe is then moved to 

a point where the power is twice the minimum 

 

PROCEDURE: 

 
1. Set up equipment as shown in figure. 

2. Keep variable attenuator in minimum attenuation position. 

3. Keep control knobs of VSWR meter as below 

Range dB = 40db / 50db Input switch = low 

impedance Meter switch = Normal 

Gain (coarse fine) = Mid position approximately 
 

4. Keep control knobs of klystron power supply as below. Beam 

Voltage = OFF 

Mod-Switch = AM 
 

Beam Voltage Knob = fully anti clock wise Reflection voltage 

knob = fully clock wise 

AM-Amplitude knob = around fully clock wise 

AM frequency and amplitude knob = mid position 

 
5. Switch „ON‟ the klystron power supply, VSWR meter and cooling fan. 

6. Switch „ON” the beam voltage switch position and set (down) beam voltage at 300V. 

7. Rotate the reflector voltage knob to get deflection in VSWR meter. 

8. Tune the O/P by turning the reflector voltage, amplitude and frequency of AM modulation. 

9. Tune plunges of klystron mount and probe for maximum deflection in VSWR meter. 

10. If required, change the range db-switch variable attenuator position and (given) gain control knob to  

get deflection in the scale of VSWR meter. 

11. As your move probe along the slotted line, the deflection will change. 

A. MEASUREMENT OF LOW AND MEDIUM VSWR: 

 

1. Move the probe along the slotted line to get maximum deflection in VSWR meter. 

2. Adjust the VSWR meter gain control knob or variable attenuator until the meter indicates 1.0 on normal 

VSWR scale. 

3. Keep all the control knob as it is move the probe to next minimum position. Read the VSWR on scale. 

4. Repeat the above step for change of S-S tuner probe depth and record the corresponding SWR. 
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5. If the VSWR is between 3.2 and 10, change the range0dB switch to next higher position and read the 

VSWR on second VSWR scale of 3 to 10. 

B. MEASUREMENT OF HIGH VSWR: (DOUBLE MINIMUM METHOD) 

 

1. Set the depth of S-S tuner slightly more for maximum VSWR. 

2. Move the probe along with slotted line until a minimum is indicated. 

3. Adjust the VSWR meter gain control knob and variable attenuator to obtain 

n a reading of 3db in the normal dB scale (0 to 10db) of VSWR meter. 

4. Move the probe to the left on slotted line until full scale deflection is obtained on 0-10 db scale. Note 

and record the probe position on slotted line. Let it be d1. 

5. Repeat the step 3 and then move the probe right along the slotted line until full scale deflection is 

obtained on 0-10db normal db scale. Let it be d2. 

6. Replace S-S tuner and termination by movable short. 

7. Measure distance between 2 successive minima positions of probe. Twice this distance is guide wave 

length λg. 

8. Compute SWR from following equation 

λg SWR = --------------- 

- d2) 

 

OBSERVATION TABLE: 
 

LOW VSWR 

VSWR =     
 

HIGH VSWR 
 

Beam 

Voltage(v) 
x1(cm) x2(cm) x1(cm) x2(cm) Avg (x1-x2) = x(cm) λg=2x (cm) 

       

λg = 6cm 
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d1(cm) d2(cm) d1-d2 (cm) -d2) 

    

 

RESULT: The standing wave ratio and reflection coefficient of the wave guide hasdetermined 

and observed. 

 
Probing Further Experiments 
 

1) Calculate voltage standing wave ratio and reflection coefficient of the wave guide by replacing klystron with 

Gunn setup 
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LAB- 07 CIRCULATOR CHARACTERISTICS 

 
Introduction 
 

Circulator is used to transmit the incident wave which entry from any port of its body to the next 

port, according to a certain direction confirmed by Static bias magnetic field. A circulator is a device that 

transports radio frequency or microwave signals from one port to another. They typically have three ports. 

They are made of magnets and ferrite materials with magnetic properties. Circulators can be made to 

circulate clockwise or counterclockwise. 

Objective 

Educational 

 
• Learn the definition of Circulator 

Learn to operation of  circulator. 

• Learn to measure Insertion Loss and Isolation 
 

Experimental 

 
• Measure the Insertion Loss and Isolation of circulator 

• Measure s-parameters 

 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

 
Written 

 
• Prior to coming to lab class, complete Part 0 of the Procedure. 

EQUIPMENT REQUIRED: 

 
1. Microwave Source (Klystron or Gunn-Diode) 

2. Isolator, Frequency Meter 

3. Variable Attenuator 

4. Slotted Line 
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5. Tunable Probe 

6. Detector Mount Matched Termination 

7. Circulator 

8. Waveguide Stand 

9. Cables and Accessories 

10. VSWR Meter. 

 

CIRCULATOR: 

Circulator is defined as device with ports arranged such that energy entering a port is coupled to 

an adjacent port but not coupled to the other ports. This is depicted in figure circulator can have 

any number of ports. 

 

 

 

ISOLATOR: 

 
An Isolator is a two-port device that transfers energy from input to output with little attenuation 

and from output to input with very high attenuation. 

 

 

 

 
 

 

 

 

 

The isolator, shown in Fig. can be derived from a three-port circulator by simply placing a 

matched load (reflection less termination) on one port. 

The important circulator and isolator parameters are: 

 
A. Insertion Loss 

Insertion Loss is the ratio of power detected at the output port to the power supplied by source to 



36 

 

the input port, measured with other orts terminated in the matched Load. It is expressed in dB. 

B. Isolation 

Isolation is the ratio of power applied to the output to that measured at the input. This ratio is 

expressed in db. The isolation of a circulator is measured with the third port terminated in a 

matched load. 

BLOCK DIAGRAM: 
 

 

 

 
 

Fig. block diagram for circulator characteristics 

 

 

EXPERIMENTAL PROCEDURE: 

Measurement of insertion 

 
1. Remove the isolator or circulator from slotted line and connect the detector mount to the slotted section. 

The output of the detector mount should be connected with CRO. 

2. Energize the microwave source for maximum output for a particular frequency of operation. Tune the 

detector mount for maximum output in the CRO. 

3. Set any reference level of output in CRO with the help of variable attenuator, Let it be V1. 

4. Carefully remove the detector mount from slotted line without disturbing the position of the set up. 

Insert the isolator/circulator between slotted line and detector mount. Keep input port to slotted line and 

detector its output port. A matched termination should be placed at third port in case of Circulator. 

5. Record the output in CRO,Let it be V2. 

6. Compute Insertion loss given as V1-V2 in db. 

Measurement of Isolation: 

 
7. For measurement of isolation, the isolator or circulator has to be connected in reverse i.e. output port to 

slotted line and detector to input port with other port terminated by matched termination (for circulator). 

8. Record the output of CRO and let it be V3. 
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9. Compute Isolation as V1-V3 in db. 

10. The same experiment can be done for other ports of circulator. 

11. Repeat the above experiment for other frequency if needed. 

 

 

PRECAUTIONS: 

 
1. Avoid loose connections. 

2. Avoid Parallax errors. 

 

 
RESULT: The characteristics of Circulator has been observed by applying input power at one of 

the ports and observing powers in other ports 

 

Probing Further Experiments 
 

1) Observe the characteristics of Circulator by replacing klystron with Gunn setup 
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LAB-08  

MEASURMENT OF SCATTERING 

       PARAMETERS OF MAGIC TEE 

 
Introduction 
 

This laboratory explores the behavior of Magic tee and the application of microwave T junction An E-H 

Plane Tee junction is formed by attaching two simple waveguides one parallel and the other series, to a 

rectangular waveguide which already has two ports. This is also called as Magic Tee, or Hybrid or 3dB 

coupler. 

 

Objective 

Educational 
 

Learn microwave junction 

• Learn to calculate s-matrix  

• Learn e-plane and H-plane tee junction 

 

 
Experimental 

 

Measure s-parameters for Magic  tee junction 

Measure s-matrix 

determine isolations, coupling coefficients Magic Tee junctions 

 

PreLab 

Reading 

 
• Study the Background section of this Laboratory. 
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Written 

• Prior to coming to lab class, complete Part 0 of this lab. 

 
EQUIPMENT REQUIRED: Microwave source : Klystron tube (2k25) 

 

1. Isolator (XI-621) 

2. Frequency meter (XF-710) 

3. Variable Attenuator (XA-520) 

4. Slotted line (SX-651) 

5. Tunable probe (XP-655) 

6. Detector Mount (XD-451) 

7. Matched Termination (XL-400) 

8. Magic Tee (XE-345/350) 

9. Klystron Power Supply + Klystron Mount 

10. Wave guide stands and accessories 

background: 

 
The device Magic Tee is a combination of E and H plane Tee. Arm 3 is the H-arm and arm 4 is 

the E-arm. If the power is fed, into arm 3 (H-arm) the electric field divides equally between arm1 

and 2 with the same phase and no electric field exists in the arm 4. If power is fed in arm 4 (E-

arm) it divides equally into arm 1 and 2 but out of phase with no power to arm 3, further, if the 

power is fed in arm 1 and 2 simultaneously it is added in arm 3 (H-arm) and it is subtracted in E-

arm i.e., arm 4. 

 

 

Fig: Magic Tee 
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A. Isolation: 

 
The Isolation between E and H arm is defined as the ratio of the power supplied by the generator 

connected to the E-arm (port 4) to the power detected at H-arm (port 3) when side arm 1 and 2 

terminated in matched load. 

Isolation (dB) = 10 log10 [P4/P3] 

 
Similarly, Isolation between other ports may be defined. 

 
B. Coupling Factor: 

 
It is defined as Cij = 10 –  

 
Where  is attenuation / isolation in dB when „i' is input arm and „j‟ is output 

= 10 log10 [P4/P3] 

Where P3 is the power delivered to arm „i‟ and P4 is power detected at „j‟ arm. 
 

BLOCK DIAGRAM: 
 

 

 

 

 

 

Fig. Block diagram for magic TEE 
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EXPERIMENTAL PROCEDURE: 

1. Setup the components and equipments as shown in figure. 

2. Energize the microwave source for particular frequency of operation and tune the detector 

mount for maximum output. 

3. With the help of variable frequency of operation and tune the detector mount for maximum 

output attenuator, set any reference in the CRO let it be V3. 

4. Without disturbing the position of the variable attenuator, carefully place the Magic Tee after 

the slotted line, keeping H-arm to slotted line, detector mount to E-arm and matched termination 

to Port-1 and Port-2. 

5. Note down the amplitude using CRO, Let it be V4. 

6. Determine the Isolation between Port-3 and Port-4 as V3-V4. 

7. Determine the coupling co-efficient from the equation given in theory part. 

8. The same experiment may be repeated for other Ports also. 

 

OBSERVATIONS: 

 
Ports Power(W) 

  

Calculations: 

 
Coupling Co-efficient: 

 
Vi 
α = 10 log 
Vj 

 

Therefore C = 10 
–α/20

 
 

RESULT: 

 
Magic Tee Characteristics are observed by giving input to different ports and by seeing 

outputs at other ports. By using those values Scattering Matrix has been formed. 

Probing Further Experiments 

1. Observe magic tee characteristics by replacing klystron with Gunn setup 
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LAB 09 

 

INTRODUCTION TO HFSS 
 

Introduction 
 

The name HFSS stands for High Frequency Structure Simulator. HFSS is a high- performance full-

wave electromagnetic (EM) field simulator for arbitrary 3D volumetric passive device modeling that 

takes advantage of the familiar Microsoft Windows graphical user interface. It integrates simulation, 

visualization, solid modeling, and automation in an easy-to-learn environment where solutions to 

your 3D EM problems are quickly and accurately obtained. Ansoft HFSS employs the Finite 

Element Method (FEM), adaptive meshing, and brilliant graphics to give you unparalleled 

performance and insight to all of your 3D EM problems. Ansoft HFSS can be used to calculate 

parameters such as S Parameters, Resonant Frequency, and Fields. 

 

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern 

Experimental 

 
• Measure the characteristics of antennas 

• Measure radiation pattern of antennas 

 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

 
Written 

 
• Prior to coming to lab class, complete Part 0 of the Procedure 
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EQUIPMENT REQUIRED: 

 

1. Computer 

2. FSS Software 

 

THEORY: 

Ansoft HFSS Online Help provides assistance while you are working. 

 To get help about a specific, active dialog box, click the Help button in the dialog box or press the 

F1 key. 

 Select the menu item Help > Contents to access the online help system. 

 Tooltips are available to provide information about tools on the toolbars or dialog boxes. When you 

hold the pointer over a tool for a brief time, a tooltip appears to display the name of the tool. 

 As you move the pointer over a tool or click a menu item, the Status Bar at the bottom of the Ansoft 

HFSS window provides a brief description of the function of the tool or menu item. 

 The Ansoft HFSS Getting Started guide provides detailed information about using HFSS to create 

and solve 3D EM projects. 

PROCEDURE: 

Ansoft Terms 

The Ansoft HFSS window has several optional panels: 

 

i. Project Manager 

ii. Message Manager 

iii. Property Window 

iv. Progress Window 

v. 3D Modeler Window 

 

These above managers and windows are shown in Fig (1) and their details are given in 

coming sections. 
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Fig (1): Ansoft HFSS window. 

 

 

Project Manager 

A Project Manager which contains a design tree which lists the structure of the 

project is shown in Fig (2). 

 

Fig (2): Ansoft HFSS Project Manager. 

3 

 

Message Manager 

A Message Manager that allows you to view any errors or warnings that occur 

before you begin a simulation is shown in Fig (3). 

 

 

Fig (3): Ansoft HFSS Message Manager. 

 

 

Property Window 

A Property Window that displays and allows you to change model parameters or 

attributes is shown in Fig (4). 
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Fig (4): Ansoft HFSS Property Window. 

Progress Window 

A Progress Window that displays solution progress is shown in Fig (5). 

 

 

                            Fig (5): Ansoft HFSS Progress Window. 

 

3D Modeler Window 

3D Modeler Window which contains the model and model tree for the active 

design is shown in Fig (6); model and model tree are shown in Fig (7a) and Fig (7b) 
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respectively. 

Fig (6): Ansoft HFSS 3D Modeler Window. 

 

 

 
 

 Fig (7a, 7b): 3D Modeler Design Tree. 



47  

 

In the Ansoft HFSS Desktop, each project can have multiple designs and each design is displayed in a 

separate window. You can have multiple projects and design windows open at the same time. Also, 

you can have multiple views of the same design visible at the same time. 

 

To arrange the windows, you can drag them by the title bar, and resize them by dragging a corner or 

border. Also, you can select one of the following menu options: Window >Cascade, Window >Tile 

Vertically or Window > Tile Horizontally. 

 

To organize your Ansoft HFSS window, you can iconize open designs. Click the Iconize ** symbol 

in the upper right corner of the document border. An icon appears in the lower part of the Ansoft 

HFSS window. If the icon is not visible, it may be behind another open document. Resize any open 

documents as necessary. Select the menu item Window > Arrange Icons to arrange them at the 

bottom of the Ansoft HFSS window. Select the menu item Window > Close All to close all open 

design. You are prompted to save unsaved designs. 

 

 

 
 

Toolbars 
Fig (8): Design Window. 
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The toolbar buttons are shortcuts for frequently used commands. Most of the available toolbars are 

displayed in this illustration of the Ansoft HFSS initial screen, but your Ansoft HFSS window 

probably will not be arranged this way. 

 

You can customize your toolbar display in a way that is convenient for you. Some toolbars are 

always displayed; other toolbars display automatically when you select a document of the related 

type. For example, when you select a 2D report from the project tree, the 2D report toolbar displays, 

as shown in Fig (9) 

 

 

Fig (9): Ansoft HFSS Toolbars. 

 

 

To display or hide individual toolbars 

 

 Right-click the Ansoft HFSS window frame. 

A list of all the toolbars is displayed. The toolbars with a check mark 

beside them are visible; the toolbars without a check mark are hidden. 
Click the toolbar name to turn its display on or off. 

 

 To make changes to the toolbars, select the menu item Tools > Customize. 

 

 

 

Fig (10): Ansoft HFSS Panels and Toolbars. 
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Ansoft HFSS Desktop 

The Ansoft HFSS Desktop provides an intuitive, easy-to-use interface for developing 

passive RF device models. Creating designs, involves the following: 

 

i. Parametric Model Generation – creating the geometry, boundaries and 

excitations. 

ii. Analysis Setup – defining solution setup and frequency sweeps. 

iii. Results – creating 2D reports and field plots. 

iv. Solve Loop - the solution process is fully automated. 

 

 

To understand how these processes co-exist, examine the illustration shown In Fig (11). 

 

Fig (11): Ansoft HFSS Desktop. 

 

 

Opening a HFSS project 

This section describes how to open a new or existing project. 

 

Opening a New project 

To open a new project: 

i. In an Ansoft HFSS window, select the menu item File > New. 

ii. Select the menu Project > Insert HFSS Design. 
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Opening an Existing HFSS project 

To open an existing project: 

iii. In an Ansoft HFSS window, select the menu File > Open. Use the Open dialog to select 

the project. 

iv. Click Open to open the project 

 

 

 
 

Fig (12): Opening a HFSS project. 

 

 

Set Solution Type 

This section describes how to set the Solution Type. The Solution Type defines the type of 

results, how the excitations are defined, and the convergence. The following Solution 

Types are available: 

 

i. Driven Modal - calculates the modal-based S-parameters. The S-matrix solutions will be 

expressed in terms of the incident and reflected powers of waveguide modes. 

ii. Driven Terminal - calculates the terminal-based S-parameters of multi conductor 

transmission line ports. The S-matrix solutions will be expressed in terms of terminal 

voltages and currents. 

iii. Eignemode – calculate the eigenmodes, or resonances, of a structure. The Eigen mode 

solver finds the resonant frequencies of the structure and the fields at those resonant 

frequencies. 

 

Convergence 

i. Driven Modal – Delta S for modal S-Parameters. This was the only convergence method 

available for Driven Solutions in previous versions. 

ii. Driven Terminal New – Delta S for the single-ended or differential nodal S- 

Parameters. 

iii. Eigen mode - Delta F 

 

 

To set the solution type: 

 

Select the menu item HFSS > Solution Type Solution Type 



51  

Window: 

 Choose one of the following: 

o Driven Modal 

o Driven Terminal 

o Eigen mode 

o 

 Click the OK button 

 

 

Fig (13): Solution Type. 

 

 

Overview of the 3D Modeler User Interface 

The following Fig (14) shows the 3D Modeler window. 

 

i. 3D Modeler Design Tree – The 3D Modeler Design Tree is an essential part of the user 

interface. From here you may access the structural elements in addition to any object 

dependencies and attributes. 

ii. Context Menus – Context menus are a flexible way of accessing frequently used menu 

commands for the current context. The contents of these menus change dynamically and are 

available throughout the interface by clicking the right mouse button. 
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iii. Graphics Area – The graphics area is used to interact with the structural elements. 

 

 

When using the 3D Modeler interface you will also interact with two additional 

Interfaces: 

 

i. Property Window – The Property Window is used to view or modify the attributes and 

dimensions of structural objects is shown in Fig (15). 

 

Fig (15): HFSS Property window. 

 

ii. Status Bar/Coordinate Entry – The Status Bar on the Ansoft HFSS Desktop Window 

displays the Coordinate Entry fields that can be used to define points or offsets during the 

creation of structural objects is shown in Fig (16). 

 

Fig (16): Status Bar/Coordinate Entry. 

 

 

Grid Plane 

To simplify the creation of structural primitives, a grid or drawing plane is used. The 

drawing plane does not in any way limit the user to two dimensional coordinates but 

instead is used as a guide to simplify the creation of structural primitives. The drawing 

plane is represented by the active grid plane (The grid does not have to be visible). To 

demonstrate how drawing planes are used, review the following section: Creating and 

Viewing Simple Structures. 

 

 

1. Creating and Viewing a Simple Structure 

Creating 3D structural objects is accomplished by performing the following steps: 

 

1. Set the grid plane 

2. Create the base shape of the object 

3. Set the Height 
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12.1 Create a Box 

We will investigate creating a box to demonstrate these steps. These steps assume that 

project and a HFSS design have already been created. Three points are required to create 

the box. The first two form the base rectangle and the third sets the height. 

 

Point 1: Defines the start point of the base rectangle 

Point 2: Defines the size of the base rectangle 

Point 3: Defines the height of the Box 

 

 

Fig (17): Creating a Box using Status Bar/Coordinate Entry. 

 

 

I. Select the menu item 3D Modeler > Grid Plane > XY 

II. Use the mouse to create the base shape 

i. Set the start point by positioning the active cursor and click the 

left mouse button. 

 
 

ii. Position the active cursor and click the left mouse button to set 

the second point that forms the base rectangle. 
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iii. Set the Height by positioning the active cursor and clicking left mouse 
button. 

 
 

2. Specifying Points 

 

 

13.1 Grid 

From the example, we saw that the simplest way to set a point is by clicking its position on 

the grid plane. To set the precision of the grid plane, select the menu item View > Grid 

Settings. From here you may specify the Grid Type, Style, Visibility, and Precision. By 

pressing the Save as Default button, you can set the default behavior for future HFSS 

Designs. 

 

Fig (18): Grid. 

 

 

 

17.1 User Defined Project Material 

To define custom materials click the Add Material button from the material definition 

window. The following dialog will appear. Enter the material definitions and click the OK 
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button. 

 

Fig (26): User Defined Project Material. 

 

3. Changing the View 

You can change the view at any time (even during shape generation) by using the following 

commands: 

 

 

18.1 Toolbar 

 

 Rotate – The structure will be rotated around the coordinate system. 

 Pan – The structure will be translated in the graphical area. 

 Dynamic Zoom – Moving the mouse upwards will increase the zoom factor 

while moving the mouse downwards will decrease the zoom factor. 

 Zoom In/Out – In this mode a rubber band rectangle will be defined by 

dragging the mouse. After releasing the mouse button the zoom factor will be applied. 

 

 

 

18.2 Context Menu 

Right click in the graphics area and select the menu item View and choose from the 

options outlined in the Toolbar section. The context menu also offers the following: 

 

 Fit All – This will zoom the defined structure to a point where it fits in the drawing area. 

 Fit Selection – This fits only the selected objects into the drawing area. 

 Spin – Drag the mouse and release the mouse button  

 to start the object spinning. The speed of the dragging prior to releasing the mouse  

                  controls the speed of the spin. 
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 Animate – Create or display the animation of parametric geometry. 

 

 

18.3 Shortcuts 

Since changing the view is a frequently used operation, some useful shortcut keys 

exist. Press the appropriate keys and drag the mouse with the left button pressed: 

 

 ALT + Drag – Rotate 

 Shift + Drag – Pan 

 ALT + Shift + Drag – Dynamic Zoom 

 

Shortcuts - Predefined Views 
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18.4 Visibility 

The visibility of objects, Boundaries, Excitations, and Field Reports can be controlled from 

the menu item View > Visibility. 

 

18.5 Hide Selection 

The visibility of selected objects can be set hidden by selecting the object(s) and choosing the 

menu View > Hide Selection > All Views. 

 

18.6 Background Color 

To set the background color, select the menu item View > Modify Attributes > Background 

Color. 

 

18.7 Addition View Settings 

Additional attributes of the view such as the projection, orientation, and lighting can be set 

from the menu item View > Modify Attributes. 
 
 

4. Applying Structural Transformations 

So far we have investigated hot to model simple shapes and how to change the view of the 

model. To create more complicated models or reduce the number of objects that need to 

be created manually we can apply various transformations. The following examples 

assume that you have already selected the object(s) that you wish to apply a 

transformation. You can select the transformation options from the menu item Edit > 

 

 Arrange > 

o Move – Translates the structure along a vector. 
o Rotate – Rotates the shape around a coordinate axis by an angle. 
o Mirror – Mirrors the shape around a specified plane. 
o Offset – Performs a uniform scale in x, y, and z. 
 Duplicate > 
o Along Lines – Create multiple copies of an object along a vector. 
o Around Axis – Create multiple copies of an object rotated by a fixed 
angle around the x, y, or z axis. 
o Mirror - Mirrors the shape around a specified plane and creates 
a Duplicate. 

 Scale – Allows non-uniform scaling in the x, y, or z direction 
 

The faces of an object can also be moved to alter the shape of an existing object. To move 

the faces of an object select the menu item 3D Modeler > Surfaces > Move Faces and 

select Along Normal or Along Vector. 
 

5. Combine Objects by Using Boolean Operations 

Most complex structures can be reduced to combinations of simple primitives. Even the 

solid primitives can be reduced to simple 2D primitives that are swept along a vector or 

around an axis (Box is a square that is swept along a vector to give it thickness). The solid 
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modeler supports the following Boolean operations: 

 

 Unite – combine multiple primitives, Unite disjoint objects. 

 Subtract – remove part of a primitive from another. 

 Split – break primitives into multiple parts. 
 Intersect – keep only the parts of primitives that overlap. 

 Sweep – turn a 2D primitive into a solid by sweeping: Along a Vector, 
Around an Axis, along a Path. 

 Connect – connect 2D primitives. Use Cover Surfaces to turn the 
connected object into a solid. 

 Section – generate 2D cross-sections of a 3D object. 
 

 

Fig (28): Unit, Subtract, Intersect, Split. 

RESULT: 

 

Thus the directional pattern of the any  antenna can be obtained and graph can also be drawn 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



59  

Lab- 10 

 

 MONOPOLE ANTENNA DESIGN 
 

Introduction 
 

A monopole antenna is a class of radio antenna consisting of a straight rod-shaped conductor, 

often mounted perpendicularly over some type of conductive surface, called a ground 

plane.
[1][2][3]

 The driving signal from the transmitter is applied, or for receiving antennas the 

output signal to the receiver is taken, between the lower end of the monopole and the ground 

plane. One side of the antenna feedline is attached to the lower end of the monopole, and the other 

side is attached to the ground plane, which is often the Earth. This contrasts with a dipole 

antenna which consists of two identical rod conductors, with the signal from the transmitter 

applied between the two halves of the antenna. 

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern for simple monopole 

Experimental 

 
• Measure the radiation pattern for simple monopole 

• Analyze the radiation pattern and simulate using HFSS modeling tool 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

Written 

• Prior to coming to lab class, complete Part 0 of the Procedure. 

Junction. 
 

 

 

https://en.wikipedia.org/wiki/Antenna_(radio)
https://en.wikipedia.org/wiki/Electrical_conductor
https://en.wikipedia.org/wiki/Ground_plane
https://en.wikipedia.org/wiki/Ground_plane
https://en.wikipedia.org/wiki/Monopole_antenna#cite_note-Poisel-1
https://en.wikipedia.org/wiki/Monopole_antenna#cite_note-Poisel-1
https://en.wikipedia.org/wiki/Monopole_antenna#cite_note-Straw-3
https://en.wikipedia.org/wiki/Transmitter
https://en.wikipedia.org/wiki/Radio_receiver
https://en.wikipedia.org/wiki/Feedline
https://en.wikipedia.org/wiki/Dipole_antenna
https://en.wikipedia.org/wiki/Dipole_antenna
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EQUIPMENT REQUIRED: 

1. Computer 

2. HFSS software 

 

 THEOREY:  

The monopole is often used as a resonant antenna; the rod functions as an open resonator for 

radio waves, oscillating with standing waves of voltage and current along its length. Therefore the 

length of the antenna is determined by the wavelength of the radio waves it is used with. The 

most common form is the quarter-wave monopole, in which the antenna is approximately one 

quarter of the wavelength of the radio waves. However in broadcasting monopole antennas 5/8 = 

0.625 wavelength long are also popular, because at this length a monopole radiates a maximum 

amount of its power in horizontal directions. The monopole antenna was invented in 1895 by 

radio pioneer Guglielmo Marconi; for this reason it is sometimes called the Marconi 

antenna.
[4][5][6]

 Common types of monopole antenna are the whip, rubber ducky, helical, random 

wire, umbrella, inverted-L and T-antenna, inverted-F, folded unipole antenna, mast radiator, 

and ground plane antennas.The load impedance of the quarter-wave monopole is half that of the 

dipole antenna or 37.5+j21.25 ohms. 

 

PROCEDURE: 

 

1. Starting HFSS 

Follow instructions from the HFSS Stripline laboratory/tutorial for any pop ups 

that may occur. 

 

 

2. Basic understanding of the Antenna 

We will model one of the most basic antennas so that we can simulate a load, and 

design a matching network. 

a. A quarter wavelength monopole is one of the easiest antennas to model. 

Essentially, it is a thin conductor standing up vertically at a quarter wavelength 

of the operational frequency. At the base, is a ground plane that theoretically 

extends to infinity, but in practice just needs to be moderately large. 

https://en.wikipedia.org/wiki/Resonant
https://en.wikipedia.org/wiki/Resonator
https://en.wikipedia.org/wiki/Standing_wave
https://en.wikipedia.org/wiki/Wavelength
https://en.wikipedia.org/wiki/Guglielmo_Marconi
https://en.wikipedia.org/wiki/Monopole_antenna#cite_note-Das-4
https://en.wikipedia.org/wiki/Monopole_antenna#cite_note-Das-4
https://en.wikipedia.org/wiki/Monopole_antenna#cite_note-Kishore-6
https://en.wikipedia.org/wiki/Whip_antenna
https://en.wikipedia.org/wiki/Rubber_ducky_antenna
https://en.wikipedia.org/wiki/Helical_antenna
https://en.wikipedia.org/wiki/Random_wire_antenna
https://en.wikipedia.org/wiki/Random_wire_antenna
https://en.wikipedia.org/wiki/Umbrella_antenna
https://en.wikipedia.org/wiki/T-antenna
https://en.wikipedia.org/wiki/Inverted-F_antenna
https://en.wikipedia.org/wiki/Folded_unipole_antenna
https://en.wikipedia.org/wiki/Mast_radiator
https://en.wikipedia.org/wiki/Ground_plane_antenna
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\  

 

 

b. We will first build the antenna, and then you will design the matching network. For 2.4 

GHz, the quarter wavelength is 31.3 mm. 

3. Setting up the Antenna 

 

a. We will edit our previous model of a strip line now to include an antenna. First let‟s open 

our previous project. Select File-> Save As… and save it as MonopoleAntenna.hfss. 

 

b. Now, as described previously, the antenna theoretically should have an infinite ground 

plane. Edit the “W” and “L” variable so that they are both “30cm”. This should make a copper 

ground and FR4 layer of a 30cm square. The length of the micro stripline should have also 

increased due to its reliance on “L”. 

 

c. The antenna should be in the center of this ground plane, so we will remove half the length 

of the stripline. A quick way to do this is to change the X size from “L” to “L/2”. 
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d. Verify which Waveport touches the edge of the stripline remaining. Delete the other port. The model 

should look as follows: 

 
 

e. Now we will add a cylinder for the radiating element. Use the Draw Cylinder function, and align it by 

typing in the X,Y,Z coordinates. It should be in the center (x=0,y=0), and start at the height of the FR4 + 

the copper sheet thickness of the bottom. Use a length of 31.3mm, and a radius of .5mm. The two objects 

(microstrip and cylinder) should intersect. Make sure that the cylinder is copper. If you see an error related 

to FR4 being intersected, you probably did not setup your height correctly. 

 

f. Select both the newly created cylinder and the microstrip layer, right click on the selection and select Edit -

> Boolean -> Unite. This combines the microstrip and radiating element into one part. 

 

g. Now that we have our antenna design, and we have removed one of the wave ports, we should be ready to 

simulate. We almost are. Edit the radiating boundary. In general, the further away it is from the radiating 

elements, the more accurate it is. A good rule of thumb is half the wavelength of the operational frequency. 

Edit it so the Z Size of the axis is 120mm, but centered around 0. 

 

h. Go to HFSS->Radiation-> Insert Far Field Setup -> Infinite Sphere. Hit OK. 

i. Right click on the sweep, and select disable sweep. Double click on Setup1 and adjust the 

max passes to 20. 
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j. Let us setup the results. Right click on results and add a Far Fields report, and select 3D 

polar plot. Select Gain, gain total, and dB. Do another 3D polar plot with Realized Gain in 

dB. 

 

k. Create a smith chart with the S11, as done in the previous lab. If you have only S22 edit 

the excitation on the left side so that the 2 is renamed to 1. 

 

l. Create a Modal data solution report (similar to s11), and a rectangular plot of Port Z0, 

with both re and img selected (control click both of them, hit new report, and it will 

create one graph with both sets of data.) 

 

m. Right click on Setup1, and select Analyze. Give it some time. 

 

n. Double click the 3d polar plot labeled Gain. You should get the following result. The 

areas in red correspond where you would get the most signal with this antenna, but 

overall it seems omnidirectional. 

 

o. Now look at the square plot of Port Zo. The real and imaginary parts represent your Zin. As 

we had the microstrip line matched to 50 ohms, this represents the load. You may notice 

some of your graphs are not showing up. Double click on the function that is supposed to 

be on the graph (such as dB(s11)) and it will bring up the menu for the graph. Edit the box in 

the top left so that it says “Solution:LastAdaptive” 
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p. Now that you know the load, we can design a matching network. Use the same width 

transmission lines (MS_W) and use the distance and length of transmission lines to match 

the load better. If you need to make a short stub, you will have to Boolean subtract it from 

the FR4. Use the short as a tool, and tell it to duplicate the item within the Boolean subtract. 

RESULT: Calculate the gain, impedance, and half-power beam width of monopole design 

PROBING FURTHER EXPERIMENTS: 

 

1. Measure the gain, impedance, and half-power beam width of quarter wave monopole 

design
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    LAB-11  

       DIPOLE ANTENNA DESIGN 
Introduction 

A dipole antenna is the simplest type of radio antenna, consisting of a conductive wire rod 

that is half the length of the maximum wavelength the antenna is to generate. This wire rod 

is split in the middle, and the two sections are separated by an insulator. ... Dipole 

means "two poles." 

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern for simple dipole 

Experimental 

 
• Measure the radiation pattern for simple dipole 

• Analyze the radiation pattern and simulate using HFSS modeling tool 

•  

 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

 
Written 

 
• Prior to coming to lab class, complete Part 0 of the Procedure. 

 

 

EQUIPMENT REQUIRED: 

 

1. Computer 

2. HFSS  software 
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THEOREY: 
 

The fundamental resonance of a thin linear conductor occurs at a frequency whose free-space 

wavelength is twice the wire's length, i.e. where the conductor is 1/2 wavelength long. Dipole antennas 

are frequently used at around that frequency and thus termed half-wave dipole antennas. This important 

case is dealt with in the next section. 

Thin linear conductors of length l are in fact resonant at any integer multiple of a half-wavelength: 

where λ = c/f is the wavelength and n is an integer. For a center-fed dipole, however, there is a great dissimilarity 

between n being odd or being even. Dipoles which are an odd number of half-wavelengths in length have 

reasonably low driving point impedances (which are purely resistive at that resonant frequency). However ones 

which are an even number of half-wavelengths in length, that is, an integer number of wavelengths in length, have 

a high driving point impedance (albeit purely resistive at that resonant frequency). 

For instance, a full-wave dipole antenna can be made with two half-wavelength conductors placed end 

to end for a total length of approximately L = λ. This results in an additional gain over a half-wave 

dipole of about 2 dB. Full wave dipoles can be used in short wave broadcasting only by making the 

effective diameter very large and feeding from a high impedance balanced line. Cage dipoles are often 

used to get the large diameter. 

A 5/4-wave dipole antenna has a much lower but not purely resistive feedpoint impedance, which 

requires a matching network to the impedance of the transmission line. Its gain is about 3 dB greater 

than a half-wave dipole, the highest gain of any dipole of any similar length. 

  

EXPERIMENTAL PROCEDURE: 

In this Lab, a dipole antenna will be constructed and analyzed using the HFSS simulation software by 

Ansoft. The example will illustrate both the simplicity and power of HFSS through construction and 

simulation of this antenna structure. The following notes will provide a brief summary of goals. 

✔ General navigation of software menus, toolbars, and quick keys. 

✔ Variable assignment. 

✔ Overview of commands used to create structures. 

✔ Proper design and implementation of boundaries. 

✔ Analysis Setup. 

https://en.wikipedia.org/wiki/Matching_network
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1- Using the following equation, calculate the length of a /2 dipole at 1 GHz.  

f

c


 

Choose the appropriate pair of wires to set up the /2 dipole. Adjust the dipole length in accordance 

with your result. Note that the antenna length must be shortened. In the present case, a length of 0.45, 

rather then 0.50, is a good approximation. 

 

Measure the real dimension of λ/2 dipole antenna.  

        l =………… 

 

 

 

2. Starting HFSS  

 Double click on the HFSS icon on the Windows Desktop.  

3. Creating the Project  

From the Project Manager window. Right-Click the project file and select Save As from the sub menu. 

Name the file “dipole” and Click Save.  

 



 

68  

 

 

4. Working with geometries  

To begin working with geometries, you must insert an HFSS design. Find the Project item in the Menu 

file and select Insert HFSS Design from the menu.  

 

 

 

The units are chosen as mm by choosing the heading 3D modeler and Units from the menu.  
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5. Drawing the Dipole  

We will start to by creating the dipole element using the Draw Cylinder button from the toolbar. Give 

the name dip1 and it is oriented along the z axis, 

 

 
 

The next step is to build the symmetric of dip2  
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The dipole structure is illustrated below: 

 

 
 

 

6. Assign the material   

Right -Click the dip1 and dip2 and select Assign Materia and Assign the material PEC and click 

OK. PEC (Perfect Electric Conductor) will create ideal conditions for dip1 and dip2.  
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7. Creating the port  
In the section you will create a Lumped Gap Source. This will provide an excitation to the dipole 

structure. Begin by selecting the YZ plane from the toolbar. Using the 3D toolbar, click Draw 

Rectangle and place two arbitrary points within the model area.  

 

 
 

Please note that the rectanglar to assign the Port  was chosen relatively small in comparison to the 

dipole structure. This was done to minimize effects due to the source and place emphasis upon the 

structure. The source is depicted below. 

 

 
 

A lumped port will be used for the dipole model. In the project explorer, right-click Excitation -> 

Assign -> Lumped Port.  
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Name the port source and leave the default values for impedance.  

 

 
 

Click Next and enter the following:  
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Using the mouse, position the cursor to the bottom-center of the port. Ansoft's snap feature 

should place the pointer when the user approaches the center of any object. Left-click to 

define the origin of the E-field vector. Move the cursor to the top-center of the port. Left-

click to terminate the E-field vector. Click finish to complete the port excitation.  

Note: In case you find some difficulties for drawing the lumped port, you can redraw the 

rectangular plane, affect the lumped port, then resize the rectangular plane.  

 

 
 

 

 

8. Radiation Boundary  

In this section, a radiation boundary is created so that far field information may be extracted from the 

structure. To obtain the best result, a cylindrical air boundary is defined with a distance of λ/4. From 

the toolbar, select Draw Cylinder.  

With all faces selected, right-click the Boundary icon in the object explorer and select Boundary -> 

Assign -> Radiation.  
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Use default name Rad1 and click OK.  

 

9. Solution Setup  

In this section a solution must be defined to display the desired data. We are primarily 

interested in the frequency response of the structure. We will also explore HFSS's ability to 

calculate general antenna parameters such as directivity, radiation resistance, radiation 

efficiency, etc... .  

From the project explorer, select Analysis -> Add Solution Setup.  

 

 
 

Perform the following:  
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To view the frequency response of the structure, a frequency sweep must be defined. From the 

project explorer select Setup1 -> Add Frequency Sweep.  

 

 
 

Be careful: You should select the Fast in the Sweep Type option as follow. 

 

 
 

 

10. Structure Analysis  
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At this point, the user should be ready to analyze the structure. Before running the analysis, always 

verify the project by selecting from the 3D toolbar. If everything is correct the user should see:  

 
 

Analyze the structure by clicking  
 

11. Create Reports  

After completion of the analysis, we will create a report to display both the resonant frequency 

and also the radiation pattern. Click on the heading HFSS and select Results -> Create Model 

Solution Data Report -> Rectangular Plot.  
 

 
 

Select the following highlighted parameters and click New Plot. 
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12. Plot  the Radiation Pattern 

In order to plot the Radiation Pattern, the user must define an infinite sphere for far field 

calculations. Right-click the Radiation icon in the project manager window and select Insert Far 

Field Setup -> Infinite Sphere. 
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Select New Report and click Done when complete.  
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RESULT: Calculate the gain, impedance, and half-power beam width of dipole design 

 

Probing Further Experiments 
 

1. Calculate the gain, impedance, and half-power beam width of short dipole design 
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Lab- 12 

MICROSTRIP FEED ANTENNA DESIGN 
 

Introduction 
 

In this feeding method, inner conductor of coaxial cable is connected to the microstrip 

patch of an antenna and outer one is connected with ground plane .Mostly, the feed 

networks are isolated from the microstrip patch, but in this mechanism, it is not like that 

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern for microstrip feed antenna 

Experimental 

 
• Measure the radiation pattern for microstrip feed antenna  

• Analyze the radiation pattern and simulate using HFSS modeling tool 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

Written 

• Prior to coming to lab class, complete Part 0 of the Procedure. 
 

EQUIPMENT REQUIRED: 

 

1.Computer 

2. HFSS software 

 

 THEOREY:  

In high-performance spacecraft, satellite and aircraft, where low size, low weight, moderate cost, 

ease of installation are constraints, low profile antenna may be required. To meet these 
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requirements, micro-strip antennas can be used. Micro- strip antenna technology has been the most 

rapidly developing topic in the antenna  

field in the last fifteen years, receiving the creative attentions of academic, industrial, and 

government engineers and researches throughout the world. 

Micro-strip antenna hasquickly evolved from academic novelty to commercial reality with 

applications in a wide variety of microwave systems. In fact rapidly developing markets in a 

personal communications systems (PC‟s), mobile satellite communications, direct broadcast 

televisions(DBT) wireless local area network (WLAN‟s) and intelligence vehicle highway system 

suggest that the demand for micro-strip antenna and arrays will increase further. 

 

 

 

 

Fig.no. 12.1: Basic structure of micro-strip patch antenna 
 

 
 

 
 

 

 

 

 

 

 

 
 

Fig.no.12.2: Common shape of micro-strip patch antenna 
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Fig.no.12.3: E-field distributions for first dominant mode in MSP antenna 

 

Design Calculation: 

 
1. Calculation of the Width (W) - 

 

 

 
…………………………….(12.1) 

 

2. Calculation of the Effective Dielectric Constant. This is based on the height, 

dielectric constant of the dielectric and the calculated width of the patch antenna. 

+ …………………..(12.2) 

3. Calculation of the Effective length 
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4. Calculation of the length extension ΔL 

5. ………………………(12.3) 
 

 

………… (12.4) 

 

6. Calculation of actual length of the patch 
 

……12.5 

Where: 

f0 is the Resonance Frequency  

W is the Width of the Patch 

L is the Length of the Patch  

h is the thickness 

εr is the relative Permittivity of the dielectric substrate 

 c is the Speed of light: 3 x 10
8
 

from these equations: at f=4GHz  Design parameter: 

Patch width: 23mm 

 Patch length: 18mm  

Substrate height: 1.6mm 

Material FR4 epoxy  

Dielectric constant: 4.4 

Inset length (z): 6mm Strip length (y): 15 mm Strip width (x): 3mm 

Procedure: 
1. Design a rectangular patch for dimension of x= 23mm, y=18mm and z=1.6mm. 

2. Design and a rectangular strip line for the x=3mm and y=21mm. 

3. Inset this strip line in a rectangular patch. 

4. Subtract that part from the patch and combine with insect strip line. 

5. Apply a feed line at the corner of strip line. 

6. Create a air box across the patch antenna to check the radiation pattern. 

Simulate this design and check the radiation pattern and return loss for the design 

Design Patch: 
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Fig: Design of MicroStrip Patch Antenna 
 

 

Observation: 
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RESULT: designed the Micro strip patch antenna for 4 GHz. the minimum return loss 

parameter (S11) is -31.29 dB for this antenna is at 3.9 GHz. Error in return loss is 

2.5% 

 

PROBING FURTHER EXPERIMENTS: 

 

Measure the gain, impedance, and half-power beam width of quarter wave monopole 

design 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



  

 

 

Lab- 13 

PROBE FEED PATCH ANTENNA 

DESIGN 
 

Introduction 
 

A patch antenna is a type of antenna with a low profile, which can be mounted on a 

surface. It consists of a planar rectangular, circular, triangular, or any geometrical 

sheet or "patch" of metal, mounted over a larger sheet of metal called a ground 

plane. 

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern for Probe feed patch antenna  

Experimental 

 
• Measure the radiation pattern for Probe feed patch antenna 

• Analyze the radiation pattern and simulate using HFSS modeling tool 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

Written 

• Prior to coming to lab class, complete Part 0 of the Procedure. 

Junction. 
 

 

 



  

 

 

EQUIPMENT REQUIRED: 

1.Computer 

2. HFSS software 

 

 THEOREY:  

 

 

Fig.Probe Feed Patch Antenna 

 

A patch antenna is a narrowband, wide-beam antenna fabricated by etching the 

antenna element pattern in metal trace bonded to an insulating dielectric 

substrate, such as a printed circuit board, with a continuous metal layer bonded to 

the opposite side of the substrate which forms a ground plane. Probe Feed-The 

coaxial feed or probe feed is a very common contacting scheme of feeding patch 

antennas. ... The inner conductor of the coaxial connector extends through the 

dielectric and is soldered to the radiating patch, while the outer conductor is 

connected to the ground plane. 

 

 



  

 

 

PROCEDURE: 

 

Launch HFSS 

1 Go to Windows Start > All Programs > ANSYS Elecromag- netics > ANSYS 

Electronics Desktop to launch the appli- cation. 

 

Figure 1. ANSYS Electronics Desktop appears 

Note: If the application does not list the folder, go to File and click New. If the 

Project Manager window does not appear, go to View and enable it. 

Set Tool Options 

Verify the options under the Tools menu as follows: 

1 Click Tools>Options>HFSS Options. 

The HFSS Options dialog box appears. 
 

Figure 2. Assignment Options 

1.On the General tab ensure all Assignment Options are checked and click OK to 

close the dialog box. 

2 Click Tools>Options>Modeler Options. The 



  

 

 

Modeler Options dialog box appears. 

3 On the Operation tab check Automatically cover closed 

polylines. 

4 On the Drawing tab check Edit properties of new primi- tives 

and click OK. 

Note This option causes a Properties dialog box to appear whenever you 

create a new object. 

Insert HFSS design 

The icon below represents the Insert HFSS design (IHd) option. 
 

Figure 3. IHd 

1 Expand the project tree. 

2 Click Insert HFSS Design on the toolbar to include it in the project 

or got to the Project menu and select Insert HFSS Design. 

Note Inclusion of IHd modifies the project and hence the asterisk appears on 

ProjectN. 



  

 

 

 

 

 

Figure 4. Include HFSS Design type 

 

 

3 Click ProjectN*, hit F2, rename the project and save it. 

Set Model Units (cm) 

Define the model units as follows: 

1 On the toolbar, click Modeler>Units. The Set 

Model Units dialog box appears. 

2 Select cm (centimeters) from the Select units drop-down 

menu, and click OK. 
 

 

Figure 5. Set Model Units dialog box 

 

 

 



  

 

 

Set Solution Type (Terminal) 

Specify the design‟s solution type as follows: 

1. Right click HFSSDesign1(DrivenModal) and select Solution Type from the 

shortcut menu. 

The Solution Type dialog box appears. 

 

Figure 6. Solution Type dialog box 

2.Select Driven Terminal and click OK. 

Note Driven Terminal calculates the terminal-based S- parameters of multi-

conductor transmission line ports. The S-matrix solutions will be expressed in 

terms of terminal voltages and currents. 

Create Substrate 

To create the substrate, you will draw a box freehand as fol- lows. 

1 Click Draw>Box. 

The cursor is accompanied by a black square box. 

2 Click inside the Modeler window to establish the x,y axe- and 

drag the mouse to draw the rectangle. 

3 Click the mouse to establish the z axis and drag the mouse along 

the z-axis to draw the height, and click the mouse to complete the box. 

The Properties dialog box appears. 
 

                 Figure 7. Command dialog box 



  

 

 

4 On the Command tab edit the fields as shown in Figure 7 and 

on the Attribute tab rename the box to Sub1 and select Edit from the Materials 

drop down menu. 

The Select Definition dialog box appears See Figure 8. 

5 Type Rogers RT/duroid 5880 (tm) in the Search By Name field 

and select the option when it appears in the list. 

6 Click OK to close the View/Edit Material dialog box and repeat 

the same on the other dialog boxes to exit. 

7 Click View>Fit All>Active View. 

Note As you continue to build the model, whenever you want to fit the view do 

Ctrl+D. 
 

  

 

Figure 8. Select Definition window 

 



  

 

 

 

 

 

 

 

Create Infinite Ground 

To create the infinite ground, you will draw a rectangle as fol- lows. 

1 Click Draw>Rectangle 

2 Click inside the modeler window to establish the x,y axes. 

3 Drag along the x, y axes to draw the rectangle. The Properties dialog box 

appears. 

4 Click OK to accept the values in the Properties dialog box. 

5 Double-click CreateRectangle from the history tree and edit the fields on the 

Command dialog box as in Figure 10. 

6 Double-click Rectangle from the history tree and enter 

Inf_GND in the Name field and click OK. 
 

Figure 10. Infinite Ground Command dialog 

 
 

. 

 
Figure 11. Infinite Ground plane 

Assign Perfect E boundary to the Ground 

1 Click Edit>Select>By Name 



  

 

 

The Select Object dialog box appears. 

2 Select the object Inf_GND and click OK. 
. 

 
Figure 12. Select Object dialog box 

3 Right click Assign Boundary>Perfect E 

The Perfect E Boundary dialog box appears. 
 

4 Edit the fields as shown in Figure 13 and click OK. 

 

Figure 13. Perfect E Boundary dialog box 

Create Infinite Ground Cut Out 

To create the cut out perform the following steps. 

1 Click Draw>Circle 

2 Click in the modeler window to establish the x,y axes and drag 

the cursor to draw the circle and click OK on the Properties 

dialog box when it appears. 

3 Double-click CreateCircle to open the Command dialog box and 

edit the fields as shown in Figure 14 and click OK. 

4 Double-click Circle from the history tree and enter 



  

 

 

Cut_Out in the Name field and click OK. 
 

 

 

 

 

Figure 14. Ground Cut Out Command dialog 
 

Complete the Infinite Ground 

To select the objects Inf_GND and Cut_Out: 

1 Click Edit>Select>By Name 

The Select Object dialog box appears. 

2 Select Inf_GND and Cut_Out and click OK. 

 

Figure 15. Select Object dialog box 

To complete the ring 

1 Click Modeler>Boolean>Subtract 

The Subtract dialog box appears. 

2 Set the fields as in Figure 16 and click OK. 
 



  

 

 

   
Figure 16. Subtract dialog box 

Create Patch 

We will describe another method to draw a rectangle here. 

1 Click Draw>Rectangle 

2 Use the fields on the status bar, and enter the co-ordi- nates 

of the center as follows: 

X: -2.0, Y: -1.5, Z: 0.32 and press Enter. 

3 Use the fields and enter the opposite corner of the rectan- gle as 

follows: 

dX: 4.0, dY: 3.0, dZ: 0.0 and press Enter. The Properties 

dialog box appears. 

4 Click Attribute and enter Patch in the Name field and 
click OK. 

 

 

 

Figure 17. The Patch drawn 

Assign a Perfect E boundary to the Patch 

1 Click Edit>Select>By Name 



  

 

 

The Select Object dialog box appears. 

2 Select the Patch and click OK. 
 

Figure 18. Select Objects dialog box 

3 Click HFSS>Boundaries>Assign>Perfect E 

The Perfect E Boundary dialog box appears. 
 

4 Enter PerfE_Patch in the Name field and click OK. 

 

Figure 19. PerfE_Patch applied 

Create the Coax 

In this section you will create the Coax. You can follow the 

conventional method of setting the material for the Coax. or set 

the material before drawing the coax. 

1 Using the 3D Modeler Materials toolbar, choose vacuum. 

 

Figure 20. Material drop down 

2 Click Draw>Cylinder 

3 Draw a cylinder freehand and on the Command tab edit the 



  

 

 

fields as shown in Figure 21 

 

 

Figure 21. Command dialog for Coax 
 
 

. 

Figure 22. Coax drawn 

Create the Coax Pin 

To create the coax pin: 

1 Draw a cylinder free hand and on the the Command tab edit 

the fields as shown in Figure 23. 

2 On the Attribute tab, rename the cylinder to coaxpin and select 

Edit from the Materials drop-down menu. 

The Select Definition dialog box appears. 

 

 

Figure 23. Command dialog for Coax Pin 



  

 

 

 

Figure 24. Select Definition window 

3 Enter pec in the Search By Name field. The 

option pec is highlighted in the list. 

4 Click OK to close the Select Definition dialog box and repeat 

the same on the other dialog box to exit. 

Note The Message Manager shows this message: Solve inside for 

object coax pin is unset, due to material assignment change. You 

do not solve inside a perfect conductor since the field is zero. 
 

 

Figure 25. coax pin 
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. 

Assign Excitation 

We can create a circle to access the face where we assign the wave port. 

1 Click Draw>Circle 

2 Using the coordinate entry fields, enter the center posi- tion: 

X: -0.5, Y: 0.0, Z: -0.5 and press the Enter key. 

3 Using the coordinate entry fields, enter the radius of the circle: 

dX: 0.16, dY: 0.0, dZ: 0.0 and press the Enter key. The Properties dialog box appears. 

4 On the Attribute tab rename Circle1 to Port1 and click OK 
to close the Properties dialog box. 

5 Click Edit>Select>By Name 

This Select Object dialog box appears. 

6 Select Port1 and click OK. 

7 Right click and select Assign Excitation>Wave Port. 

The Reference Conductors for Terminals dialog box 

appears. 
. 

 
Figure 26. Select Object dialog box 

8 Edit the fields as shown in Figure 27 and click OK. 
 

Figure 27. Reference Conductors for Terminals 

The terminal is created under Excitations for p1 under the the Project tree. 
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Figure 28. Project Tree 

Create the Probe 

To create the probe: 

1 Draw a cylinder freehand and edit the fields on the Com- mand tab as shown in Figure 29. 

2 On the Attribute tab, rename the cylinder to probe and set Material as pec. 
 

Figure 29. Command dialog box 

 

 

 

 

 

 

 

 

Figure 30. Probe drawn 

Create Air 

1 Draw a box freehand and edit the fields on the Command tab as shown in Figure 31. 
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Figure 31. Command dialog box 

2 Click Attribute and rename the box to Air and click OK. 
 

 

 

Figure 32. Air Body drawn 

 

 

 

 

 

Assign Radiation Boundary 

In this section you will assign the radiation boundary on all the faces of the air body except 

the bottom face. 

1 Hit F to enter Face Selection mode and click Edit>Select By Name 

The Select Face dialog box appears. 

2 Click Air, hold down the Ctrl key and then select all the Face IDs except the one for the bottom 

face i.e z=0. 
 

Figure 33. Select Face dialog box 

 

 

3 Click HFSS>Boundaries>Assign>Radiation 

The Radiation Boundary dialog box appears. 

4 Edit the fields as shown in Figure 34 and click OK. 
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Figure 34. Radiation Boundary dialog box 

 
  

Figure 35. Radiation Boundary applied 

 

               

Figure 36. Far Field Radiation Sphere Setup dialog box 

 
 

Create Radiation Setup 

1 Click HFSS>Radiation>Insert Far Field Setup>InfiniteSphere 
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The Far Field Radiation Sphere Setup dialog box appears. 

2 Edit the fields as shown in Figure 36 and click OK. 

An option ff_2d appears under Radaition in the Project Manager window. 

 

 

 

Figure 13. S parameter versus Frequency 

Far Field Overlays 

We will now plot far-field quantities such as antenna gain. 

Create Far Field Overlay 

To create a 2D polar far field plot : 

1 Right click Results on the Project Manager window and select Create Far Fields 

Report>Radiation Pattern. The Reports dialog box appears. 

2 Edit the fields as shown in Figure 50: 

3 Click New Report and then, click Close. 
 

 

 

 

 

Figure 15. Radiation Pattern 

 

RESULT: Calculate the gain, impedance, and half-power beam width of monopole design  
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PROBING FURTHER EXPERIMENTS: 

 

             Measure the gain, impedance, and half-power beam width of quarter wave monopole design 
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Lab- 14 

 SLOT COUPLED PATCH ANTENNA  

 

 

Introduction 
 

A slot coupled patch antenna with two slots on the ground plane and a non symmetric U-shaped feed line is 

reported at the frequency range of 10–22GHz (75%) [38]. In this paper a similar idea is used for C and X 

bands presenting an antenna structure with a rectangular patch 

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern for slot coupled patch antenna 

Experimental 

 
• Measure the radiation pattern for slot coupled patch antenna 

• Analyze the radiation pattern and simulate using HFSS modeling tool 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

Written 

• Prior to coming to lab class, complete Part 0 of the Procedure. 

Junction. 
 

EQUIPMENT REQUIRED: 

1.Computer 

2. HFSS software 

 

 THEOREY:  

 

A patch antenna is a narrowband, wide-beam antenna fabricated by etching the antenna element pattern in metal 
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trace bonded to an insulating dielectric substrate, such as a printed circuit board, with a continuous metal layer 

bonded to the opposite side of the substrate which forms a ground plane. Microstrip antennas have several 

advantages like: low cost, easy fabrication and light weight. But they suffer from disadvantages like low gain and 

narrow impedance bandwidth. Materials with low dielectric constants, multilayer structures and utilizing air gaps 

between layers can increase impedance bandwidth and gain of microstrip antennas .It has been reported that using 

Ushaped feed line can increase impedance bandwidth in aperture coupled microstrip antennas. A slot coupled 

patch antenna with two slots on the ground plane and a non symmetric U-shaped feed line is reported at the 

frequency range of 10–22 GHz (75%). In this paper a similar idea is used for C and X bands presenting an antenna 

structure with a rectangular patch. By using a numerical investigation on the effects of the dimensions and 

positions of the feed line the impedance bandwidth (VSWR < 2) of the structure is increased to 86% (5.3–13.2 

GHz). The antenna has 48% (5.4–8.8 GHz) gain bandwidth (above 7 dB) and 0.15λ thickness which is less than 

many previous works . 

PROCEDURE: 

 

 

 

 

Setting Tool Options 

 

To set the tool options: 

Note: In order to follow the steps outlined in this example, verify that the following tool options are set : 

1. Select the menu item Tools > Options > HFSS Options 

2. HFSS Options Window: 
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1. Click the General tab 

Use Wizards for data entry when creating new boundaries: _Checked Duplicate boundaries with geometry: _ Checked 

2. Click the OK button 

3. Select the menu item Tools > Options > 3D Modeler Options. 

4. 3D Modeler Options Window: 

1. Click the Operation tab 

Automatically cover closed polylines: _ Checked 

2. Click the Drawing tab 

Edit property of new primitives: _ Checked 

3. Click the OK button 

Opening a New Project 

 

To open a new project: 

1. In an Ansoft HFSS window, click the _ On the Standard toolbar, or select the menu item File > New. 

2. From the Project menu, select Insert HFSS Design. 

Set Solution Type 

 

To set the solution type: 

1. Select the menu item HFSS > Solution Type 

2. Solution Type Window: 

1. Choose Driven Terminal 

2. Click the OK button 

Set Model Units 

 

To set the units: 

1. Select the menu item 3D Modeler > Units 

2. Set Model Units: 

1. Select Units: cm 

2. Click the OK button 

 

Set Default Material 

 

To set the default material: 

1. Using the 3D Modeler Materials toolbar, choose Select 

2. Select Definition Window: 

1. Type Rogers RT/duroid 5880 (tm) in the Search by Name field 

2. Click the OK button 

 

Create Substrate 

To create the substrate: 

1. Select the menu item Draw > Box 

2. Using the coordinate entry fields, enter the box position X: -7.0, Y: -4.5, Z: 0.0, Press the Enter key 

2. Using the coordinate entry fields, enter the opposite corner of the box dX: 12.0, dY: 9.0, dZ: 0.32, Press the Enter key 

To set the name: 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Sub1 

3. Click the OK button 

To fit the view: 

1. Select the menu item View > Fit All > Active View. Or press the CTRL+D key 
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Create the Feed 

 

To create the feed: 

1. Select the menu item Draw > Rectangle 

2. Using the coordinate entry fields, enter the rectangle position X: -5.0, Y: -0.2475, Z: 0.0, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner of the rectangle: dX: 7.0, dY: 0.495, dZ: 0.0, Press the Enter 

key 

 

To set the name: 

 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Feed 

3. Click the OK button 

 

To fit the view: 

1. Select the menu item View > Fit All > Active View. Assign a Perfect E boundary to the Feed 

 

To select the feed: 

1. Select the menu item Edit > Select > By Name 

2. Select Object Dialog, 

1. Select the objects named: Feed 

2. Click the OK button 

 

To assign the Perfect E boundary 

1. Select the menu item HFSS > Boundaries > Assign > Perfect E 

2. Perfect E Boundary window 

1. Name: PerfE_Feed 

2. Infinite Ground Plane: _ Unchecked 

3. Click the OK button 
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Create Ground 

To create the ground: 

1. Select the menu item Draw > Rectangle 

2. Using the coordinate entry fields, enter the rectangle position X: -7.0, Y: -4.5, Z: 0.16, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner of the rectangle: dX: 12.0, dY: 9.0, dZ: 0.0, Press the Enter key 

 

To set the name: 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Ground 

3. Click the OK button 

 

To fit the view: 

1. Select the menu item View > Fit All > Active View. 

 

Assign a Perfect E boundary to the Ground 

To select the ground: 

1. Select the menu item Edit > Select > By Name 

2. Select Object Dialog, 

1. Select the objects named: Ground 

2. Click the OK button 

To assign the Perfect E boundary 

1. Select the menu item HFSS > Boundaries > Assign > Perfect E 

2. Perfect E Boundary window 

1. Name: PerfE_Ground 

2. Infinite Ground Plane: _ Unchecked 

3. Click the OK button 
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Create Slot Cut Out 

To create the cut out: 

1. Select the menu item Draw > Rectangle 

2. Using the coordinate entry fields, enter the rectangle position X: -0.0775, Y: -0.7, Z: 0.16, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner of the rectangle: dX: 0.155, dY: 1.4, dZ: 0.0, Press the Enter 

key 

 

To set the name: 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Slot 

3. Click the OK button 

 

To fit the view: 

1. Select the menu item View > Fit All > Active View 

 

Complete the Ground 

To select the objects ground & slot 

1. Select the menu item Edit > Select > By Name 

2. Select Object Dialog, 

1. Select the objects named: Ground, Slot 

2. Click the OK button 

 

To complete the ring: 

1. Select the menu item 3D Modeler > Boolean > Subtract 

2. Subtract Window 

Blank Parts: Ground Tool Parts: Slot 

Clone tool objects before subtract: _ Unchecked Click the OK button 

 

Create Patch 

To create the patch: 

1. Select the menu item Draw > Rectangle 

2. Using the coordinate entry fields, enter the rectangle position X: -2.0, Y: -1.5, Z: 0.32, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner of the rectangle: dX: 4.0, dY: 3.0, dZ: 0.0, Press the Enter key 

 

To set the name: 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Patch 

3. Click the OK button 

 

To fit the view: 

1. Select the menu item View > Fit All > Active View. 
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Assign a Perfect E boundary to the Trace 

To select the trace: 

1. Select the menu item Edit > Select > By Name 

2. Select Object Dialog, 

1. Select the objects named: Patch 

2. Click the OK button 

 

To assign the Perfect E boundary 

1. Select the menu item HFSS > Boundaries > Assign > Perfect E 

2. Perfect E Boundary window 

1. Name: PerfE_Patch 

2. Click the OK button 

 

 

Set Default Material 

 

To set the default material: 

1. Using the 3D Modeler Materials toolbar, choose vacuum 

 

Create Air 

To create the air: 

1. Select the menu item Draw > Box 

2. Using the coordinate entry fields, enter the box position X: -7.0, Y: -4.5, Z: -2.0, Press the Enter key 

2. Using the coordinate entry fields, enter the opposite corner of the box dX: 12.0, dY: 9.0, dZ: 4.32, Press the Enter key 

 

To set the name: 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Air 

3. Click the OK button 

 

To fit the view: 

1. Select the menu item View > Fit All > Active View 
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Create Radiation Boundary 

Picking the faces: 

1. Select the menu item Edit > Select > Faces 

2. Graphically select all of the faces of the Air object except the face at Z=0.0cm 

 

To create a radiation boundary 

1. Select the menu item HFSS > Boundaries > Radiation 

2. Radiation Boundary window 

1. Name: Rad1 

2. Click the OK button Create a Radiation Setup To define the radiation setup 

1. Select the menu item HFSS > Radiation > Insert Far Field Setup > Infinite Sphere 

2. Far Field Radiation Sphere Setup dialog 

1. Select the Infinite Sphere Tab 

1. Name: ff_2d 

2. Phi: (Start: 0, Stop: 90, Step Size: 90) 

3. Theta: (Start: -180, Stop: 180, Step Size: 2) 

2. Click the OK button 

Set Grid Plane 

To set the grid plane: 

1. Select the menu item 3D Modeler > Grid Plane > YZ 

Create Source 

To create source: 

1. Select the menu item Draw > Rectangle 

2. Using the coordinate entry fields, enter the box position X: -5.0, Y: -0.2475, Z: 0.0, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner of the base rectangle: dX: 0.0, dY: 0.495, dZ: 0.16, Press the 

Enter key 

To set the name: 

1. Select the Attribute tab from the Properties window. 

2. For the Value of Name type: Source 

3. Click the OK button 

To fit the view: 

1. Select the menu item View > Fit All > Active View. 
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Assign Excitation 

To select the object Source: 

1. Select the menu item Edit > Select > By Name 

2. Select Object Dialog, 

1. Select the objects named: Source 

2. Click the OK button 

Note: You can also select the object from the Model Tree 

 

To assign lumped port excitation 

1. Select the menu item HFSS > Excitations > Assign > Lumped Port 

2. Lumped Port : General 

1. Name: p1, 

2. Resistance: 50 

3. Reactance: 0 

4. Click the Next button 

3. Lumped Port : Terminals 

1. Number of Terminals: 1, 

2. For T1, click the Undefined column and select New Line 

3. Using the coordinate entry fields, enter the vector position X: -5.0, Y: 0.0, Z: 0.16, Press the Enter key 

4. Using the coordinate entry fields, enter the vertex dX: 0.0, dY: 0.0, dZ: -0.16, Press the Enter key 

5. Click the Next button 

6. Click the Finish button 
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Analysis Setup 

Creating an Analysis Setup To create an analysis setup: 

1. Select the menu item HFSS > Analysis Setup > Add Solution Setup 

2. Solution Setup Window: 

1. Click the General tab: 

Solution Frequency: 2.25 GHz Maximum Number of Passes: 20 Maximum Delta S: 0.02 

2. Click the OK button Adding a Frequency Sweep To add a frequency sweep: 

1. Select the menu item HFSS > Analysis Setup > Add Sweep 

1. Select Solution Setup: Setup1 

2. Click the OK button 

2. Edit Sweep Window: 

1. Sweep Type: Fast 

2. Frequency Setup Type: Linear Count Start: 1.0GHz 

Stop: 3.5GHz Count: 201 

Save Fields: _ Checked 

3. Click the OK button 

 

 

Model Validation 

To validate the model: 

1. Select the menu item HFSS > Validation Check 

Analyze 

To start the solution process: 

1. Select the menu item HFSS > Analyze All 

 

Results 

Submit all the required Reports (i-e Convergence, S-parameters, Radiation Plot and 3-d Polar Plot.) 

 

 

RESULT: Calculate the gain, impedance, and half-power beam width of slot coupled patch antenna 

PROBING FURTHER EXPERIMENTS: 

 

• Measure the gain, impedance, and half-power beam width of slot coupled patch antenna 
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Lab- 15 

 MICROSTRIP LINE DESIN  

 

 

Introduction 
 

A microstrip is a type of transmission line that consists of a conductor fabricated on dielectric substrate with a 

grounded plane. It is easily miniaturized and integrated with microwave devices making it a popular choice of 

transmission line.  

Objective 

Educational 

 
• Learn HFSS software 

• Learn the different methods to generate radiation patterns  

• Learn how to calculate radiation pattern for Microstrip line 

Experimental 

 
• Measure the radiation pattern for Microstrip line 

• Analyze the radiation pattern and simulate using HFSS modeling tool 

PreLab 

Reading 

 
• Study the Background section of this Laboratory exercise. 

Written 

• Prior to coming to lab class, complete Part 0 of the Procedure. 

Junction. 
 

EQUIPMENT REQUIRED: 

1.Computer 

2. HFSS software 

 

 THEOREY:  

Microstrip is a type of electrical transmission line which can be fabricated with any technology where a 

 

 

https://en.wikipedia.org/wiki/Transmission_line
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conductor is separated from a ground plane by a dielectric layer known as the substrate. Microstriplines 

are used to convey microwave-frequency signals. 

Typical realisation technologies are printed circuit board, alumina coated with a dielectric layer or 

sometimes silicon or some other similar technologies. Microwave components such 

as antennas, couplers, filters, power dividers etc. can be formed from microstrip, with the entire device 

existing as the pattern of metallization on the substrate. Microstrip is thus much less expensive than 

traditional waveguide technology, as well as being far lighter and more compact. Microstrip was 

developed by ITT laboratories as a competitor to stripline (first published by Grieg and Engelmann in the 

December 1952 IRE proceedings
[1]

). 

The disadvantages of microstrip compared with waveguide are the generally lower power handling 

capacity, and higher losses. Also, unlike waveguide, microstrip is typically not enclosed, and is therefore 

susceptible to cross-talk and unintentional radiation 

 . 

PROCEDURE: 

 

  We know the standard characteristics impedance of microstrip line to be of 50Ω. And we plan to 

use the RO4003 (Rogers corporation) material as the substrate, whose relative permeability (𝜖𝑟) is 

3.55 and substrate height is 0.813mm.Based on this information, we are required to find the width 

https://en.wikipedia.org/wiki/Ground_plane
https://en.wikipedia.org/wiki/Dielectric
https://en.wikipedia.org/wiki/Microwave
https://en.wikipedia.org/wiki/Printed_circuit_board
https://en.wikipedia.org/wiki/Microstrip_antenna
https://en.wikipedia.org/wiki/Directional_coupler
https://en.wikipedia.org/wiki/Distributed_element_filter
https://en.wikipedia.org/wiki/Power_dividers_and_directional_couplers#Other_power_dividers
https://en.wikipedia.org/wiki/Waveguide_(electromagnetism)
https://en.wikipedia.org/wiki/Stripline
https://en.wikipedia.org/wiki/Microstrip#cite_note-1
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of the substrate. 
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 There, all the values are put up. Frequency was taken as 10GHz, and the electrical length is of not 

much importance, as its contribution to the width calculation is minimal. Then we get the 

synthesized value of the width to be 1.81865mm. The second synthesized parameter, the Length is 

again of less importance to us, so we ignored it. 

 To start our design, we are needed to open up the HFSS software, which looks like: 

 

 At first we designed the substrate, and for that we are needed to plot an arbitrary 3d box . The 

reference grid is XY plane. To design the 3d box, two approaches can be taken: 

o Drawing through the shortcut button: If we look carefully at the top, we will see a 3d 
box icon which looks like: 

 
Clicking it, will let us draw the 3d box. 

o Alternatively, we can take up the original procedure of going through Draw > box. It 
can be seen below: 
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 Once we do that, then we get the markings on the grid that assists in drawing up the 3d box: 

 
 Once, we are satisfied with the arbitrary box, we finalized it and the selected structure built 

up: 

 
 

 Next, we are required to change the box dimensions, so that we can make it up as the substrate 

and it was suggested that we keep the origin of the space at the center of the bottom of the 

substrate. We assumed the dimensions of the substrate to be the variables a,b and h such that 

a=20mm, b=40mm and h=0.813mm(h was known earlier as the property of RO4003c material). 

Variables assignment is deemed advantageous over direct values, as it gives the flexibility to 

change the model dimensions without changing the physical structure altogether. 

The box that we created was arbitrarily named box1 and we can see it in the left side tab: 
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 Then the following operations are performed: 

Right click on “CreateBox” > Properties 

 
 

 In HFSS, while defining the position, we need to refer to the starting position. So, for our 

model of the substrate of dimension (a,b,h), the starting position would be (-a/2,-b/2 and 0) and 

the size would be X axis – a, Y axis – b and Z axis – h. These valued have to be entered at the 

following pop up window. It can be seen below: 
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Following the variables declaration and position assignment, there opens successive popup for 

variables definition, as seen above. 

 

 Following that, we could see the final substrate dimension shaped up: 

 
 

 Next, we changed the property of the substrate from vacuum to RO4003C and also changed 

the name of the material for convenience. The procedure for it is: 

Right click on “Box1” > Properties 
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 In the popup window, we changed the name, and from the materials tab, we get the edit 

options, where we searched for the desired material (RO4003C). The color of the substrate was 

also changed to brown. 
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 The ground plane is of same dimension as that of the substrate in x and y axis. The only 

difference arises in the material type (copper) and thickness. So, the substrate was selected and 

copied (selecting the substrate then ctrl + c and ctrl +v). A new material under RO4003C named 

substrate1 was made. 

 
 Following procedure is undertaken: 

Right click on substrate 1 > Properties 

 

 The material was edited from the tab and copper was selected. Also name was changed and 

the color was changed to saffron. 

 
 

 Then to change the physical location of the ground plane: 

Right click on CreateBox > properties 
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 The starting location of the ground plane is same as that of the substrate (-a/2,-b/2,0), and the 

size of the ground plane a,b,-t. the thickness t is taken as negative (-t) because the thickness of 

the ground plane will exist from Z=0 to z= -t. The thickness of the ground sheet was selected 

as 17𝜇𝑚 (0.017mm). 

 
 

 

 Then we visually verified the formation of ground plane below the substrate. 
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 Next task was designing the microstrip. As its width was different from that of the substrate and 

ground sheet, it was simpler to design the microstrip from beginning. For that we created an 

arbitrary 3d box as before and then edited the physical dimension. The starting location of the 

microstrip was –w/2,-b/2,h and the region was –w/2<X<w/2, -b/2<Y<b/2 and h<Z<h+t. Then 

the size was X = w, Y = b and z = t. It was observed that the t is taken positive as the z region 

starts from h and grows upward toward h+t. The width was earlier calculated to be 1.81865mm. 
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 The name of the microstrip was changed from Box1 to “microstrip”, material changed to 

copper and color changed to saffron. 
 

 

 The finalized model was visible: 
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 Next task was assigning of wave ports. For that we first changed the grid reference plane from 

XY to XZ plane. First we searched for an icon resembling the following figure: 

 
Then we get the dropdown menu and we select the desired plane. 

 
 

 The change of grid plane was visible 
 

 

 The ports are drawn as rectangular figures. For this again two approaches could have been 

followed: 

o Searching for the rectangular figure icon and selecting it. It looked like below: 

 
o Draw > Rectangle 

 

 Its physical starting dimensions are -3*w,-b/2,-t. It is known that the optimized value of the 

wave port is six times the width of microstrip and 6 times the height of the substrate. It is 

defined as below: 
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 This was copied to form the next wave port and physical starting location was altered by 

changing starting y location from –b/2 to b/2: 

 
 

 The wave ports are visualized. 

 
 

 Next we assigned wave port to the rectangular box that was just drawn. For that: 

Right click on Rectangle1 > Assign Excitation > Wave port 
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 Name was kept as 1: 
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 Then an integration line was drawn: 

 
 While drawing the line, we would get triangle symbols when cursor is at the exact center: 

 
 If the previous procedure was done correctly, then it would show that the line was defined: 
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 We can see that one of the sheets are classified as wave port: 

 
 

 Then, similarly we will define the other sheet as wave port. After that, we can see that both 
the sheets are under the category of wave port. 
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 The next task was to verify the excitation of the wave port. For that, under the project 

manager tab, we need to click on the excitation and then the respective port. 
 

 

 

 

 
 

 Then we can see some regular geometry over the wave port, confirming the excitation 
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 Next we were tasked with the design of a radiation box cover the microstrip transmission line. 

For that, again, arbitrarily a 3d box was designed and, its material was selected as vacuum and 

given the name of Rad_Box, also, color was set to light blue and transparency value was set to 

0.9, allowing us to see the contents inside the radiation box. 

 
 

 Then the physical dimensions were to be set. Generally the dimensions are such that, the 

radiation box exceeds the substrate by the length of 𝜆0/4. In our case, it was a simple model, so 

for convenience, we took the radiation box dimension as (a+20mm,b,h+20mm), and the starting 

position was ((-a/2)-10mm,-b/2,0mm-10mm). 
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 We could visualize the radiation box, and also the contents inside due to the assigned 

transparency. 

 
 

 Then, we have to assign the property of the radiation boundary to the radiation box. For that 

Right click on Rad_Box > Assign Boundary > Radiation 
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 The name was left as Rad1 
 

 

 

 
 

 Then, to check for the boundary assignment we can click on the boundary option on the left 

hand pane and then select Rad1. 

 



 
 

137  

 Then we can view the regular geometry over the radiation box and be satisfied with the 

boundary application. 

 
 

 The radiation box was made invisible. For that, we open the active view visibility, and for that 

we look for the icon with eye shape as given below: 

 
Then, clicking it will open up the checkbox list for all the objects. We uncheck the Rad_Box. 
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 The next step came for the simulation of the arrangement. For that we were needed to add a 

solution setup. 

Right click on Analysis > Add Solution Setup 
 

 

 In the following popup window, the solution setup was set to 10GHz, as it is an broadband 

structure, so center frequency was selected as the Solution Frequency (In narrowband 

structures, the upper frequency is generally set as the solution frequency). The numbers of 

passes (number of iterations) are selected as 20 (this parameter depends upon the processing 

capability of the device). 
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 Then, we defined the frequency sweep 

Right click on Setup1 > Add Frequency Sweep 
 

 

 The sweep type was selected as Fast sweep. 

 
 

 Start frequency and stop frequency were taken up as 5GHz and 15GHz respectively. Step size 

was selected as 0.02. 
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 Then we need to verify the validity of the model. For this we looked up for a green icon 

resembling a tick symbol as shown below. 

 
 Clicking it shows whether all is done properly or otherwise. 

 
 Once validation is verified, simulation had to begin. For this again another green icon next to 

the previous one, resembling exclamation sign was clicked, which looked like the following: 

 
 Following that, another popup opened up for saving the project and we named it as 

“Microstrip report”. 
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 Then simulation began, and we understood by some red progressive bars in the bottom right 

corner 

 
 

 Once the simulation ends, we will get the notification and also the red bars will not be there. 
 

 
 We checked the fields on the wave port, by selecting Port field display, then 1 and then Port 1. 

 
 Then appeared the field view. 
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 We were interested in the region consisting of the microstrip, so we zoomed over to it. 
 

 

The red arrows are strongest in the domain of magnitude. This result was reasonable. 

 

 Next we checked the S-parameters, for this we needed to open the rectangular plot window 

Right click on Results > Create Modal Solution Data Report > Rectangular 

Plot 
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 From the following window, S Parameters were selected from the drop down menu. Both the 

S(1,1) and S(2,1) were selected and the scale selected was dB. 

 
 

 The S(2,1) should ideally be 1 in linear scale and 0 in dB, and S(1,1) should ideally be 0 in 

linear scale and -∞ dB (in practical scenario, it would be some large negative value). The 

results we obtained were: 
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 We checked the magnitude of Electric field 

Right click on substrate > Plot fields > E > Mag_E 
 

 

 Frequency was selected as 10GHz and solution type was selected as sweep 
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 To view the field, field overlays was selected, then E field and finally Mag_E1. 

 

 

 
 We could see the plot of the radiation fields within the substrate. 
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 The fields were concentrated mostly on the center. To see it more clearly, it was desired to view 

this in log scale. For this we right clicked on the plot scale and selected the option “Modify”. 

 
 

 Then, in the following window, under the “scale” tab log was selected. 
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 We could then see the fields more spread out, due to the log scale view. 

 
 

 Next we went for the Vector electric fields. 

Right click on substrate > Plot fields > E > Vector_E 
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 Following the popup, again we selected the frequency to be 10Hz. 

 

 We could visualize the Vector Electric fields. 
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 We then performed the animation of the radiation over the substrate. 

Right click on Mag_E1 > Animate 
 

 

 Swept variable was kept as “Phase” 

 
The animation was then visible. 
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 As we went by the standard characteristics impedance of 50Ω, next we verified the port 

impedance. 

Right click on Results > Create Modal Solution Data Report > Rectangular Plot 
 

 

 In the following window under the port Zo category, both Zo(1) and Zo(2) were selected and 

scale was selected as Magnitude. 
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 The characteristics impedance (𝑍0) for both the ports under entire frequency range was visible. 
 

 

 

 

 

 
 

 Then we checked the total loss through port 1. The following steps were taken: 

Right click on Results > Create Modal Solution Data Report > Rectangular 

Plot 
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 As the total loss is not a predefined variable, so we were needed to define it. From the popup 

window, “output variables” is clicked upon. 

 
 

 We know the total loss for port1 can be given as: 

𝑇𝑜𝑡𝑎𝑙 𝐿𝑜𝑠𝑠 = 1 − |(1,1)|2 − |𝑆(2,1)|2 
This equation was then written upon the expression space and added 

 
 

 We had to confirm the addition of this new variable. 
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 We followed through, selecting the new output variable we created 

 

 

 We could see the plot representing total loss for entire frequency range. 

 

 
Results: 

 We gained familiarity with HFSS software. 

 We successfully designed and tested the microstrip transmission line. 

 The objectives were fulfilled. 

 

 

Results 

Submit all the required Reports (i-e Convergence, S-parameters, Radiation Plot and 3-d Polar Plot.) 

 

 

RESULT: Calculate the gain, impedance, and half-power beam width of Microstrip line . 

PROBING FURTHER EXPERIMENTS: 

 

• Measure the gain, impedance, and half-power beam width of slot coupled patch antenna. 

 

 

 

 

 

Appendix A - Safety 

Electricity, when improperly used, is very dangerous to people and to equipment. This is especially true in an industrial 
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environment where large amounts of power is used, and where high voltages are present [1]; in environments where people 

are especially susceptible to electric shock such as maintenance of a high voltage system (while in operation) or in hospitals 

where electrical equipment is used to test or control physiological functions [2, 3]; and in an experimental or teaching 

laboratory where inexperienced personnel may use electrical equipment in experimental or nonstandard configuration. 

 

Engineers play a vital role in eliminating or alleviating the danger in all three types of environments mentioned above. For 

conditions where standard equipment is used in standard configurations, govern- mental agencies and insurance underwriters 

impose strict laws and regulations on the operation and use of electrical equipment including switchgear, power lines, safety 

devices, etc. As a result, corporations and other organizations in turn impose strict rules and methods of operation on their 

employees and contractors. Engineers who are involved in using electrical equipment, in supervising others who use it, and in 

designing such systems, have a great responsibility to learn safety rules and practices, to observe them, and to see that a safe 

environment is maintained for those they supervise. In any working environment there is always pressure to “get the job 

done” and take short cuts. The engineer, as one who is capable of recognizing hazardous conditions, is in a responsible 

position both as an engineer and as a supervisor or manager and must maintain conditions to protect personnel and avoid 

damage to equipment. 

 

Because of their non-standard activities, experimental laboratories are exempt from many of these rules and regulations. This 

puts more responsibility on the engineer in this environment to know and enforce the safest working procedures. 

 

The knowledge and habit-forming experience to work safely around electrical equipment and the ability to design safe 

electrical equipment begins with the first student laboratory experience and con- tinues through life. This includes learning 

the types of electrical injuries and damage, how they can be prevented, the physiology of electrical injuries, and steps to take 

when accidents. 

 

Physiology of Electrical Injuries 

There are three main types of electrical injuries: electrical shock, electrical burns, and falls caused by electrical shock. A 

fourth type, ‟sunburned‟ eyes from looking at electric arcs, such as arc-welding, 

is very painful and may cause loss of work time but is usually of a temporary nature.  Other injuries may be indirectly caused 

by electrical accidents, e.g., burns from exploding oil-immersed switch gear or transformers. 

 

Although electric shock is normally associated with high-voltage AC contact, under some circum- stances death can occur 

from voltages from substantially less than the nominal 120 Volts AC found in residential systems. Electric shock is caused by 

an electric current passing through a part of the human body. The human body normally has a high resistance to electric 

currents so that a high voltage is usually required to cause lethal currents. This resistance is almost all in the skin, but when 

the skin is wet its resistance is much lower. When a person is hot and sweaty or is standing in water, contact with 120 Volts 

or less is likely to cause a fatal shock. 
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Electric shock is not a single phenomenon but is a disturbance of the nerves that is caused by electric current. A current 

through a part of the body such as the arm or leg will cause pain and muscle contraction. If a victim receives an electric shock 

from grasping a live conductor, a current of greater than 15 to 30 mA through the arm will cause muscle contractions so 

severe that the victim cannot let go. Similar currents through leg muscles may cause sudden contractions causing the victim 

to jump or fall, resulting in possible injuries or death. It is also possible for a prolonged period of contact of more than a 

minute or so to cause chest muscles to be contracted, preventing breathing and resulting in suffocation or brain damage from 

lack of oxygen. 

 

The predominant cause of death by electric shock is generally attributed to ventricular fibrillation, which is an uncontrolled 

twitching or beating of the heart that produces no pumping action and therefore no blood circulation. Unless corrective action 

is taken, death follows quickly from lack of oxygen to the brain. While the amount of current that will cause fibrillation 

depends on several variables, 0.5 to 5A through the body will normally cause the very small current through the heart that 

causes fibrillation in most people. Larger currents than this through the heart causes contraction or clamping of the heart 

muscle and resulting death unless corrective action is taken. Prolonged contact of more than a minute or so may cause chest 

muscles to contract, preventing breathing and resulting in suffocation or brain damage from lack of oxygen. 

 

Death by electric shock is most often attributed to ventricular fibrillation, which is an uncontrolled twitching or beating of the 

heart that produces no pumping action and therefore no blood circulation. Unless corrective action is taken, death follows 

quickly from lack of oxygen to the brain. While the amount of current that will cause fibrillation depends on several 

variables, 0.5 to 5 amperes through the body will normally cause the very small current (approximately 1 mA) through the 

heart that is sufficient to cause fibrillation in most people. Larger currents than this through the heart cause contraction or 

clamping of the heart muscle, resulting in death unless corrective action is taken. 

 

Electric burns may be caused by electric currents flowing in or near parts of the body. Such burns are similar to burns from 

ordinary heat sources, except that those caused by high-frequency currents are generally deeper and take longer to heal the 

other burns. Electrocution will often leave severe burns at the points where the current entered and left the body. 

Source of Electric Shock 

Since electric shock is caused by an electric current through a part of the body, it is prevented by not allowing the body to 

become part of any electric circuit. From this viewpoint, electric circuits may be classified as either grounded or ungrounded. 

 

Electric circuits may be classified as either grounded or ungrounded. Grounded circuits are safer for most conditions, since 

they result in known voltages at other points in the circuit and provide easier and better protection against faulty conditions in 

the circuit. The disadvantage is that a person standing on a non-insulated floor can receive a shock by touching only one 

conductor. 
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Almost all electric power generation, transmission, and distribution systems are grounded to pro- tect people and equipment 

against fall conditions caused by windstorms, lightning, etc. Residential, commercial, and industrial systems such as lighting 

and heating are always grounded for greater safety. Communication, computer, and similar systems are grounded for safety 

reasons and to prevent or reduce noise, crosstalk, static, etc. Many electronic equipment or instruments are grounded for 

safety and noise prevention, also. Common examples are DC power supplies, oscilloscopes, oscillators, and analog and 

digital multimeters. 

 

Ungrounded circuits are used in systems where isolation from other systems is necessary, where low voltages and low power 

are used, and in other instances where obtaining a ground connection is difficult or impractical. In the ungrounded circuit, 

contact with two points in the circuit that are at different potentials is required to produce an electrical shock. The hazard is 

that with no known ground, a hidden fault can occur, causing some unknown point to be grounded, in which case, touching a 

supposedly safe conductor while standing on the ground could result in an electric shock. 

 

Protecting People and Equipment in the Laboratory 

Prevention of electric shock to individuals and damage to equipment in the laboratory can be done by strict adherence to 

several common-sense rules summarized below: 

 

Protecting People 

 

1. When hooking up a circuit, connect to the power source last, while power is off. 

2. Before making changes in a circuit, turn off or disconnect the power first, if possible. 

3. Never work alone where the potential of electric shock exists. 

4. When changing an energized connection, use only one hand. Never touch two points in the circuit that are at different 

potentials. 

5. Know that the circuit and connections are correct before applying power to the circuit. 

6. Avoid touching capacitors that may have a residual charge. The stored energy can cause a severe shock even after a 

long period of time. 

7. Insulate yourself from ground by standing on an insulating mat where available. 

 

The above rules and the additional rules given below also serve to protect instruments and other circuits from damage. 

 

Protecting Equipment 

 

1. Set the scales of measurement instrument to the highest range before applying power. 

2. Before making changes in a circuit, turn off or disconnect the power first, if possible. 

3. When using an oscilloscope, do not leave a bright spot or trace on the screen for long periods of time. Doing so can 
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burn the image into the screen. 

4. Be sure instrument grounds are connected properly. Avoid ground loops and accidental grounding of “hot” leads. 

5. Check polarity markings and connections of instruments carefully before connecting power. 

6. Never connect an ammeter across a voltage source, but only in series with a load. 

7. Do not exceed the voltage or current ratings of circuit elements or instruments. This particularly applies to 

wattmeter‟s, since the current or voltage rating may be exceeded with the needle still reading on the scale. 

8. Be sure any fuses and circuit breakers are of suitable value. 

 

When connecting electrical elements to make up a network in the laboratory, it easy to lose track of various points in the 

network and accidentally connect a wire to the wrong place. One procedure to help avoid this problem is to connect first the 

main series loop of the circuit, then go back and add the elements in parallel. 

 

Types of Equipment Damage 

Excessive currents and voltages can damage instruments and other circuit elements. A large over- current for a short time or a 

smaller over-current for a longer time will cause overheating, resulting in insulation scorching and equipment failure. 

 

Blown fuses are the most common equipment failure mode in this laboratory. The principal causes for these failures include: 

 

• incorrectly wired circuits; 

• accidental shorts; 

• switching resistance settings while power is applied to the circuit; 

• changing the circuit while power is applied; 

• using the wrong scale on ammeter; 

• connecting an ammeter across a voltage source; 

• using a low-power resistor box (limit 1/2 amp) when high power is required; 

• turning on an auto-transformer at too high a setting. 

 

All of these causes are the result of carelessness by the experimenter. 

 

Some type of insulating material, such as paper, cloth, plastic, or ceramic, separates conductors that are at different potentials 

in electrical devices. The voltage difference that this material can withstand is determined by design (type, thickness, 

moisture content, temperature, etc.). Exceeding the voltage rating of a device by an appreciable amount can cause arcing or 

corona, resulting insulation breakdown, and failure. 

 

Some electrical devices can also be damaged mechanically by excessive currents. An example is the D‟Arsonval meter, the 

indicator in most analog metering instruments. A large pulse of over current will provide mechanical torque that can cause 
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the needle to wrap around the pin at the top of the scale, thereby causing permanent damage even though the current may not 

have been on long enough to cause failure due to overheating. 

 

After Accident Action 

Since accidents do happen despite all efforts to prevent them, plans for appropriate reaction to an accident can save time and 

lives. Such a plan should include immediate availability of first aid material suitable for minor injuries or for injuries that are 

likely because of the nature of the work. Knowledge of how to obtain trained assistance such as Emergency Medical Services 

(EMS) should be readily available for everyone. 

 

Treating victims for electrical shock includes four basic steps that should be taken immediately. Step two requires 

qualification in CPR and step three requires knowledge of mouth-to-mouth resuscitation. Everyone who works around 

voltages that can cause dangerous electrical shock should take advantage of the many opportunities available to become 

qualified in CPR and artificial respiration. 

 

Immediate Steps After Electric Shock 

1. Shut off all power and remove victim from the electric circuit. If the power cannot be shut off immediately, use an 

insulator of some sort, such as a wooden pole, to remove victim from the circuit. Attempts to pull the victim from the 

circuit with your hands will almost always result in your joining the victim in the electric shock. 

2. If you are qualified in CPR, check for ventricular fibrillation or cardiac arrest. If either is detected, external cardiac 

massage should be started at once. Whether you are qualified in CPR or not, notify EMS and the ECE Department at 

once, using the telephone numbers listed below. 

3. Check for respiratory failure and take appropriate action. This may have resulted from physical paralysis of 

respiratory muscles or from a head injury. Sometimes many hours pass before normal respiration returns. Artificial 

respiration should be continued until trained EMS assistance arrives. 

4. Check for and treat other injuries such as fractures from a fall or burns from current entry and exit sites. 

Investigations are always after accidents. As an engineer you will be involved as a part of the investigating team or in 

providing information to an investigator. Information obtained and notes written immediately after the emergency 

will aid this investigation and assist in preventing future accidents of a similar nature. 

 

Investigations are always made after accidents. As an engineer, you will be involved as a part of the investigating team or in 

providing information to an investigator. Information obtained and notes written immediately after the emergency will aid the 

investigation and assist in preventing future accidents of a similar nature. 

 

Emergency Numbers 

Fire / EMS: 911 or (864) 656-2222 

Student Health Center: (864) 656-2233 
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ECE Department Office: (864) 656-5650 
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Appendix B - Instruments for Electrical  

Measurements 

Electrical engineers measure and use a wide variety of electrical circuit variables, such as volt- age, current, frequency, 

power, and energy, as well as electrical circuit parameters, such as resistance, capacitance, and inductance. Many instruments 

can be used to make such measurements, but the proper use of the instruments and interpretation of the measurements depend 

on a fundamental understanding of how the instruments work, their capabilities, and their limitations. 

 

This appendix provides a brief overview of the fundamentals of the electrical equipment and instru- ments that you will use 

in this and other laboratory courses. As you encounter more and varied types of electrical equipment and instruments in this 

and subsequent courses, you will find several books, in addition to your textbook, useful in developing your understanding 

and measurement skills. In addition, many commercial instrument manufacturers publish handbooks and application notes 

that provide more information on specific measurement techniques. 

 

Measurement of Current and Voltage 

The basic electrical circuit variables of current and voltage are measured with ammeters (for cur- rent) and voltmeters (for 

voltage). These instruments may use either analog (continuous) or digital (numerical) indicators (“readouts”) to report the 

measurement results. 

 

Basic facts you should keep in mind include the following: 

 

 

An ammeter is a low resistance instrument to measure current. It is inserted in series with the with circuit branch of interest. 

If connected in parallel with a component, it will likely short out the component and blow the fuse or burn out the circuit or 

the instrument. 

A voltmeter is a high resistance instrument for measuring voltage. It is connected in parallel 

with the component(s) of interest. Voltage is also called “electromotive force” or EMF. 
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Analog Meter Instruments 

 

Analog meter instruments were developed early in the history of electrical science and technology. Most are based on the 

d‟Arsonval galvanometer movement. A brief description of this meter movement and its use in ammeters and voltmeters is 

given in the textbook Electric Circuits by J. W. Nilsson and 

S.A. Riedel. 

 

In the d‟Arsonval galvanometer, current through a coil of fine wire develops a magnetic field that opposes the field of a 

permanent magnet, and so rotates a needle across a scale that is marked off in units of the measured variable. This type of 

movement is used extensively in DC analog instruments. For AC measurement, however, the d‟Arsonval movement is not 

sufficient by itself, but must be adapted in some way: 

 

it must be used in conjunction with a rectifier diode that converts the AC into a waveform with a DC level to which the meter 

can respond, or 

it must use an electromagnet instead of the permanent magnet in the standard d‟Arsonval move- ment, or 

• it must use iron vanes. 

 

Figure 12.1 (a) shows an equivalent circuit representation of a dual-coil electro-dynamometer wattmeter often used to 

measure 60 Hz AC power. It employs the electromagnet form of the galvanometer. Because the meter deflection is 

proportional to the product of the current through the current-sensing coil (in series with the load) and the current through the 

voltage sensing coil (across the load), the response is proportional to the product of the load current and the load voltage 

drop. The size of the resistance in series with the voltage coil determines the voltage range of the instrument. 

 

Figure 12.1 (b) shows the equivalent circuit representation of the analog voltmeter. The size of the resistor determines the 

voltmeter range. 

 

Figure 12.1 (c) shows the equivalent circuit of the analog ammeter. The size of the shunt (parallel) resistor determines the 

range of the ammeter. 
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Figure 12.1:  (a) Equivalent circuit for analog wattmeter.  (b) Equivalent circuit for analog voltmeter. 

(c) Equivalent circuit for analog ammeter. 
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Digital Multimeter 

 

A multimeter is an electronic device that measures a multitude of electrical values, usually including at least AC and DC 

voltage and current, as well as resistance. Analog multimeters have an analog display and digital multimeter (DMM) have a 

digital display. The DMM in this laboratory is used to measure voltage (DC and AC), current (DC and AC), resistance, 

capacitance. Additionally it may be used for diode tests and audible continuity tests. For capacitance and inductance 

measurements you must make connections to the DMM/Impedance Analyzer on the prototyping board. For all other 

measurements make connections to the DMM banana jacks on the workstation. 

 

Dual-Beam Oscilloscope 

 

The oscilloscope is a tool to allow engineers to look at the shape of an electrical voltage versus time or versus a second 

signal. Until relatively recently, oscilloscopes used a cathode ray tube (CRT) to draw the waveforms onto a screen, just like 

an image on a television. Televisions and computer monitors also used cathode ray tubes until the advent of the new flat 

screens. Most engineers refer to the instrument as a “scope”. 

 

The Dual-Beam Oscilloscope has two vertical (“y”) input channels and one horizontal (“x”) channel. The horizontal channel 

can be connected either to an external AC voltage signal or to an internal time- base generator (x = time). You should become 

familiar with the scale options on the y input channels, the x input channel, and the time base, since you will be using these to 

obtain values for voltage and time. The y inputs can be either direct (1X) or through a 10X probe. Figure 12.2 (a) shows the 

equivalent input circuit for a direct input and Figure 12.2 (b) shows an equivalent circuit for the 10X probe input. Note that in 

both configurations one side of the input is grounded, which means that care must be used in connecting the ground clip of 

the probe or connector used to assure that these are not connected to a “hot” ( V   > 0) part of the circuit.  (See the section 

“Oscilloscope Grounding Errors”.) The calibrated time base is useful when measuring the phase difference between two 

waveforms (on the y1 and y2 inputs) by carefully lining up the zero levels for both y inputs and then using in the ac-couple 

mode to observe the time difference between zero crossings of the two waveforms. 

 

Figure 12.2: (a) Equivalent circuit for oscilloscope input with 1X probe (direct input). (b) Equivalent circuit for oscilloscope 
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input with 10X probe. 

 

 

Digital Storage Oscilloscope 

The digital storage oscilloscope (DSO) is now the preferred type of oscilloscope for most industrial applications, although 

analog oscilloscopes are still widely used. The DSO uses digital memory to store data as long as required without 

degradation. The digital storage allows use of an enormous array of sophisticated digital signal processing tools for the 

analysis of complex waveforms in today‟s circuitry. 

 

The digital storage oscilloscopes of the Analog Discovery 2 are dual-beam oscilloscopes with two vertical inputs, as 

described above. The vertical input on the oscilloscope, instead of driving a vertical amplifier, is digitized by an analog-to-

digital (A-to-D) converter to create a data set that is stored in the memory of a microprocessor. The data set is processed and 

then sent to the display. The data set can be written to a flash drive or sent over a LAN or a WAN for processing or 

archiving. The screen image can be directly recorded on paper by means of an attached printer or plotter, without the need for 

an oscilloscope camera. The scope‟s own signal analysis software can extract many useful time- domain features (e.g. rise 

time, pulse width, amplitude), frequency spectra, histograms and statistics, persistence maps, and a large number of 

parameters meaningful to engineers in specialized fields such as telecommunications, disk drive analysis, and power 

electronics. 

 

Digital oscilloscopes are limited principally by the performance of the analog input circuitry and the sampling frequency. In 

general, the sampling frequency should be at least the Nyquist rate – double the frequency of the highest-frequency 

component of the observed signal – to avoid aliasing. 
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Appendix C - Operating Instructions for a Typical Oscilloscope 

The oscilloscope is an instrument for the analysis of electrical circuits by observation of voltage and 

current waves. It may be used to study frequency, phase angle, and time, and to compare the relation 

between two variables directly on the display screen. Perhaps the greatest advantage of the 

oscilloscope is its ability to display the periodic waveforms being studied. 

 

Until recently, oscilloscopes used a cathode-ray tube to display the signals of interest. A cathoderay 

tube (CRT) contains an electron gun that directs a high-velocity beam of electrons onto a fluorescent 

screen. The beam is controlled by a pair of horizontal and a pair of vertical deflecting plates. When 

the voltage on the deflection plates is equal to zero, the beam produces a spot of light in the center of 

the screen. Any potential applied to the plates creates an electric field that deflects the electron beam 

proportionally to the applied voltage. 

 

The basic components of the traditional oscilloscope are cathode-ray tube, amplifiers, sweep or tim- 

ing oscillator, and power supply. A voltage to be observed is applied to the vertical deflection plates. 

This signal may be amplified by the vertical amplifier in order to obtain a satisfactory vertical deflec- 

tion. Meanwhile, a sweep oscillator moves the beam horizontally at a uniform rate. The simultaneous 

horizontal and vertical sweep of the beam across the CRT screen displays the waveform of the voltage 

applied to the vertical plates. The sweep oscillator blanks the CRT electron gun during its reverse 

sweep across the screen to switch off the electron beam. 

 

If several voltage waveforms are to be studied and must maintain their relative phase positions, the 

sweep generator must be synchronized to the same voltage during the entire test. In this case, one 

voltage is applied to the oscilloscope as an external trigger. 

 

An independent voltage may be applied to the horizontal input in place of the sweep oscillator 

voltage. In this case, two independent input voltages are displayed against one another. If the 

horizontal frequency is a submultiple of the vertical frequency, the trace will form a stationary pattern 

on the screen. 

 

oday the traditional CRT oscilloscopes are rapidly being replaced with digital oscilloscopes that have 

flat-panel liquid crystal displays (LCDs), some with color displays. Instead of directly applying the 

incoming voltages to deflection plates, the digital oscilloscopes capture the voltage information and 

store it in computer memory as digital signals, which are then analyzed and displayed on the LCD. 



 
 

166 

 

 

 

 

 

While the 

new digital scopes handle the incoming signal differently from the CRT-based scopes, the basic 

purpose and many of the operational controls remain the same. Therefore, the discussion that follows 

applies, for the most part, to both types of oscilloscopes. 

 

Avoiding Grounding Errors with Oscilloscope 

 

The shield or ground wire on the oscilloscope‟s signal input is connected to the oscilloscope‟s chassis 

ground, and therefore to the ground lead on the instrument‟s electrical power connection. This fact 

creates the possibility of grounding errors when making connections to circuits, especially when 

trying to measure voltages across ungrounded components. 

 

The problem is illustrated in the following diagram. Suppose one wants to measure the voltage across 

resistor R1. Because the circuit and the oscilloscope both have the same ground, connecting the 

oscilloscope‟s input leads directly across R1, as indicated, will create a short across R2. Besides giving 

an incorrect reading, such a connection might damage either the oscilloscope or the circuit under test. 

 

Figure 13.1: Grounding Error 

 

 

There are two solutions to the problem. 

 

The first solution is simply to swap (interchange) the positions of R1 and R2, so that one end of R1 is at 

ground. Then there is no problem directly connecting the oscilloscope across R1, because both 

grounds are connected together. 

 

The second solution is sometimes called the two-channel difference method, and is illustrated in the 
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next figure. It requires an oscilloscope with two input channels and with the ability to subtract the 

signal on one channel from the other channel. As indicated in the illustration, the ground leads of both 

oscilloscope channels are connected to ground, so there is no grounding error. The signal leads are 

placed on both sides of R1. Channel 1 will show the output voltage from the signal generator. Channel 

2 will show the voltage across R2. If the oscilloscope‟s difference function is engaged so that the 

signal of Channel 2 is subtracted from Channel 1, the scope will display the voltage across R1. 

 

 

Figure 13.2: Avoiding Grounding Error 

 

 

Fortunately, Analog Discovery has a difference function and there is no need for the first solution. 

However, if you ever come across an oscilloscope that does not have a difference function, you may 

apply the first solution; namely, to swap the positions of R1 and R2, and then measure the voltage 

across the now-grounded R1. 

 

Figure 13.3: Avoiding Grounding Error 

 

 

Preliminary Adjustment To Obtain a Trace 



 
 

168 

 

 

 

 

 

 

To operate the oscilloscope, first turn on the power switch and allow the unit to warm up and 

initialize. Place the HORIZONTAL CONTROL in the sweep position. Adjust  the  INTENSITY and 

FOCUS controls on a CRT scope until the desired brightness and line width are obtained. Do not 

leave the spot stationary on the screen, as doing so may leave a permanent burn on the screen coating. 

 

Once a trace is obtained, some oscilloscopes must be checked for calibration and balance. For the HP 

120B CRT oscilloscope (a typical example), the procedure is as follows: Place the TRIGGER LEVEL 

on AUTO and the TRIGGER SOURCE to INT. Turn the horizontal and vertical VERNIERS to CAL, 

the VERTICAL SENSITIVITY to CAL, and the HORIZONTAL DISPLAY to 1 msec/cm. With  the 

controls in these positions, an internal calibrating signal is produced on the screen. Turn the CAL 

adjustment until the upper and lower peaks of the square wave are 6 cm apart. 

 

Digital oscilloscopes often have automated setup and calibration upon power-up. 

Waveform Observation 

 

After the initial adjustments are made, the oscilloscope is ready for operation. To observe the 

waveform of any periodic signal, apply the signal to the vertical input terminals. Use DC coupling if 

the input is DC or very low in frequency or if you want to capture any DC offset. Now the signal from 

an oscillator, signal generator, or some component of an electrical circuit may be observed on the 

screen. The best resolution of the waveform is obtained when the time scale is adjusted so one or two 

cycles appear on the screen and when the vertical scale is adjusted so the amplitude occupies most of 

the graticule. If the waveform will not stabilize, adjust the SYNC or TRIGGER just enough to cause 

the pattern to stop. Whenever possible, connect the oscilloscope ground to the common ground of the 

circuit.  Exercise great care when making measurements with both terminals above ground potential, 

as there may be a difference in potential between two instrument cases, causing ground loop currents, 

faulty readings, and damaged equipment. 

 

Voltage Measurement (AC and DC) 

 

The oscilloscope has advantages as a voltmeter: a very high input impedance compared to an analog 

voltmeter; the ability to measure voltages over a very wide frequency range; and the ability to indicate 

magnitude regardless of waveform. Also, scopes measure peak-to-peak values of AC voltages, 

whereas standard AC voltmeters measure rms values of sine wave voltages. However, the 

oscilloscope only has an accuracy of 2% to 5%, while the AC voltmeter‟s accuracy will be from 
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0.25% to 2%. 

 

To use the oscilloscope as an AC voltmeter, apply the signal to the vertical input terminals, and adjust 

the calibrated VERTICAL SENSITIVITY (or VOLTS/DIV) so the amplitude is of suitable magnitude 

on the graticule. The peak-to-peak value is then the distance indicated multiplied by the vertical 

calibration. For example, assume that a sine wave generator is set to 1000 Hz and adjusted for 

maximum output voltage. A peak-to-peak value of 60V is observed on the oscilloscope. The output of 

the generator at 1000 Hz, therefore, is approximately 60V peak-to-peak, and 21.2 Vrms. 

 

Figure 13.4: Voltage Measurement 

 

 

For DC measurements, apply the voltage to the vertical input terminals, again suitably adjusting the 

VERTICAL SENSITIVITY. A straight line is produced with the horizontal sweep functioning. With 

no horizontal voltage applied, a spot will appear on the screen. In measuring DC voltages, it is 

necessary to remember where the trace was with 0V applied to the vertical input. 

Frequency Measurement 

 

The frequency of an unknown signal may be calculated from the oscilloscope very easily. The period 

of the waveform is the product of the distance along the x-axis covered by one cycle and the 

horizontal sweep setting. As an example, a sine-wave generator is set to 1000 Hz with the voltage 

applied to the oscilloscope vertical. One cycle covers 9.95 cm, with a sweep speed of 100 µsec/cm. 

The period is T = (9.95)·(100x10
−6

 )sec. The measured frequency is f = 1/T = 1005 Hz. 



 
 

170 

 

 

 

 

 

 

Figure 13.5: Frequency Measurement 

 

Phase-Angle Measurement 

 

The difference in phase angle between two waveforms may be measured directly on the oscilloscope 

with little difficulty. 

 

For an oscilloscope with only one vertical input: 

 

One wave is chosen as the reverence and applied to the vertical input terminals. This same wave is 

applied to the external trigger input of the scope. Next, a convenient point on the wave is selected as a 

time reference, such as where the wave is zero and about to swing positive. Then, this waveform is 

removed from the vertical input and a second waveform is applied. The voltage of this wave at the 

time reference is observed. The ratio of voltage at the time reference to the maximum voltage is equal 

to the sine of the phase difference between the two waves. This relation is shown below. 

 

Figure 13.6: Phase-Angle Measurement 
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For an oscilloscope with two vertical inputs: 

 

Connect the reference voltage to Channel 1 of the oscilloscope and connect the second voltage to 

Channel 2. Adjust the amplitudes so the overlapping signals look something like the figure below, 

where the solid curve is Channel 1 (the reference) and the dashed curve is Channel 2. (In this figure, 

the dashed curve is lagging the solid curve; if the dashed curve were shifted to the left so it “started” 

before the solid curve, then the dashed curve would be leading the solid curve.) The phase shift φ in 

degrees can be calculated by the following formula: 

 

 

φ = ∆t.f.360
o
 (13.1) 

 

where φ is the phase shift, f is the frequency, and ∆t is the time difference between the two 

waveforms. Many new digital scopes have cursors that allow directly marking, calculating, and 

displaying the time difference and perhaps even the phase shift. 

 

Figure 13.7: Frequency Measurement 
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Appendix D - LT SPICE AC Circuit Simu- lation 

 

LT SPICE is a powerful simulation program, but sometimes it is a little difficult to figure out how to 

get it to do what you want it to. A case in point is reporting voltages and currents in a simple AC 

circuit. To get you started, this appendix describes how to set up a simple series circuit and run LT 

SPICE to report the current and voltages in that circuit. 

 

Drawing circuits in LT SPICE is straightforward, and becomes easy with a little practice. Start by 

opening LT SPICE and creating the circuit shown below. 

 

Figure 14.1: LT-SPICE Circuit 

 

 

For this example, the power supply, V1, is a function generator providing a 10 VPP sinusoidal output. 

R1 is a 1.0kΩ resistor, and C1 is a 0.1µF capacitor. It is asked that we calculate the current, the 

voltages, and the phase angles for frequencies from 500 Hz to 5000 Hz. 
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Once the circuit is drawn, insert ammeters in any branches of interest and apply voltmeters across the 

devices of interest. For now, don‟t worry about the values indicated in the meters. 

 

If necessary, change the values for the resistor and capacitor by double-clicking on the component and 

making the necessary changes to the name or the value. You must double-click on the component, 

not on the text describing it. 

 

 

Figure 14.2: LT-SPICE Circuit 

 

 

Set the power supply voltage by double-clicking on the round icon representing the voltage source. 

Change the part title to “V1” if necessary. Set the [DC VALUE] to 0. 

 

Select the [SMALL SIGNAL AC AND DISTORTION] tab. Under [AC PROPERTIES FOR AC 

SMALL SIGNAL ANALYSIS ONLY], enter magnitude 10 V and phase 0. Check [USE]. Click 

[OK]. 

 

Set the range of frequencies to be simulated as follows: Click in the circuit window to be sure it is 

selected. Click on the menu item [SIMULATION] and then choose [SET UP SIMULATIONS]. Click 

on the button [AC (AC FREQUENCY SWEEP)]. Make the following entries: 

 

Start Value: 500 (the frequency at which you want to begin) 

Stop Value: 5000 (the frequency at which you want to stop) 

Number of Each Steps per Interval: 10 (the number of frequencies at which you want calculations, 

beginning at the Start Value and ending at the Stop Value.) 

Stepping interval: Linear 
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Check (i.e., select) [SHOW APTITUDE PLOTS] and [SHOW PHASE PLOTS]. Select [USE 

DEGREES FOR PLOTS] and [USE MAGNITUDE FOR PLOTS]. Check [DISPLAY GRAPH]. 

Check [DISPLAY TABLE]. 

Click [OK]. 

Be sure that [AC (AC FREQUENCY SWEEP)] is enabled. Then click the button marked [RUN 

NOW...]. 

 

Immediately a table of voltages, currents, and phase angles will be displayed from 500 Hz to 5000 Hz. 

The phase angles may be a bit misleading for our purposes, because they force the supply voltage to 

have a phase angle of zero (0), while our usual procedure is to require the voltage and current of the 

resistor to point along the real (X) axis in our phasor diagrams. Nonetheless, the simulation data show 

the relative phases of the voltages, and as expected, the current through the capacitor leads the voltage 

across the capacitor by 90
◦
. 

LT SPICE will create a graph of the data, if you checked DISPLAY GRAPH, but the voltage and 

current scales are usually so small that they require magnification. One can overcome the display 

problem in the simulation by multiplying the simulation‟s supply voltage by some constant so that it 

is near 100V. Be sure to correct for the multiplicative constant if you try to extract magnitude values 

from the graph later. 

 

To graph the table of data in Excel, EXPORT the table to a text file (through the File menu), and then 

read that text file into Excel. Once the data is in Excel, use the search and replace function to change 

units multipliers: 

k to  E3 m to E-3 u to E-6 n to E-9 

meg to E6 

Excel recognizes the E# as equivalent to 10∧#, where # is an appropriate number. Be sure you do not 

put any blank spaces in the substitution, or Excel will think it is all text. 

 

After the substitutions are completed, use the standard Excel commands to graph the columns of 

interest. In this case you would probably choose an XY scatterplot VC and VR magnitudes versus 

frequency. 

 

Warning: NEVER copy the simulated values and pretend that they are your calculations or your 

measurements. That is cheating. Whenever you report values from a simulation, be sure to state that 

they are from the simulation and what program you used to do that simulation. To do otherwise is to 
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be dishonest. 

 

Oscilloscope-like Display 

 

To have LT SPICE show an oscilloscope-like display of the circuit‟s voltages and currents, requires 

only a few changes. Set up the circuit as before, and add meters for anything you want measured. 

 

Double-click on the voltage source. In the [TRANSIENT PROPERTIES] section select [SINU- 

SOIDAL]. To the right, click on the [PEAK AMPLITUDE OF VOLTAGE] and in the [VALUE] box, 

enter “10” and click [ACCEPT NEW VALUE]. Then click on [FREQUENCY] and enter “500” in the 

[VALUE] box and click [ACCEPT NEW VALUE]. Click [OK]. 

 

Setting the simulation parameters 

 

Click on the circuit drawing to be sure it is selected. From the menu click on [Simulation] and choose 

[Set up Simulations]. Enable [Transient and Fourier Analyses] and then click that button. Input a 

reasonable STOP TIME that will show a few cycles. In this case the frequency is 500 Hz, and so a 

stop time of 0.01 seconds will display five cycles. Enable [Display Graph]. Click [OK]. 

 

Click the button marked [RUN NOW...]. Immediately LT SPICE will generate a graph of whatever 

voltages and currents you had meters for on the circuit layout. If [AC (AC FREQUENCY SWEEP)] 

was also still enabled, then LT SPICE would also generate that graph and table of data. The best of 

both worlds. 
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