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INSTITUTE OF AERONAUTICAL ENGINEERING 

(Autonomous) 

Dundigal, Hyderabad - 500 043 
 

DEPARTMENT OF CIVIL ENGINEERING 

Program: Bachelor of Technology (B. Tech) 

 

VISION OF THE DEPARTMENT 

To produce eminent, competitive and dedicated civil engineers by imparting latest technical skills 

and ethical values to empower the students to play a key role in the planning and execution of 

infrastructural & developmental activities of the nation. 

 

MISSION OF THE DEPARTMENT 

To provide exceptional education in civil engineering through quality teaching, state-of-the-art 

facilities and dynamic guidance to produce civil engineering graduates, who are professionally 

excellent to face complex technical challenges with creativity, leadership, ethics and social 

consciousness. 
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INSTITUTE OF AERONAUTICAL ENGINEERING 

(Autonomous) 

Dundigal, Hyderabad - 500 043 

DEPARTMENT OF CIVIL ENGINEERING 

Program: Bachelor of Technology (B. Tech) 

PROGRAM OUTCOMES (PO’s) 

PO1 Engineering knowledge: Apply the knowledge of mathematics, science, 

engineeringfundamentals, and an engineering specialization to the solution of complex 

engineering problems. 

PO2 Problem analysis: Identify, formulate, review research literature, and analyze 

complexengineering problems reaching substantiated conclusions using first principles 

of mathematics, natural sciences, and engineering sciences. 

PO3 Design/development of solutions: Design solutions for complex engineering problems 

anddesign system components or processes that meet the specified needs with 

appropriate consideration for the public health and safety, and the cultural, societal, and 

environmental considerations. 

PO4 Conduct investigations of complex problems: Use research-based knowledge and 

researchmethods including design of experiments, analysis and interpretation of data, 

and synthesis of the information to provide valid conclusions. 

PO5 Modern tool usage: Create, select, and apply appropriate techniques, resources, and 

modernengineering and IT tools including prediction and modeling to complex 

engineering activities with an understanding of the limitations. 

PO6 The engineer and society: Apply reasoning informed by the contextual knowledge to 

assesssocietal, health, safety, legal and cultural issues and the consequent responsibilities 

relevant to the professional engineering practice.  

PO7 Environment and sustainability: Understand the impact of the professional 

engineering solutionsin societal and environmental contexts, and demonstrate the 

knowledge of, and need for sustainable development.  

PO8 Ethics: Apply ethical principles and commit to professional ethics and responsibilities 

and norms ofthe engineering practice. 
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PO9 Individual and team work: Function effectively as an individual, and as a member or 

leader indiverse teams, and in multidisciplinary settings.  

PO10 Communication: Communicate effectively on complex engineering activities with the 

engineeringcommunity and with society at large, such as, being able to comprehend and 

write effective reports and design documentation, make effective presentations, and give 

and receive clear instructions.  

PO11 Project management and finance: Demonstrate knowledge and understanding of 

theengineering and management principles and apply these to one‘s own work, as a 

member and leader in a team, to manage projects and in multidisciplinary environments.  

PO12 Life-long learning: Recognize the need for, and have the preparation and ability to 

engage inindependent and life-long learning in the broadest context of technological 

change.  
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INSTITUTE OF AERONAUTICAL ENGINEERING 

(Autonomous) 

Dundigal, Hyderabad - 500 043 

DEPARTMENT OF CIVIL ENGINEERING 

Program: Bachelor of Technology (B. Tech) 

 

The Program Specific outcomes (PSO‘s) listed below were developed specifically to meet the 

Program Educational Objectives (PEO‘s). The focus of these PSO‘s is consistent with the set of 

required PO‘s identified in the NBA accreditation guidelines.  

The Civil Engineering PSO‘s require that graduates receiving a Bachelor of Technology in Civil 

Engineering degree from IARE demonstrate the following. 

PROGRAM SPECIFIC OUTCOMES (PSO’s) 

 

PSO1 

ENGINEERING KNOWLEDGE: Graduates shall demonstrate sound 

knowledge in analysis, design, laboratory   investigations and construction 

aspects of civil engineering infrastructure, along with good foundation in 

mathematics, basic sciences and technical communication                                                                                                           

 

PSO2 

BROADNESS AND DIVERSITY: Graduates will have a broad 

understanding of economical, environmental, societal, health and safety factors 

involved in infrastructural development, and shall demonstrate ability to 

function within multidisciplinary teams with competence in modern tool usage. 

 

PSO3 

SELF-LEARNING AND SERVICE: Graduates will be motivated for 

continuous self-learning in engineering practice and/or pursue research in 

advanced areas of civil engineering in order to offer engineering services to the 

society, ethically and responsibly.     
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             BUILDING INFORMATION MODELING LAB SYLLABUS 

EXP. NO. NAME OF THE EXPERIMENT 

1 Introduction to staad pro  

2 Analysis of continuous beam   

3 Analysis of single storey frame 

4 Analysis of multi-storey frame  

5 Design of multi-storey frame  

6 Analysis of multi-storeyed building  

7 Design of multi-storeyed building  

8 Wind load analysis on rcc building  

9 Analysis and design of steel truss  

10 Analysis and design of isolated footing  

11 Analysis and design of combined footing  

12 Analysis of bridge deck 

13 Revision 
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 ATTAINMENT OF PROGRAM OUTCOMES (PO’s) & PROGRAM 

SPECIFIC OUTCOMES 

Exp No.       Name of Experiment  Program Outcomes 

Attained 

Program Specific 

OutcomesAttained 

1.  Introduction to staad pro  PO 1 PSO1 

2.  Analysis of continuous beam   PO 1, PO 2, PO 3 PSO1 

3.  Analysis of single storey frame PO 1, PO 2, PO 5 PSO1 

4.  Analysis of multi-storey frame  PO 1, PO 3, PO 5 PSO1 

5.  Design of multi-storey frame  PO 1, PO 3, PO 5 PSO1 

6.  Analysis of multi-storeyed building  PO 1, PO 2, PO 5 PSO1 

7.  Design of multi-storeyed building  PO 1, PO 3, PO 5 PSO1 

8.  Wind load analysis on rcc building  PO 1, PO 2, PO 3, PO 5 PSO1 

9.  Analysis and design of steel truss  PO 1, PO 2, PO 3, PO 5 PSO1 

10.  Analysis and design of isolated 

footing  
PO 1, PO 2, PO 3, PO 5 

PSO1 

11.  Analysis and design of combined 

footing  
PO 1, PO 2, PO 3, PO 5 

PSO1 

12.  Analysis of bridge deck PO 1, PO 3, PO 5 PSO1 

13.  Revision   
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MANDATORYINSTRUCTIONS 

 

1. Students should report to the labs concerned as per the timetable.  

 

2. Record should be updated from time to time and the previous experiment must be signed 

by the faculty in charge concerned before attending the lab.  

 

3. Students who turn up late to the labs will in no case be permitted to perform the 

experiment scheduled for the day.  

 

4. After completion of the experiment, certification of the staff in-charge concerned in the 

observation book is necessary.  

 

5. Students should bring a notebook of about 100 pages and should enter the 

readings/observations/results into the notebook while performing the experiment.  

 

6. The record of observations along with the detailed experimental procedure of the 

experiment performed in the immediate previous session should be submitted and 

certified by the staff member in-charge.  

 

7. Not more than FIVE students in a group are permitted to perform the experiment on a set 

up.  

 

8. The group-wise division made in the beginning should be adhered to, and no mix up of 

student among different groups will be permitted later.  

 

9. The components required pertaining to the experiment should be collected from Lab- in-

charge after duly filling in the requisition form.  

 

10. When the experiment is completed, students should disconnect the setup made by them, 

and should return all the components/instruments taken for the purpose.  
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11.    Any damage of the equipment or burnout of components will be viewed seriously either 

by putting penalty or by dismissing the total group of students from the lab for the 

semester/year.  

 

12. Students should be present in the labs for the total scheduled duration.  

 

13. Students are expected to prepare thoroughly to perform the experiment before coming to 

Laboratory.  

 

14. Procedure sheets/data sheets provided to the students groups should be maintained neatly 

and are to be returned after the experiment.  

 

15. DRESS CODE:  

 

1. Boys -   Formal dress with tuck in and shoes.  

 

2. Girls -   Formal dress (salwarkameez).  

 

3. Wearing of jeans is strictly prohibited 
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EXPERIMENT NO. 1 

INTRODUCTION ON STAAD PRO 

 

Aim:To study the introduction about STAAD Pro 

 

Overview:STAAD- Standard Analyze and Design  

Company name – Bentley 

Version- STAADV8i. 

STAAD or (STAAD Pro) is a structural analysis and design computer program 

originally developed by Research Engineers International in Yorba Linda, CA. In 

late 2005, Research Engineer International was bought by Bentley Systems. An 

older version called STAAD-III for windows is used by Iowa State University for 

educational purposes for civil and structural engineers. The commercial version 

STAAD Pro is one of the most widely used structural analysis and design 

software. It supports several steel, concrete and timber design codes. It can make 

use of various forms of analysis from the traditional 1st order static analysis, 2nd 

order p-delta analysis, geometric nonlinear analysis or a buckling analysis. It can 

also make use of various forms of dynamic analysis from modal extraction to time 

history and response spectrum analysis. 

In recent years it has become part of integrated structural analysis and design 

solutions mainly using an exposed API called Open STAAD to access and drive 

the program using a VB macro system included in the application or other by 

including open STAADfunctionality in applications that themselves include 

suitable programmable macro systems. Additionally STAAD Pro has added direct 

links to applications such as RAM Connection and STAAD Foundation to provide 

engineers working with those applications which handle design post processing 

not handled by STAAD Pro itself. 

Advantages: 

1. Easy to use interface, 

2. Conformation with the Indian Standard Codes 

3. Versatile nature of solving any type of problem 

4. Accuracy of the solution. 
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STAAD Pro features a state-of-the-art user interface, visualization tools, powerful 

analysis and design engines with advanced finite element and dynamic analysis 

capabilities. From model generation, analysis and design to visualization and 

result verification, STAAD Pro is the professional‘s choice for steel, concrete, 

timber, aluminum and cold-formed steel design of low and high-rise buildings, 

culverts, petrochemical plants, tunnels, bridges, piles and much more. 

STAAD Pro consists of the following: 

The STAAD Pro Graphical User Interface: 

It is used to generate the model, which can then be analyzed using the STAAD 

engine. After analysis and design is completed, the GUI can also be used to view 

the results graphically. 

The STAAD analysis and design engine: 

It is a general-purpose calculation engine for structural analysis and integrated 

Steel, Concrete, timber and aluminum design. 

To start with we have solved some sample problems using STAAD Pro and 

checked the accuracy of the results with manual calculations. The results were to 

satisfaction and were accurate. In the initial phase of our project we have done 

calculations regarding loadings on buildings and also considered seismic and wind 

loads. 

Structural analysis comprises the set of physical laws and mathematics required to 

study and predicts the behavior of structures. Structural analysis can be viewed 

more abstractly as a method to drive the engineering design process or prove the 

soundness of a design without a dependence on directly testing it. 

To perform an accurate analysis a structural engineer must determine such 

information as structural loads, geometry, support conditions, and materials 

properties. The results of such an analysis typically include support reactions, 

stresses and displacements. This information is then compared to criteria that 

indicate the conditions of failure. Advanced structural analysis may examine 

dynamic response, stability and non-linear behavior. 
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The aim of design is the achievement of an acceptable probability that structures 

being designed will perform satisfactorily during their intended life. With an 

appropriate degree of safety, they should sustain all the loads and deformations of 

normal construction and use and have adequate durability and adequate resistance 

to the effects of seismic and wind. Structure and structural elements shall 

normally be designed by Limit State Method. Account should be taken of 

accepted theories, experiment and experience and the need to design for 

durability. Design, including design for durability, construction and use in service 

should be considered as a whole. The realization of design objectives requires 

compliance with clearly defined standards for materials, production, workmanship 

and also maintenance and use of structure in service. 

The design of the building is dependent upon the minimum requirements as 

prescribed in the Indian Standard Codes. The minimum requirements pertaining to 

the structural safety of buildings are being covered by way of laying down 

minimum design loads which have to be assumed for dead loads, imposed loads, 

and other external loads, the structure would be required to bear. Strict conformity 

to loading standards recommended in this code, it is hoped, will not only ensure 

the structural safety of the buildings which are being designed. 

Structural engineering is the branch of civil engineering that deals with the 

analysis and Design of structure that will support or resist the stresses, forces and 

loads. Throughout the history, Civil engineers have made an important 

contribution to improve the environment by designing and Construction major 

structures and facilities. The profession requires a lot of accuracy because most 

ofthetime; the final result of any project will directly or indirectly affect people‘s 

lives and safety. As a Result, software usage in this industry reduces the 

complexity of loss of challenging projects. 

STAAD (Structural Analysis and Design Program) is a general structural and 

design program With applications primarily in the building industry-commercial 

buildings, bridges and highway Structures, industrial structures, chemical plant 

structures, dams, retaining walls, turbine foundations, Culverts and other 

embedded structures [23]. STAAD supports several steel, concrete and timber 

Design codes. It offers various analysis methods such as the traditional 1st order 
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static analysis, 2ndOrder P-delta analysis, geometric nonlinear analysis and the 

buckling analysis. It can also analyze various type of dynamic analysis starts from 

model extraction to time history and response spectrum analysis. STAAD is fast, 

efficient, easy to use and accurate platform, conformation with many Standard 

codes and qualified to solve any type of problem. These features had made the 

STAAD the Professional‘s choice. Today, STAAD is one of the most popular 

structural engineering software Products. 

Methods in STAAD Pro: 

 Snap and grid method 

 Structural wizard 

 Excel method 

 DXFmethod 

 STAAD editor method 

Snap and grid method: 

Open STAAD Pro> snap node/ beam > edit. Plane X-Y 

Angle of plane: Y-Y Grid origin 

 

 

 

In this you can change the values and spacing of the coordinates. Snap and grid 

method>snap node beam> to create. 

Structural wizard: 

Geometry>run structural wizard>model type( frame model)> bay frame> 

transfer> yes> close. 

Excel sheet method: 

To create node and member 

DXF method: 

To import the file from AutoCAD format to STAAD format 

a) Draw in AutoCAD> save> file type: AutoCAD 2007/ LT 2007 DXF*(dxf)> 

save> close. 

b) Open STAAD Pro> file> import> select required file> ok. 

 

Result: 

X Y Z 

0 0 0 
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Pre-Viva Questions: 

1. Explain the use of AutoCAD in staad.pro 

2. Explain the difference between global and local axis 

3. Explain different types of loads that acts on structure 

4. Explain different types of supports 

5. What is code book for RCC design? 

Post Viva Questions: 

1. Define Staad.Pro 

2. What is difference between AutoCAD and Staad.Pro? 

3. Explain the abbreviation for Staad.pro 

4. How to select nodes in staad.pro 

5. How to select beams in staad.pro 
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EXPERIMENT NO. 2 

ANALYSIS OF CONTINUOUS BEAM 

Aim: To analyze the continuous beam using staad.pro 

 

Software:STAAD Pro. 

Procedure: 

Following are the step wise procedures for Staad Pro Problems (CONTINUOUS BEAM) 

1. Double click the Staad Pro Icon on Desk top 

2. Select Plane , Meter, Kilo Newton and write File Name & click Next 

 

3. Add beam , Finish 

 

 

4. Click on XY plane and cut Screen (Snap node/beam) screen by clicking at right top corner. 
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5. Enter Coordinates of each joint of above beam 

 

   Cut ‗Node Screen ‗ , Cut ‗Structure screen ‗, Expand working screen  

1 0 0 0 

2 6 0 0 

3 11 0 0 

4 16 0 0 

 

6. Connect all joints by beam element , join nodes by nodesindividually 

Now the screen should appear like a 3 span beam with nodes clearly seen at the end 

of each span This step is very important. 

7. Now select Commands. Under this select Member Property\Prismatic and click 

Rectangle. 

Enter following details YD = 0.45 

ZD= 0.30 
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8. Now repeat above steps and assign Pin support to remaining two central supports. 

 

9. Select Commands\Loading\Primary Load 

 

Number 1 , Loading type ‗DEAD‘ , Title ‗Load Case 1‘ , Add , Close 
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Now click on ‗ Load case 1 ‗ , New , Load Items , Member load , Uniform Load , W1 , -2 

knm Add 

 

 

 
Then Concentrated force P -5 d1 3 Add , then P -8 d1 2.5 Add close Now click on UNI GY -2 kn/m 

‗use cursor to Assign, Click on first Span. 



Page | 20 
 

Similarly assign 5kn and 8Kn on remaining two spans and then click close 

To verify whether all loads are assigned correctly or not Click on Load details menu on menu bar And 

click load view, now load diagram with values should be seen on main diagram. 

 

10.  Now Commands\Analysis\Perform Analysis, select all, ok. 

 

11. Now Click Analysis\Run analysis Click Staad Analysis 

After a time, display will show number of errors & warning messages if anythen 
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Now Staad pro has executed analysis of continuous beam and the results of the analysis are to be seen on 

Post processing mode. 

Click ‗Go to Post Processing mode ‗ Similarly‘Done ‘ 

‘Apply ‘ ‘OK’ 

The post processing mode window will appear as shown in the fig. Below. 

 

12. To see the bending moment diagram of the analysed beam click on the beamtab at left side of the 

working window. Click on Mzbutton on the menu bar at top of the working window. You shouldsee 

the BMD as shown in the figure below(Holding down the ctrl button scroll the mouse wheel to adjust 

the scale to your convenience). Go to reactions menu>>view value >>beam results and check the 

boxes ends, maximum and midpoint under bending to see the value of BMD at respective locations.
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13. To see the shear force diagram click on the beamtab at left side of the working window. Click 

on Fybutton on the menu bar at top of the working window. You should see the SFD as shown 

in the figure below (Holding down the ctrl button scroll the mouse wheel to adjust the scale 

to your convenience). Go to reactions menu>>view value >>beam results and check the 

boxes ends, maximum and midpoint under shear to see the value of SFD at 

respectivelocations. 

14. To see the displacement of the beam click on the nodes>displacement tab in the menu on left 

side of the working area. You should see the diagram as shown in the figure below(Holding 

down the ctrl button scroll the mouse wheel to adjust the scale to your convenience). To view 

the displacement value you can go to reactions menu>>view value >>beam results and check 

the box Max resultant underdisplacement. 

15. To see the reactions at the support of the beam go to nodes>>reactions tab on left side of the 

working area. 

 

Result: 

 

 

Pre-Viva Questions: 

1. Define a Continuous beam. 

2. What are the different types of supports used in Continuous beam? 

3. What type of loads used on continuous beam? 

4. What is the bending moment at hinge support? 

5. How to create the supports? 

Post Viva Questions: 

1. How to see B.M.D in Continuous beam? 

2. How to see S.F.D in Continuous beam? 

3. Where to see the Results? 

4. How many types of loads are there? 

5. What is Selfweight of beam? 
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EXPERIMENT NO: 3 

ANALYSIS AND DESIGN OF SINGLE-STOREY FRAME 

Aim: To analyzethe single storeyed space frame using STADD pro 

Hardware & software required: 

Computer with specified configuration with installed STADD Pro Software 

PROCUDURE AND ANALYSIS STEPS:  

Staad foundation: 

Staad foundation is a powerful tool used to calculate different types of foundations. It 

isalso licensed by Bentley software‘s. All Bentley software‘s cost about 10 lakhs and so 

allengineers can‘t use it due to heavy cost. 

Analysis and design carried in Staad and post processing in staad gives the load atvarious 

supports. These supports are to be imported into these software to calculate the 

footingdetails i.e., regarding the geometry and reinforcement details. 

This software can deal different types of foundations 

SHALLOW (D<B) 

 1. Isolated (Spread) Footing 

2. Combined (Strip) Footing 

3. Mat (Raft) Foundation 

DEEP (D>B) 

1. Pile Cap 

2. Driller Pier 

1. Isolated footing is spread footing which is common type of footing. 

2. Combined Footing or Strap footing is generally laid when two columns are very near to 

each other. 

3. Mat foundation is generally laid at places where soil has less soil bearing capacity. 

4. pile foundation is laid at places with very loose soils and where deep excavations are 

required. 

So depending on the soil at type we has to decide the type of foundation required.Also lot 

of input data is required regarding safety factors, soil, materials used should begiven in 

respective units.After input data is give software design the details for each and every 

footing and givesthe details regarding 

1. Geometry of footing 
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2. Reinforcement 

3. Column layout 

4. Graphs 

5. Manual calculations 

These details will be given in detail for each and every column. 

Another advantage of foundations is even after the design; properties of the 

members can beupdated if required. 

The following properties can be updated 

 Column Position 

 Column Shape 

 Column Size 

 Load Cases 

Support List 

 

The multistoreyed frame represents the center line diagram of the building in staad pro. 

Eachsupport represents the location of different columns in the structure. This structure is 

used ingenerating the entire structure using a tool called transitional repeat and link steps. 

After usingthe tool the structure that is created can be analyzed in staad pro under various 

loading cases. 

Below figure represents the skeletal structure of the building which is used to carry out 

theanalysis of our building.All the loadings are acted on this skeletal structure to carry out 

the analysis of our building.This is not the actual structure but just represents the outline of 

the building in staad pro. 

A mesh is automatically created for the analysis of these building. 

PROCUDURE AND ANALYSIS STEPS:  

Staad foundation: 

Staad foundation is a powerful tool used to calculate different types of foundations. It 

isalso licensed by Bentley software‘s. All Bentley software‘s cost about 10 lakhs and so 

allengineers can‘t use it due to heavy cost. 

Analysis and design carried in Staad and post processing in staad gives the load atvarious 

supports. These supports are to be imported into these software to calculate the 

footingdetails i.e., regarding the geometry and reinforcement details. 

This software can deal different types of foundations 

SHALLOW (D<B) 
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 1. Isolated (Spread) Footing 

2. Combined (Strip) Footing 

3. Mat (Raft) Foundation 

DEEP (D>B) 

1. Pile Cap 

2. Driller Pier 

1. Isolated footing is spread footing which is common type of footing. 

2. Combined Footing or Strap footing is generally laid when two columns are very near to 

each other. 

3. Mat foundation is generally laid at places where soil has less soil bearing capacity. 

4. Pile foundation is laid at places with very loose soils and where deep excavations are 

required. 

So depending on the soil at type we has to decide the type of foundation required.Also lot 

of input data is required regarding safety factors, soil, materials used should begiven in 

respective units.After input data is give software design the details for each and every 

footing and givesthe details regarding 

1. Geometry of footing 

2. Reinforcement 

3. Column layout 

4. Graphs 

5. Manual calculations 

These details will be given in detail for each and every column. 

Another advantage of foundations is even after the design; properties of the 

members can beupdated if required. 

The following properties can be updated 

 Column Position 

 Column Shape 

 Column Size 

 Load Cases 

Support List 

 

The multistoreyed frame represents the center line diagram of the building in staad pro. 

Eachsupport represents the location of different columns in the structure. This structure is 

used ingenerating the entire structure using a tool called transitional repeat and link steps. 
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After usingthe tool the structure that is created can be analyzed in staad pro under various 

loading cases. 

Below figure represents the skeletal structure of the building which is used to carry out 

theanalysis of our building.All the loadings are acted on this skeletal structure to carry out 

the analysis of our building.This is not the actual structure but just represents the outline of 

the building in staad pro. 

A mesh is automatically created for the analysis of these building. 

PROCUDURE AND ANALYSIS STEPS:  

Staad foundation: 

Staad foundation is a powerful tool used to calculate different types of foundations. It 

isalso licensed by Bentley software‘s. All Bentley software‘s cost about 10 lakhs and so 

allengineers can‘t use it due to heavy cost. 

Analysis and design carried in Staad and post processing in staad gives the load atvarious 

supports. These supports are to be imported into these software to calculate the footing 

details i.e., regarding the geometry and reinforcement details. 

This software can deal different types of foundations 

SHALLOW (D<B) 

 1. Isolated (Spread) Footing 

2. Combined (Strip) Footing 

3. Mat (Raft) Foundation 

DEEP (D>B) 

1. Pile Cap 

2. Driller Pier 

1. Isolated footing is spread footing which is common type of footing. 

2. Combined Footing or Strap footing is generally laid when two columns are very near to 

each other. 

3. Mat foundation is generally laid at places where soil has less soil bearing capacity. 

4. pile foundation is laid at places with very loose soils and where deep excavations are 

required. 

So depending on the soil at type we has to decide the type of foundation required.Also lot 

of input data is required regarding safety factors, soil, materials used should begiven in 

respective units.After input data is give software design the details for each and every 

footing and gives the details regarding 

1. Geometry of footing 
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2. Reinforcement 

3. Column layout 

4. Graphs 

5. Manual calculations 

These details will be given in detail for each and every column. 

Another advantage of foundations is even after the design; properties of the 

members can beupdated if required. 

The following properties can be updated 

 Column Position 

 Column Shape 

 Column Size 

 Load Cases 

Support List 

 

The multistoreyed frame represents the center line diagram of the building in staad pro. 

Eachsupport represents the location of different columns in the structure. This structure is 

used ingenerating the entire structure using a tool called transitional repeat and link steps. 

After usingthe tool the structure that is created can be analyzed in staad pro under various 

loading cases. 

Below figure represents the skeletal structure of the building which is used to carry out 

theanalysis of our building.All the loadings are acted on this skeletal structure to carry out 

the analysis of our building.This is not the actual structure but just represents the outline of 

the building in staad pro. 

A mesh is automatically created for the analysis of these building. 

 

 

Load Conditions and Structural System Response : 

The concepts presented in this section provide an overview of building loads and 

theireffect on the structural response of typical wood-framed homes. As shown in Table, 

buildingloads can be divided into types based on the orientation of the structural action or 
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forces that theyinduce: vertical and horizontal (i.e., lateral) loads. Classification of loads 

are described in thefollowing sections. 

Building Loads Categorized by Orientation: 

 Types of loads on an hypothetical building are as follows. 

 Vertical Loads 

 Dead (gravity) 

 Live (gravity) 

 Snow(gravity) 

 Wind(uplift on roof) 

 Seismic and wind (overturning) 

 Seismic(vertical ground motion) 

Horizontal (Lateral) Loads: 

 Direction of loads is horizontal w.r.t to the building. 

 Wind 

 Seismic(horizontal ground motion) 

 Flood(static and dynamic hydraulic forces 

 Soil(active lateral pressure) 

Dead load calculation 

Weight=Volume x Density 

Self weight floor finish=0.12*25+1=3kn/m^2 

The above example shows a sample calculation of dead load. 

Dead load is calculated as per IS 875 part 1 

Generally for any structure live load is taken as 25 N/mm for design. 

Live loads are calculated as per IS 875 part 2 

Wind loads: 

In the list of loads we can see wind load is present both in vertical and horizontal 

loads.This is because wind load causes uplift of the roof by creating a negative(suction) 

pressure on thetop of the roofAfter designing wind load can be assigned in two ways 

1. Collecting the standard values of load intensities for a particular heights and assigning of 

theloads for respective height. 

2. Calculation of wind load as per IS 875 part 3. 

We designed our structure using second method which involves the calculation of wind 

loadusing wind speed. In Hyderabad we have a wind speed of 45 kmph for 10 m height 

and this value is used inCalculation. 
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Floor load: 

Floor load is calculated based on the load on the slabs. Assignment of floor load is doneby 

creating a load case for floor load. After the assignment of floor load our structure looks 

asshown in the below figure. 

The intensity of the floor load taken is: 0.0035 N/mm2 

-ve sign indicates that floor load is acting downwards 

Load combinations: 

All the load cases are tested by taking load factors and analyzing the building in 

differentload combination as per IS456 and analyzed the building for all the load 

combinations andresults are taken and maximum load combination is selected for the design 

Load factors as per IS456-2000 

When the building is designed for both wind and seismic loads maximum of both is taken. 

Because wind and seismic do not come at same time as per code. 

Structure is analyzed by taking all the above combinations. 

 

Result:  

 

Pre-Viva Questions: 

1. How many typespf models are available in structure wizard? 

2. How can you import the AUTO CAD drawings into STAAD pro? 

3. What are the different types of analysis in STAAD pro? 

4. In how many ways can we assign support to nodes? 

5. In STAAD pro we have only add beam tool but not add column then how can we add 

columns? 

Post Viva Questions: 

6. What is the name  of extension file of STAAD pro ? 

7. How many types of meshing we have in STAAD pro? 

8. How to select beams in staad.pro? 

9. STAAD pro perform analysis is? 

10.   Who invented STAAD pro? 
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EXPERIMENT NO: 4 

ANALYSIS OF MULTI-STOREY FRAME 

 

Aim: To analyzethe Multi storeyed space frame using STADD pro 

HARDWARE & SOFTWARE REQUIRED: 

Computer with specified configuration with installed STADD Pro Software 

PROCUDURE AND ANALYSIS STEPS:  

Staad foundation: 

Staad foundation is a powerful tool used to calculate different types of foundations. It 

isalso licensed by Bentley software‘s. All Bentley software‘s cost about 10 lakhs and so 

allengineers can‘t use it due to heavy cost. 

Analysis and design carried in Staad and post processing in staad gives the load atvarious 

supports. These supports are to be imported into these software to calculate the 

footingdetails i.e., regarding the geometry and reinforcement details. 

This software can deal different types of foundations 

SHALLOW (D<B) 

 1. Isolated (Spread) Footing 

2. Combined (Strip) Footing 

3. Mat (Raft) Foundation 

DEEP (D>B) 

1. Pile Cap 

2. Driller Pier 

1. Isolated footing is spread footing which is common type of footing. 

2. Combined Footing or Strap footing is generally laid when two columns are very near to 

each other. 

3. Mat foundation is generally laid at places where soil has less soil bearing capacity. 

4. pile foundation is laid at places with very loose soils and where deep excavations are 

required. 

So depending on the soil at type we has to decide the type of foundation required.Also lot 

of input data is required regarding safety factors, soil, materials used should begiven in 

respective units.After input data is give software design the details for each and every 

footing and givesthe details regarding 
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1. Geometry of footing 

2. Reinforcement 

3. Column layout 

4. Graphs 

5. Manual calculations 

These details will be given in detail for each and every column. 

Another advantage of foundations is even after the design; properties of the 

members can beupdated if required. 

The following properties can be updated 

 Column Position 

 Column Shape 

 Column Size 

 Load Cases 

Support List 

 

The multistoreyed frame represents the center line diagram of the building in staad pro. 

Eachsupport represents the location of different columns in the structure. This structure is 

used ingenerating the entire structure using a tool called transitional repeat and link steps. 

After usingthe tool the structure that is created can be analyzed in staad pro under various 

loading cases. 

Below figure represents the skeletal structure of the building which is used to carry out 

theanalysis of our building.All the loadings are acted on this skeletal structure to carry out 

the analysis of our building.This is not the actual structure but just represents the outline of 

the building in staad pro. 

A mesh is automatically created for the analysis of these building. 
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Load Conditions and Structural System Response : 

The concepts presented in this section provide an overview of building loads and 

theireffect on the structural response of typical wood-framed homes. As shown in Table, 

buildingloads can be divided into types based on the orientation of the structural action or 

forces that theyinduce: vertical and horizontal (i.e., lateral) loads. Classification of loads 

are described in thefollowing sections. 

Building Loads Categorized by Orientation: 

 Types of loads on an hypothetical building are as follows. 

 Vertical Loads 

 Dead (gravity) 

 Live (gravity) 

 Snow(gravity) 

 Wind(uplift on roof) 

 Seismic and wind (overturning) 

 Seismic( vertical ground motion) 

Horizontal (Lateral) Loads: 

 Direction of loads is horizontal w.r.t to the building. 

 Wind 

 Seismic(horizontal ground motion) 

 Flood(static and dynamic hydraulic forces 

 Soil(active lateral pressure) 

Dead load calculation 

Weight=Volume x Density 

Self weight floor finish=0.12*25+1=3kn/m^2 

The above example shows a sample calculation of dead load. 

Dead load is calculated as per IS 875 part 1 

Generally for any structure live load is taken as 25 N/mm for design. 

Live loads are calculated as per IS 875 part 2 

Wind loads: 

In the list of loads we can see wind load is present both in vertical and horizontal 

loads.This is because wind load causes uplift of the roof by creating a negative(suction) 

pressure on thetop of the roofAfter designing wind load can be assigned in two ways 

1. Collecting the standard values of load intensities for a particular heights and assigning of 

theloads for respective height. 

2. Calculation of wind load as per IS 875 part 3. 
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We designed our structure using second method which involves the calculation of wind 

loadusing wind speed.In Hyderabad we have a wind speed of 45 kmph for 10 m height and 

this value is used inCalculation. 

Floor load: 

Floor load is calculated based on the load on the slabs. Assignment of floor load is doneby 

creating a load case for floor load. After the assignment of floor load our structure looks 

asshown in the below figure. 

The intensity of the floor load taken is: 0.0035 N/mm2 

-ve sign indicates that floor load is acting downwards 

Load combinations: 

All the load cases are tested by taking load factors and analyzing the building in 

differentload combination as per IS456 and analyzed the building for all the load 

combinations andresults are taken and maximum load combination is selected for the design 

Load factors as per IS456-2000 

When the building is designed for both wind and seismic loads maximum of both is taken. 

Because wind and seismic do not come at same time as per code. 

Structure is analyzed by taking all the above combinations. 

Result:  

Pre-Viva Questions: 

1. What type of Columns we can use? 

2. What is Dead load? 

3. What is Live load? 

4. What is wind load? 

5. What is code book for RCC design? 

Post Viva Questions: 

1. What is earth quake load? 

2. What is floor load? 

3. What is the difference between design and analysis? 

4. How to select nodes in staad.pro 

5. How to select beams in staad.pro 
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EXPERIMENT NO: 5  

DESIGN OF MULTI-STOREY FRAME 

Aim: Analyze the following 7-Storied residential building under all loads and Columns, 

Beams forces and support reactions for foundation design 

Software required: 

STAAD PRO V8i 

 

floor plan 

column layout plan and beam layout plan 
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Elevation view 

Geometry and Loads:  
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Procedure:  

Geometry (Model creating):  

Open the STAAD Pro. software and click on New Project -Space >File name >Location 

(select your file location to save) >Length unit  select Foot and KiloPound>Next >Add Beam 

>Finish. 1.2 Column & Beam Layout: 1.2.1 Close the default Grid system and at the right 

side input your first node point coordinates as (X Y Z)=(0 0 0)  

After than select the node by using node cursor >Geometry >Translational Repeat >Select 

Global Direction = X > No of Steps = 3 >now write down the column spacing from your 

Column Layout Plan as (Step1 =19.5, Step2 =8.5, Step3 =19.5) >Link Steps >OK.  

 After than select the total beam by using Beam cursor >Geometry >Translational Repeat 

>Select Global Direction = Z >No of Steps = 1 >now write down the column spacing from 

your Column Layout Plan as (Step1 =15.667 ft) >Link Steps >OK.  

Now select the column node no 5 & 8 from the 2nd row >Geometry >Translational Repeat 

>Select Global Direction = Z > No of Steps =2 > now write down the column spacing from 

your Column Layout Plan as (Step1 =12.25, Step2 =11) OK  

 Again select the column node no 9 & 10 by using node cursor >Geometry >Translational 

Repeat >Select Global Direction = X > No of Steps =3 >now write down the column spacing 

from your Column Layout Plan as (Step1 =13.25, Step2 =21, Step1 =13.25) >OK  
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 For create beam layout: Go to Geometry >Add Beam >Add Beam from 

Point top Point and then connect the nodes points each other as the given 

Beam layout plan. Again for interesting beam go to Geometry >Add Beam 

>Add Beam by Perpendicular Intersection 

 Veranda Create: Now select the node no 12 >Geometry >Trtranslational 

Repeat Select Global Direction = X> No of Steps =1 > now write down 

the Veranda length as (Step1 = -10.5) >OK 

 Again select the beam from node no 12 to 19 by using beams cursor 

>Geometry >Translational Repeat >Select Global Direction = Z > No of 
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Steps =1 >now write down the now write down the Veranda width as (Step1 

=3) >Click on Link Steps >OK (Figure: 5.9). And similarly create another 

Veranda. 

 Now Story Create: Select whole structure >Geometry >Translational Repeat 

>Select Global Direction = Y> No of Steps =8(7 stoy+1 is bottom story for 

base)>Default Step Spacing = 10(Typical story height) and Step1 = 8) 

>Click on Link Steps >OK 

General (Define & Assign): 

Support Create and Assign: 

Click on View from +Z >Select the all bottom Story beams >Delete>Ok >Yes  

From left side Click on General >Support >Create > Fixed >Add 

Select S2 Support 2 >Select all bottom Nodes by using Node Cursor >Assign to Selected 

Nodes >Assign >Yes.  
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Result:  

 

Pre-Viva Questions: 

1. What is IS 875 (Part1)? 

2. What is IS 875 (Part2)? 

3. In which code you see wind loads? 

4. In which code you see earth quake loads? 

5. What is self weight of structure? 

Post Viva Questions: 

1. What is floor load? 

2. How to apply foor load? 

3. What is  loadcombination? 

4. How to see the front view? 

5. What is global direction? 
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EXPERIMENT NO: 6 

ANALYSIS OF MULTI-STOREYBUILDING 

 

Aim:To create and analyze the multi storey building by using STAAD Pro 

 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

Preprocessing: 

1. Create model 

a) New project> plane> length units as m> force units asKN>type the file name as multi 

storey building>next> add beam. 

b) Geometry> run structural wizard> frame model> bay frame>type the length as 12.6, no.of 

bays along length as 3, height as 12.6, no. of bays along height as 4> apply & transfer the 

model to STAAD Pro screen. 

2. Property 

a) General> property> define> rectangular>0.35x 0.23> add> close 

b) Select rectangular and assign to view. 

3. Support 

Support> fixed support> select the bottom nodes> assign selected nodes. 

4. Loads 

a) Load and definition> load case detail> add>change the title as DL>add> then change LL> 

add> WL> add> close. 

b) Select DL> add> member load> uniform load> type W1 as -40KN/m < add. 

c) Select LL > add> member load> uniform load> type W1 as -20KN/m < add. 

d) Select WL > add> nodal load> type X as 25> add> type X as 20> add> type X as 15> 

add> type X as 10> add>close>Select DL> click select > member parallel to x direction> 

assign selected beams. 

e) Similarly, click select > member parallel to x direction> assign selected beams. 

f) WL> select node cursor> select the particular node> assign selected node. 

For load combinations, go to load case details> add> define combination> type name as 

DL+LL> FOS as 1.5>in available load case, select DL & LL and send it other side> add. Select DL & 

LL and send it other side> add. 
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Postprocessing 

g) Then similarly type name as DL+LL+WL> FOS as 1.5>in available load case, select DL, 

LL & WL and send it other side> add. Select DL, LL& WL and send it other side> add. 

h) Then similarly type name as DL+LL-WL> FOS as 1.5>in available load case, select DL, 

LL & WL and send it other side> add. Select DL & LL and send it other side> add. After 

that select WL and send it other side> add. 

i) Then similarly type name as DL+LL+WL> FOS as 1.2>in available load case, select DL, 

LL & WL and send it other side> add. Select DL, LL& WL and send it other side> add. 

 

5. Design parameters 

a) Design concrete> IS 456>define parameter> give Fc as 20000 KN/m2 for M20 concrete 

>Fc as 30000 KN/m2 for M30 concrete>add> FY as 415000 KN/m2> add> select> ratio 

as 3>add. 

b) Then go to commands>design beam> add>design column> add>take off > close. 

c) Select Fc> select entire structure using cursor> assign it to selected beams> similarly 

do it for FY and ratio then assign it. 
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d) For beams > select the beams parallel to x direction and for columns column parallel 

to y direction and then assign it. 

6.  Analysis: 

Analysis& print> add> close>analyze> run analyze> save> post processing> done. 

Post-processing: 

a) In post-processing you have to see the deflection, bending moment, shear, axial 

forces, stresses and everything by turn on the particular specified icons for all the load 

combinations already given. 

b) Results> view value> beam results> maximum displacement> activate. 

c) You can also see the animations of displacement in it. 

Result: 

 

Pre-Viva Questions: 

1. What is translational repeat? 

2. What is circular translational repeat? 

3. What is theorem of three moments? 

4. What are the various types of loads? 

5. What is code book for RCC design? 

Post Viva Questions: 

1. What is S.C.C.? 

2. What is the density of steel? 

3. Explain the abbreviation for Staad.pro 

4. What is mix proportion? 

5. How to select a floor? 
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EXPERIMENT NO: 7 

DESIGN OF MULTI-STOREY BUILDING 

Aim: 

To design the multi storey building by using STAAD Pro 

 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

Preprocessing: 

1. Create model 

a) New project> plane> length units as m> force units asKN>type the file name as multi 

storey building>next> add beam. 

b) Geometry> run structural wizard> frame model> bay frame>type the length as 12.6, no.of 

bays along length as 3, height as 12.6, no. of bays along height as 4> apply & transfer the 

model to STAAD Pro screen. 

2. Property 

a) General> property> define> rectangular>0.35x 0.23> add> close 

b) Select rectangular and assign to view. 

3. Support 

Support> fixed support> select the bottom nodes> assign selected nodes. 

4. Loads 

a) Load and definition> load case detail> add>change the title as DL>add> then change LL> 

add> WL> add> close. 

b) Select DL> add> member load> uniform load> type W1 as -40KN/m < add. 

c) Select LL > add> member load> uniform load> type W1 as -20KN/m < add. 

d) Select WL > add> nodal load> type X as 25> add> type X as 20> add> type X as 15> 

add> type X as 10> add>close>Select DL> click select > member parallel to x direction> 

assign selected beams. 

e) Similarly, click select > member parallel to x direction> assign selected beams. 

f) WL> select node cursor> select the particular node> assign selected node. 

For load combinations, go to load case details> add> define combination> type name as 

DL+LL> FOS as 1.5>in available load case, select DL & LL and send it other side> add. Select DL & 

LL and send it other side> add. 
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5. Post processing 

a) Then similarly type name as DL+LL+WL> FOS as 1.5>in available load case, select DL, 

LL & WL and send it other side> add. Select DL, LL& WL and send it other side> add. 

b) Then similarly type name as DL+LL-WL> FOS as 1.5>in available load case, select DL, 

LL & WL and send it other side> add. Select DL & LL and send it other side> add. After 

that select WL and send it other side> add. 

c) Then similarly type name as DL+LL+WL> FOS as 1.2>in available load case, select DL, 

LL & WL and send it other side> add. Select DL, LL& WL and send it other side> add. 

6. Design parameters 

a) Design concrete> IS 456>define parameter> give Fc as 20000 KN/m2 for M20 concrete 

>Fc as 30000 KN/m2 for M30 concrete>add> FY as 415000 KN/m2> add> select> ratio 

as 3>add. 

b) Then go to commands>design beam> add>design column> add>take off > close. 

c) Select Fc> select entire structure using cursor> assign it to selected beams> similarly 

do it for FY and ratio then assign it. 

d) For beams > select the beams parallel to x direction and for columns column parallel 

to y direction and then assign it. 

6.  Analysis: 

Analysis& print> add> close>analyze> run analyze> save> post processing> done. 

Post-processing: 

a) In post-processing you have to see the deflection, bending moment, shear, axial 

forces, stresses and everything by turn on the particular specified icons for all the load 

combinations already given. 

b) Results> view value> beam results> maximum displacement> activate. 

c) You can also see the animations of displacement in it. 

Result: 

 

Pre-Viva Questions: 

1. What is the min steel in column? 

2. What is min steel in slab? 

3. What is M20? 

4. What is duplicate beams? 

5. What is duplicate nodes? 
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Post Viva Questions: 

1. In how many ways we can assign supports to nodes. 

2. Is Staad pro a finite element analysis? 

3. How many codes are there in Staad pro? 

4. Why Staad pro used? 

5. How to select columns? 
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EXPERIMENT NO: 8 

WIND LOAD ANALYSIS ON RCC BUILDING 

 

Aim: To analyze the RCC building by using STAAD Pro. 

 

Software required: 

STAAD PRO V8i 

Procedure in STAAD Pro: 

 

Geometry (Model creating):  

Open the STAAD Pro. software and click on New Project -Space >File name >Location 

(select your file location to save) >Length unit  select Foot and KiloPound>Next >Add Beam 

>Finish.  

Column & Beam Layout:  

Close the default Grid system and at the right side input your first node point coordinates as 

(X Y Z)=(0 0 0)  

After than select the node by using node cursor >Geometry >Translational Repeat >Select 

Global Direction = X > No of Steps = 3 >now write down the column spacing from your 

Column Layout Plan as (Step1 =19.5, Step2 =8.5, Step3 =19.5) >Link Steps >OK.  

 After than select the total beam by using Beam cursor >Geometry >Translational Repeat 

>Select Global Direction = Z >No of Steps = 1 >now write down the column spacing from 

your Column Layout Plan as (Step1 =15.667 ft) >Link Steps >OK.  

Now select the column node no 5 & 8 from the 2nd row >Geometry >Translational Repeat 

>Select Global Direction = Z > No of Steps =2 > now write down the column spacing from 

your Column Layout Plan as (Step1 =12.25, Step2 =11) OK  

 Again select the column node no 9 & 10 by using node cursor >Geometry >Translational 

Repeat >Select Global Direction = X > No of Steps =3 >now write down the column spacing 

from your Column Layout Plan as (Step1 =13.25, Step2 =21, Step1 =13.25) >OK  
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 For create beam layout: Go to Geometry >Add Beam >Add Beam from 

Point top Point and then connect the nodes points each other as the given 

Beam layout plan. Again for interesting beam go to Geometry >Add Beam 

>Add Beam by Perpendicular Intersection 

 Veranda Create: Now select the node no 12 >Geometry >Trtranslational 

Repeat Select Global Direction = X> No of Steps =1 > now write down 

the Veranda length as (Step1 = -10.5) >OK 

 Again select the beam from node no 12 to 19 by using beams cursor 

>Geometry >Translational Repeat >Select Global Direction = Z > No of 

Steps =1 >now write down the now write down the Veranda width as (Step1 

=3) >Click on Link Steps >OK (Figure: 5.9). And similarly create another 

Veranda. 

 Now Story Create: Select whole structure >Geometry >Translational Repeat 

>Select Global Direction = Y> No of Steps =8(7 stoy+1 is bottom story for 

base)>Default Step Spacing = 10(Typical story height) and Step1 = 8) 

>Click on Link Steps >OK 

General (Define & Assign): 

Support Create and Assign: 
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Click on View from +Z >Select the all bottom Story beams >Delete>Ok >Yes  

From left side Click on General >Support >Create > Fixed >Add 

Select S2 Support 2 >Select all bottom Nodes by using Node Cursor >Assign to Selected 

Nodes >Assign >Yes.  

 

Result:  

 

Pre-Viva Questions: 

1. What is base velocity? 

2. How many zones are there? 

3. What is code for wind load? 

4. How many types of models are in structure wizard? 

5. How to apply wind load? 

Post Viva Questions: 

1. What is castigliano's theorem 

2. What is formula for wind load calculation? 

3. What is maxwell‘s theorem? 

4. What is the unit for wind load? 

5. What is storey height? 
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EXPERIMENT NO: 9 

ANALYSIS AND DESIGN OF STEEL TRUSS 

 
Aim: To analyze the Truss using STADD pro. 

 

Software:  

STADD pro software, compute,  

PROCEDURE:  

1. Entering Job information. 

2. Truss model geometry 

3. Defining member properties ,sections 

4. Assigning Loads(Load Cases and combination) 

5. Defining Pre-Analysis Print out, analysis type and Post-Analysis print out 

6. Defining Design Requirements 

 

How to Start Staad Pro: 

 

The Pic below shows how to start Staad Pro  

 

 

 

http://3.bp.blogspot.com/_Z_G2vpC6FXg/S-_0dFfJGaI/AAAAAAAAAHg/I-IgvJ0sn6U/s1600/start.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S-_1HfhKK9I/AAAAAAAAAHo/7ZxA5ZP8Tvs/s1600/start1.jpg
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In New File select  

1. Truss 

2. Units (here KN and mm in this example) 

 

 

The staad Graphical interface will appear as shown in below picture  

 

 

http://1.bp.blogspot.com/_Z_G2vpC6FXg/S-_2_tNJqUI/AAAAAAAAAHw/4UV2TlwB8yo/s1600/start2.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S-_4hi3q9CI/AAAAAAAAAIA/7L0TuBr1rRY/s1600/start4.jpg
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1. Entering Job Information  

 

 
 

Building Model (structure) Geometry  

 Defining Truss Geometry 

One of the methods that you can construction lines and then draw on these lines the truss 

members  

Noting that the no. of construction lines is excluding Ist line..  

 

 

 

http://4.bp.blogspot.com/_Z_G2vpC6FXg/S-_5fb4taGI/AAAAAAAAAII/iMFFYmsdzDY/s1600/star5.jpg
http://3.bp.blogspot.com/_Z_G2vpC6FXg/S-_6oe0glVI/AAAAAAAAAIQ/4lMSgzC9yYs/s1600/start6.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S-_7JYX_KhI/AAAAAAAAAIY/bq88lbC9GeU/s1600/start7.jpg
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After clicking Snap Node/Beam ,use the mouse and connect between nodes created at the 

intersections of construction lines  

 

 

How to see Diagram Labels (Nodes Numbers, Beam Numbers etc)  

 

 

http://1.bp.blogspot.com/_Z_G2vpC6FXg/S-_7-VfmZzI/AAAAAAAAAIg/-UP40RIlI8E/s1600/start8.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S-_8jNGnVTI/AAAAAAAAAIo/vDarV3dF514/s1600/start9.jpg
http://4.bp.blogspot.com/_Z_G2vpC6FXg/S_KRSQxCuUI/AAAAAAAAAJI/C8MJ9Vp7eQw/s1600/start10.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S_KRtXFMsgI/AAAAAAAAAJQ/MzFlXa_WGEw/s1600/start11.jpg
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Node and beam labels are a way of identifying the entities we have drawn on the screen, and 

very useful when dealing with the output results  

3. Defining member properties, sections  

 

Property 

In which we can define or choose sections properties of the members of the truss.  

 Spec.: In which we can define or choose members‘ specifications.  

 Support: In which we can define the supports properties (restraints).  

 Load: In which we can define the applied loads, load cases, load combinations.  

 Material In which we can define the material properties (ex. E, density, etc.)  

 

 

 

 

http://3.bp.blogspot.com/_Z_G2vpC6FXg/S_KR6HPecFI/AAAAAAAAAJY/k8ZRIfcd208/s1600/start12.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_KTMIKQxII/AAAAAAAAAJg/yN91zIXAKmY/s1600/start13.jpg
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Assume Preliminary 

 Sections:  

 

All Top and Bot chords are one size L 55*55*3  

All Diagonals and verticals are one size L 45 * 45* 3  

 

 

Assigning the sections created to the model  

 

 

 

http://4.bp.blogspot.com/_Z_G2vpC6FXg/S_KUsGnTUXI/AAAAAAAAAJo/VSzbFgjySis/s1600/Start14.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_KVGvpOg0I/AAAAAAAAAJw/rdAMuve7Fe4/s1600/start15.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S_KV2a2AtsI/AAAAAAAAAJ4/jwAG_vXgt8U/s1600/start16.jpg
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 Supports  

By clicking on the support icon the shown window will appear. We have to create new kinds 

of supports  

 

 

Use the mouse and click on the nodes according to its support type as shown below  

 

 

http://3.bp.blogspot.com/_Z_G2vpC6FXg/S_KWxtrspFI/AAAAAAAAAKA/1nlfU4AKkc0/s1600/start17.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S_KYqVJc4SI/AAAAAAAAAKI/tAOQBGFXVBo/s1600/start18.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_KZlQ1HDNI/AAAAAAAAAKQ/IqIa_uypDMM/s1600/start19.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_KaKhyyUtI/AAAAAAAAAKY/NGpigyP6PqA/s1600/12.jpg
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 4. Defining Loads  

The creation and assignment of load cases involves the following two steps:  

 

1. First, we will be creating all 3-load cases.  

2. Then, we will be assigning them to the respective members/nodes  

 

 

 

 

http://4.bp.blogspot.com/_Z_G2vpC6FXg/S_Ka190wDCI/AAAAAAAAAKg/juBGdrBNevQ/s1600/13.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S_KbMokPQ-I/AAAAAAAAAKo/_evKvXwk-7E/s1600/14.jpg
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For example  

Dead Load Case can be Load Case No.1  

 

 

Live Load Case can be Load Case No. 2 and Wind Load is the Case No.3  

 

  

 

Also, we can define load combinations according to required.  

For example, we can create a load combination  

1.25 D.L. + 1.5 L.L + 0.8 W.L.  

 

http://4.bp.blogspot.com/_Z_G2vpC6FXg/S_KbsCp_NqI/AAAAAAAAAKw/u7oGmhZkjbE/s1600/15.jpg
http://3.bp.blogspot.com/_Z_G2vpC6FXg/S_KcQ_A7EII/AAAAAAAAAK4/KRGLdmK-Xgs/s1600/16.jpg
http://4.bp.blogspot.com/_Z_G2vpC6FXg/S_Kc53ic7_I/AAAAAAAAALA/QJai5cjwEas/s1600/17.jpg
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And In Dead Load Create the Self weight as  

 

 

In each Load Case Create the Nodal Loads on truss as specified before. Make sure of the 

direction of forces according to global coordinates  

 

 

 

http://3.bp.blogspot.com/_Z_G2vpC6FXg/S_KdayhvtxI/AAAAAAAAALI/1gq1F4g7xZ8/s1600/18.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/S_vaxJh4epI/AAAAAAAAALQ/O7Q0n_Orrmk/s1600/1.jpg
http://3.bp.blogspot.com/_Z_G2vpC6FXg/S_vcOyauH8I/AAAAAAAAALg/GdiLu-ECBoY/s1600/2.jpg
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After Creating the commond of (Perform Analysis-Check);We have to assign the members 

that want to be this type of analysis for it.  

Click Assign and then use the cursor and choose all the members,thus all the members should 

http://2.bp.blogspot.com/_Z_G2vpC6FXg/S_vg0dH_PyI/AAAAAAAAALo/8ykwipniKi4/s1600/3.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_viK-sI71I/AAAAAAAAALw/oUd1plXDAVE/s1600/4.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_vizdGewbI/AAAAAAAAAL4/qihl5JZgrAU/s1600/5.jpg
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be highlighted as shown below.  

 

Pre-Print  

To add the Pre-Print Commond click" Define Commands"  

 

For example here we have choosen to print the support reactions,memberforces,joint 

displacements  

 

Post Print Commands 

 Support reactions 

 Analysis results 

http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_vj-a3uY8I/AAAAAAAAAMA/xXn0fqDGlVU/s1600/6.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/S_vk0hnJ7UI/AAAAAAAAAMI/geT0EM1D050/s1600/7.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/TAOsawO8oWI/AAAAAAAAAMQ/pj-3c2oxn3k/s1600/11.jpg
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 Member Forces 

 Max Forces 

Add which property you need and then use cursor to ASSIGN to which member in the truss  

 

6. Defining Design Requirements  

Steps  

 

1. To Specify steel design parameters, go to Design/Steel page from the left side of the 

screen. Make sure that under the Current Code selections on the top right hand side ,Canadian 

is selected.  

 

There are many Design Commands in the STAAD Design subroutine. Here, we will use only 

to Check Code, regarding adequacy of members.  

http://3.bp.blogspot.com/_Z_G2vpC6FXg/TAOtRcRsPTI/AAAAAAAAAMY/ss8t8OpaQ0A/s1600/12.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/TAOuf9ZVWNI/AAAAAAAAAMg/kzFJfkdz4mI/s1600/13.jpg
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7-Analysis & Viewing Results  

STAAD Performs Analysis and Design simultaneously. In order to Perform Analysis and 

Design, select the Run Analysis option from the Analyze menu  

 

When you select the Run Analysis option from the Analyse menu, the following dialog box 

appears. We are presented with the choice of 2 engines. The STAAD engine and 

theSTARDYNE Advanced Analysis engine. The STARDYNE Analysis engine is suitable 

for advanced problems such as Buckling Analysis, ModaL Extraction using various 

method ,etc STAAD engine is suitable for this tutorial. Click on th Run Analysis button.  

http://1.bp.blogspot.com/_Z_G2vpC6FXg/TAOvbSrSw7I/AAAAAAAAAMo/MeIlBcJZh-Q/s1600/14.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/TAOvzOmAmZI/AAAAAAAAAMw/rtDYwZQAAzI/s1600/15.jpg
http://4.bp.blogspot.com/_Z_G2vpC6FXg/TAOwzydPC1I/AAAAAAAAAM4/29EZIIJzNJo/s1600/16.jpg
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The solving process is shown in pop up screen.  

 

Visualization of Some Results  

 

Result: 

http://2.bp.blogspot.com/_Z_G2vpC6FXg/TAOyHdgLpNI/AAAAAAAAANA/tspStOnhWtQ/s1600/17.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/TAOyirBqe0I/AAAAAAAAANI/drjg7vWLsj8/s1600/18.jpg
http://2.bp.blogspot.com/_Z_G2vpC6FXg/TAO2n_X9BmI/AAAAAAAAANQ/eTL2dCOPh58/s1600/19.jpg
http://1.bp.blogspot.com/_Z_G2vpC6FXg/TAO26XTSR7I/AAAAAAAAANY/J8YVTEihJIA/s1600/21.jpg
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Pre-Viva Questions: 

1. What are the different types of strusses? 

2. What is north light truss? 

3. What is girder? 

4. What is purlin? 

5. What is the thickness of sheet? 

Post Viva Questions: 

1. What is the moment in pinjointed truss? 

2. How are loads applied in the truss? 

3. How to check whether the member is pass or not? 

4. What type of loads are considered in truss? 

5. Which is the major load in truss? 
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EXPERIMENT- 10 

ANALYSIS AND DESIGN OF ISOLATED FOOTING 

 
Aim: To analyze and design isolated footing 

 

HARDWARE & SOFTWARE REQUIRED: 

 

Computer with specified configuration with installed Microsoft Office 

 

Reinforced Concrete Footings: 

Footing comprises of the lower end of a column, pillar or wall which i enlarged with 

projecting courses so as to distribute load. 

Footings shall be designed to sustain the applied loads, moments and forces and the 

induced reactions and to ensure that any settlement which may occur shall be as uniform 

as possible and the safe bearing capacity of soil is not exceeded. 

In sloped or stepped footings, the effective cross-section in compression shall be limited 

by the area above the neutral plane, and the angle of slope or depth and location of steps 

should be such that the design requirements are satisfied at every section. 

Design Procedure of Column Footings | Foundation Design 

Here is a step-by-step guide to Column Footing Design: 

 

Step 1 

Area required for footing 

Square = B = (w+w1)/P0 

Where,  Po = safe bearing capacity of soil 

w1 = self weight of footing 

w = self weight of footing 

For Rectangle = b/d = B/D 

A = b x d 

Net upward pressure on the footing 

q/p = W/A 

http://en.wikipedia.org/wiki/Foundation_%28architecture%29
http://en.wikipedia.org/wiki/Column
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Step 2 

 

Bending Moment 

Critical section for maximum bending moment is taken at the face of the 

column 

For a square footing, 

Mxx = q x B/8 (L – a)
2
 

Mxx = q x L/8 (B – b)
2
 

Myy = q x B/8 (L – a)
2
 

 

Step 3 

To fix the depth of the footing shall be greater of the following: 

Depth from bending moment consideration 

d = √(M/Qb) 

where, Q = moment of required factor 

Depth from shear consideration 

Check for one way shear 

Check for two way shear or punching shear 

Critical shear for one way shear is considered at a distance ‗d‘ from face of 

the  column. 

Shear force, V = qB[ ½(B – b) d] 

Nominal shear stress, Tv= k .Tc 

Tc= 0.16√fck 

Step 4 

Check for two way shear 

Critical section for two way shear is considered at a distance at a distance 

d/2 from all the faces of the column. 

SF, V = q [ B
2
 – (b + d)

2
] 

SF, V = q [L x B – (a + d)(b + d)] 

Nominal shear stress, Tv=  V/2((a+d)(b+d)d) ——- {for a rectangle 

Tv= V/4((b+d)d)         ——- {for a square 

Tv= k .Tc 

k = 0.5 + β > 1                       ; [Beta β = ratio of sides of the column 

Tc= 0.16√fck 

Area of steel, Ast = M/((σ)stjd) 

 

 

http://en.wikipedia.org/wiki/Bending_moment
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Result:  

Pre-Viva Questions: 

1. What are the different types of footing? 

2. What is isolated footing? 

3. What bearing capacity? 

4. How to calculate bearing capacity? 

5. What are different types of soils? 

Post Viva Questions: 

1. What is concrete cover to footing? 

2. What is cover for columns? 

3. What is one way shear? 

4. What is two way shear? 

5. For which soil bearing capacity is more? 
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EXPERIMENT NO: 11 

ANALYSIS AND DESIGN OF COMBINEDFOOTING 

Aim: 

To analyze and design the combined Footing using STADD pro 

HARDWARE & SOFTWARE REQUIRED: 

Computer with specified configuration with installed STADD Pro Software. 

Procedure: 

1. Entering Job information. 

2. Truss model geometry. 

3. Defining member properties ,sections. 

4. Assigning Loads(Load Cases and combination). 

5. Defining Pre-Analysis Print out, analysis type and Post-Analysis print out. 

6. Defining Design Requirements. 

7. The combination of STAAD.pro and STAAD.beava can make your bridge 

design and analysis 

8. easier. STAAD.pro is first used to construct the bridge geometry and 

STAAD.beava is used to 

9. find the AASHTO 2002 load positions that will create the maximum load 

response. The 

10. maximum load response could be any of the following: 

11. 1. Maximum plate stresses, moment about the local x axis of a plate (Mx), 

moment about 

12. the local y axis of a plate (My) etc. used to design for concrete deck 

reinforcement. 

13. 2. Maximum support reactions to design isolated, pile cap, and mat 

foundations. 

14. 3. Maximum bending moment or axial force in a member used to design 

members as per 

15. the AASHTO code. 

16. 4. Maximum deflection at mid span. 

17. These loads that create the maximum load responses can be transferred into 

STAAD.pro as load 
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18. cases to load combinations for further analysis and design. Figure 1 shows 

the bridge design 

19. procedure discussed above. 

 

Step 1 

Area required for footing 

Square = B = (w+w1)/P0 

Where,  Po = safe bearing capacity of soil 

w1 = self weight of footing 

w = self weight of footing 

For Rectangle = b/d = B/D 

A = b x d 

Net upward pressure on the footing 

q/p = W/A 

 

 

Step 2 

 

Bending Moment 

Critical section for maximum bending moment is taken at the face of the 

column 

For a square footing, 

Mxx = q x B/8 (L – a)
2
 

Mxx = q x L/8 (B – b)
2
 

Myy = q x B/8 (L – a)
2
 

 

Step 3 

To fix the depth of the footing shall be greater of the following: 

Depth from bending moment consideration 

d = √(M/Qb) 

where, Q = moment of required factor 

Depth from shear consideration 

Check for one way shear 

Check for two way shear or punching shear 

Critical shear for one way shear is considered at a distance ‗d‘ from face of 

the  column. 

Shear force, V = qB[ ½(B – b) d] 

Nominal shear stress, Tv= k .Tc 

Tc= 0.16√fck 

Step 4 

Check for two way shear 

Critical section for two way shear is considered at a distance at a distance 

d/2 from all the faces of the column. 

SF, V = q [ B
2
 – (b + d)

2
] 

SF, V = q [L x B – (a + d)(b + d)] 

Nominal shear stress, Tv=  V/2((a+d)(b+d)d) ——- {for a rectangle 

http://en.wikipedia.org/wiki/Bending_moment
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Tv= V/4((b+d)d)         ——- {for a square 

Tv= k .Tc 

k = 0.5 + β > 1                       ; [Beta β = ratio of sides of the column 

Tc= 0.16√fck 

Area of steel, Ast = M/((σ)stjd) 

Analysis is done as explained in combined footing 

 

Result:  

 

 

Pre-Viva Questions: 

1. Why is combined footing used? 

2. What are different types of combined footings? 

3. How to improve the soil conditions? 

4. What is the cover for combined footing? 

5. What is the diameter used footing? 

Post Viva Questions: 

1. What is two way shear in combined footing? 

2. On what basis depth of footing calculated? 

3. What is net bearing pressure on footing? 

4. How is the depth of footing calculated? 

5. What in one way shear in combined footing? 
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EXPERIMENT NO: 12 

ANALYSIS OF BRIDGE DECK SLAB 

AIM:  To analyze the Bridge Deck Slab using STADD pro 

HARDWARE & SOFTWARE REQUIRED: 

Computer with specified configuration with installed STADD Pro Software. 

 

PROCUDURE AND ANALYSIS STEPS 

The combination of STAAD.pro and STAAD.beava can make your bridge design 

and analysis easier. STAAD.pro is first used to construct the bridge geometry and 

STAAD. beava is used to find the AASHTO 2002 load positions that will create the 

maximum load response. The maximum load response could be any of the 

following: 

1. Maximum plate stresses, moment about the local x axis of a plate (Mx), moment 

about the local y axis of a plate (My) etc. used to design for concrete deck 

reinforcement. 

2. Maximum support reactions to design isolated, pile cap, and mat foundations. 

3. Maximum bending moment or axial force in a member used to design members 

as per the AASHTO code. 

4. Maximum deflection at mid span. 

These loads that create the maximum load responses can be transferred into 

STAAD.pro as load cases to load combinations for further analysis and design. 

Figure 1 shows the bridge design procedure discussed above. 

 

 

Figure 1: Bridge Design process in STAAD.pro 
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Creating the Bridge Geometry/Structural Analysis 

Figure 2 shows a bridge with the dimensions. 

Figure 2: Bridge Dimensions 

Step By Step Procedure 

1. Open STAAD.pro with the default units of Kip-Ft and use the Space option. 

2. Click the Next button and select the Add Beam mode. Click Finish. 

3. The goal of the next few steps is to draw the stick model of the Bridge Structure (i.e. the 

beams and the girders). Select the X-Z grid option. Create two grid lines in the x direction at 

80ft spacing. Create four grid lines in the z direction at 10ft spacing. 

4. Click on the Snap Node/Beam button and draw the beams and the girders as shown below. 

First draw five 160ft girders. Then draw the 40ft beams in the z direction. 

5. Click on Geometry->Intersect Selected Members->Highlight. STAAD.pro will highlight all 

the beams that intersect each other no common nodes. To break these beams at the 

intersection point, click on Geometry->Intersect Selected Members->Intersect 

6. The beams have been created. The columns will now be created using the translational 

repeat command. Select nodes 6, 14, and 7 using the nodes cursor as shown below. The node 

numbers may vary depending upon how the model was constructed. Select Geometry-

>Translational Repeat from the menu. Select the y direction for the translational repeat and 

select enter a Default Step Spacing of -25ft  

7. The deck of this bridge structure will be created in the following steps using the Generate 

Surface Meshing Tool. In reality, spacing of beams etc. may not be regular and hence it may 
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become difficult to create the deck of the bridge using the Generate Surface Meshing Tool. 

The Parametric Meshing Mode could become very useful in these circumstances. 

8. Select the Geometry->Generate Surface Meshing tool from the menu. Select four nodes 

that outline the 160ft x 40ft deck. Simply click on node 1, 3, 11, and 10 and select node 1 

again to complete the command. Select the Quadrilateral Meshing option. 

9. 2ft x 2ft element size is adequate for this type of model. Hence input the parameters as 

shown below. 

10. The mesh will be created. To view the mesh properly, you will need to click on the Setup 

Control Tab on your left. 

11. You should note that the girders and beams are automatically broken down into smaller 

elements. In reality, the girders are physically attached to the deck hence it is ok to mesh 

them. The concrete beams parallel to the z-axis are not attached to the deck. The load from 

the deck is transferred to the 40ft steel girders. The load from the girders is then transferred 

to the concrete beams. Hence, we should merge the beams in the z direction. Select the 

Select->Beam Parallel To->z from the menu. 

12. Select Geometry->Merge Selected Members to merge the split concrete beams. Select 

each entry and press the Merge button. 

13. By merging the beams together, the concrete column to beam connectivity is lost. Hence, 

click on Geometry->Intersect Selected Members->Highlight. STAAD.pro will highlight all 

the beams that intersect each other no common nodes. To break these beams at the 

intersection point, click on Geometry->Intersect Selected Members- >Intersect. 

14. The geometry has been created. The properties and specifications have to be assigned. 

 

 

15. Click on the General->Property control tab on your left and click on the Section 

Database button. 
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16. Select the W24x103 section from the American W shape database and click on the Add 

button. 

17. Select the W24x103 section that has been created. Click on the Select the Select- >Beam 

Parallel To->X from the menu and click on the Assign button on the right. 

18. Select the Define button on the right and select the Circle section profile. Input a 2ft 

diameter and press the Add button. 

19. Select the Rectangle section profile and input 2ft in the YD and ZD input boxes. Press 

the Add button. Press the Close button. 

20. Select the Cir 24 section that has been created. Click on the Select the Select->Beam 

Parallel To->Y from the menu and click on the Assign button on the right. 

21. Select the Rect 24.00x24.00 section that has been created. Click on the Select the Select-

>Beam Parallel To->Z from the menu and click on the Assign button on the right. 

22. Press the Thickness button the right and input 1ft in the Node 1 input box and press the 

Add button. 

23. Select the newly create Plate Thickness entry in the Properties dialog box. Select all the 

plates using the Plates Cursor and press the Assign button. 

24. Select the Spec sub-control tab on the left. 

25. Press the Beam button. Select the Offset tab. Select the start option from the location 

selection box. Select the local option from the Direction selection box. Input an offset of -

1.5220835 in the Y input box. Press the Add button. 

26. Press the Beam button. Select the Offset tab. Select the End option from the Location 

selection box. Select the Local option from the Direction selection box. Input an offset of -

1.5220835 in the Y input box. Press the Add button. 

27. Assign these specifications to the steel girders parallel to the x-axis. Select the START 

LOCAL 0 – 1.52208 0 specification that has been created. Click on the Select->Beam Parallel 

To->x from the menu and click on the Assign button on the right. 

28. Select the END LOCAL 0 -1.52208 0 specification that has been created. Click on the 

Select the   Select->Beam Parallel To->x from the menu and click on the Assign button on the 

right. 

29. Repeat Steps# 25 to 28 for the concrete beams but use a y-offset of -3.544167 ft at both 

ends. For Step# 28, you will need to select beams parallel to the z-axis.  

30. For the columns assign a local x-offset of 4.544167ft at the end connected to the concrete 

beams. 

31. Click on the View->3D Renderingin the menu. 
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32. Select the General->Support tab on the left and click on the Create button in the right hand 

side Data Area. Click on the Add button (i.e create a fixed support entry). 

33. Select the newly created S2 Support 2 entry and using the nodes cursor select nodes 16, 

17, and 18. Click on the Assign button. 

34. Select the General->Load tab on the left and click on Load Case Details on the right hand 

side in the Data Area. 

35. Click on the Add button on the right. Input the ―Dead Load‖ in the Title input box. Select 

―Dead‖ in the Loading type selection box. Press the Add button. Click the Close button. 

36. Select the newly created 1: Dead Load entry in the data area. Press the Add button. Select 

the Self-weightitem and press the Add button. 

37. Click on the Analysis/Print control tab item on the left and press the Add button. 

38. Click on the Analyze->Run Analysis menu. Use the STAAD Analysis option and click on 

the Run Analysis button. 

39. If the analysis completed successfully, you should look at the exaggerated deflected shape 

of the bridge under the action of selfweight. Try to find out any connectivity problems etc. 

You can go to the  Post-Processing mode by clicking on Mode- >Postprocessingcommand in 

the menu. 

40. You can look at the bending moment diagram for the bridge by clicking on the Beam- 

>Forces control tab on your left in the Post-Processing mode. 

41. You can look at the stress distribution diagram for the bridge by clicking on the Plate 

control tab on your left. Select the Max Absolute stress type from the Stress Type selection 

box and click on the Ok button. 

 

Result:  

 

Pre-Viva Questions: 

1. What is deck slab ? 

2. Explain different types of bridges? 

3. On what what basis design loads are considered? 

4. What is load combination used in bridges? 

5. What is code for bridges? 
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Post Viva Questions: 

1. What is mix proportion used in bidges? 

2. What types of loads are considered? 

3. Why are moving loads considered? 

4. What is truck load? 

5. What is the full form of IRC? 

 

 

 

 

 

 

 


